Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Luke Skywalker

Geforce Fx 5600

Recommended Posts

E ai? beleza! É o seguinte. Eu tenho uma placa GeForce 5600 128Bits, 256 DDR. Eu estava com o driver 52.XX e estava dai eu instalei o 56.72 então do nada o meu jogo Indiana Jones And The Emperos's Tomb começou a apresentar uns erros na textura... Tudo ficou parecendo um carnaval. Alguem sabe como eu corrijo isso sem ter que instalar drivers anteriores?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas não tem prob. de DirectX 9.0b? No site da nVidia fala que só a partir do 52.XX pra sima que tem suporte. O Desempenho cai?

valeu :muro::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara aqui em casa eu estava usando perfeitamente o 56.72 (último) mais com o DX 9.0a e não tive problemas, mais agora estou com o OMEGA 53.03 onde você encontra em www.omegacorner.com, ele é mais recomendado para jogar.

Mais para mim o melhor da nVIDIA é o 53.03 WHQL

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando eu for isntalar o Omega 53.03 eu desinstalo o 56.72?

O 53.03 da nVidia da o mesmo prob... Me falaram que se eu instalar um driver antigo que é o 43.23 ou algo assim... Deveria parar. Realmente para mas não tem prob. de eu instalar o 43 com o directX 9.0b ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpa ficar enchendo o saco... Eu baixei o tal do Omega 53.03. Mas ele só tem 12 mb... Isso é normal? Posso instalar com o 53.72 por baixo? :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sei que não tem nada a ver mas alguem sabe algum programa pra saber a temperatura da placa de video? Desculpa se postei isso na sala errada.... :huh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

hello! Eu tambémém tenho essa mesma placa e num tinha problema nenhum com os jogos, daí resolvi atualizar os drives e daí lascou tudo! Need ainda funciona, mas exterminador q só tinha instalado agora nem reconhece placa de vídeo!

Se alguém souber de algo, please, tambémém tô sofrendo com essas paradas!

falou! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola, faça o seguinte.

desinstale o driver que você ta usando.( tudo -painel de controle-remover )

passe um programa para remover chaves invalidas do registro. ( mv regclean )

reinicie e instale o driver novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×