Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Tzimisce

Alton An-P4M266 e Radeon 9200

Recommended Posts

Tenho uma placa mãe Alton An-P4M266, e comprei uma ATI RADEON 9200 SE REX. Quando a instalei, o computador não deu vídeo. Me digam o que devo fazer! Atualizar a BIOS (Como, onde?!?)? :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

:aranha: cara tenha calma! As vezes é so o lance de configurar na bios quem tera prioridade em video se é AGP ou PCI!olhe direito....se você agp ponha agp com primario e se for pci coloque pci primario....não conheco sua placa-mãe...mas tambem que você procurar na net o site da fabricante você achara o site e poderá atualizar sua BIOS e assim obter melhor funcionamento da placa-mãe!

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

:aranha:Esqueci de dizer que você poderia ta usando video onboard e agora vai ter que usar video OFF ou seja tera que desbilitar a funcao video onboard na placa-mãe...pode fazer isso lento o manual e jumpeando direito!

FAlou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz tudo isso que você me disse, e o problema continuou.

no site daAlton, achei uma atualização da bIOS, mas não tá funcionando.

:help::chicote:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já a testei em outro PC, e estava sem problemas.

Desabilitei a placa on-board no setup, e nada... O que fazer!!!!!?!?!?!?!?!!?!? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Título do tópico editado para facilitar a compreensão do problema... "Ajuda peloamordideus" não acrescenta nada. :zoio:

[]'s :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Zangrela@11 maio 2004, 21:37

Sua placa está funcionando normalmente ?

você já testou em outro pc ???

Já a testei em outro PC, e estava sem problemas.

Desabilitei a placa on-board no setup, e nada... O que fazer!!!!!?!?!?!?!?!!?!?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Álvaro Otávio@12 maio 2004, 13:09

Não era para ter desabilitado o vídeo onboard enquanto a PV não desse sinal!E agora?Vai ter que dar um reset na BIOS!

você não entendeu. Eu já tinha feito isso tudo. Agora a placa on-board já está funcionando, mas a RADEON continua sem funcionar. Será que eu deveria fazer uma Upgrade de BIOS?!?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não de maneira alguma, o problema é imcompatibilidade mesmo isso ocorreu comigo também em algumas MB da asus para o P4 até mesmo na P4P800....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Álvaro Otávio@12 maio 2004, 16:02

Então o problema é da placa-mãe!A solução teórica seria buscar informações sobre imcompatibilidades da placa-mãe com a Radeon 9200 e atualizar a BIOS.

:cry: Tentei atualizar a BIOS, mas não funcionou ( não consegui atualizá-la) o programa de atualização me diz q o arquivo (.bin) não é compatível com o sistema. O que fazer?!?!?!!?!?!!???!?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Ne0^@14 maio 2004, 09:15

Trocar a Vga eu fiz o teste e realmente há incompatibilidade....

Não entendi: você fez o teste entre a placa-mãe e a Radeon, ou entre o programa de atualização da BIOS e o sistema?!?!?!? Onde está a incompatibilidae?!?!? Terei q comprar outra placa-mãe!??!?!? :blink::stupid:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não entendi: você fez o teste entre a placa-mãe e a Radeon, ou entre o programa de atualização da BIOS e o sistema?!?!?!? Onde está a incompatibilidae?!?!? Terei q comprar outra placa-mãe!??!?!?  

Ou outra placa de vídeo eu fiz o teste com uma Alton dessas q um amigo meu, ele comprou da ALDO acho, e eu tinha Radeon 9200 no estoque aqui, e como disse já enfrentei vários problemas de incompatibilidade com essas vgas. Eu até tentei atualizar bios tudo e nada feito..

Para você entender bem, ou você troca a MB ou a VGA...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×