Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
jmcap

Vídeo On-board Passa A Não Aceitar Configuração?

Recommended Posts

:huh:

Oi!

Estou tentando instalar um vídeo on board de uma placa mãe pcchips M757LRTE, com chipset = sis 630 e adaptador gráfico sis 630/730 e acelerador 3d sis 300, e não consigo. Tentei tentando drivers da placa mãe e também do fabricante Sis e não consegui. Devo ter feito alguma coisa errada,pois , me parecia ser fácil. Será q/ tem como o vídeo on-board não aceitar mais instalação?

Alguem pode me ajudar?

Valeu!!

jmcap

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Castor,

Bom dia.

Realmente eu não expliquei bem.

O problema é que já baixei todos os drivers possíveis como já disse antes, e quando seleciono o driver que eu quero instalar, o WIN 98 fala que não está escrito corretamente para aquele tipo de hardware e então, mesmo eu tentando instalar não funciona. Já baixei no site da SIS e da PM Pcchips on board e não achei nenhum que aceitasse. No Win Xp, uma vez ele me avisou que o certificado de Hardware não estava correto e eu escolhi assim mesmo e funcionou.

Valeu!!

jmcap

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×