Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
stefano_de_biazzi

Geforce 4 - Problemas Com Texturas No Windows Xp

Recommended Posts

Pessoal, estou p*** da vida com esse problema que vem ocorrendo desde que comprei uma Geforce 4 MX4000 64 MB DDR TV-Out. É o seguinte:

No Windows XP, quando tento entrar em algum game 3D, como GTA III, GTA Vice City, NFS Underground, F1 Challenge 99-02 e Simcity 4, as texturas ficam muito loucas: cores trocadas, itens faltando na imagem, linhas e pontos pela tela, uma verdadeira anarquia! Parece que está acontecendo o apocalipse no jogo!!! Tenho o Win98 também, e nele, funciona tudo normal, portanto, não é problema de hardware. Mas a questão é que, no XP, os jogos parece que rodam bem mais rápido, com uma taxa de frames bem melhor. Por isso, gostaria de deixar o 98 apenas para jogos mais antigos, que não rodam no XP, e começar a jogar os games mais recentes no XP. Já tentei de tudo: já baixei os drivers mais recentes da Nvidia e nada, já atualizei o DirectX e nada, já reinstalei o XP e nada! Não sei mais o que fazer. Minha configuração é a da assinatura abaixo.

Quem souber, me ajude, por favor!!! :muro::muro::muro::muro::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio que o problema esteja relacionado com a sua placa-mãe. Dá uma olhada no tópico fixo M810 X Geforce e tente fazer alguns procedimentos ali descritos, tais como a atualização do driver do AGP e desabilitar o fastwrite - boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você poderia me resumir o que eu tenho que fazer, pois aquele tópico é meio confuso, não entendi muito bem...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Explica a parte que você esta em duvida pra gente ajudar... mas na minha opinião lendo com um pouco de calma o tópico inteiro da pra entender sim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aquela parte sobre os programas que tem que baixar, como configurá-los, etc... vocês poderiam dar uma resumida? Tem como fazer isso pela própria Geforce? Pois, para configurar a onboard de novo vai dar um pouquinho de trabalho, e para acessar a Internet e rodar programas no Windows a Geforce funciona perfeitamente, os problemas só começam quando eu entro nos jogos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×