Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Malkaviano

O Meu Problema Continua

Recommended Posts

:tantan:

eu to ficando maluco

me ajudem por favor

eu tenho um pc windows xp 1.1

quando eu conecto na net(já tentei com todos os provedores) passa-se uns 5 minutos conectado e dai aparece uma aviso(não lembro como ao certo) mais ou menos assim:

diz q o windows vai ser reiniciado por AUTORIDADE NT SYSTEM por causa de um erro na pasta SYSTEM32

dai começa uma contagem regressiva de apenas 1 minutos (59,58,57,56,55,54...)

já fiz um tópico desses mas, eu colega do Clube do Hardware me disse q quando essa janela aparecesse era pra eu ir em iciciar-executar-digitar shutdown-a e OK

eu fiz isso mas n deu certo

outro disse q eu teria q baixar um programa para acabar com esse "vírus"(pode ser q seja), mas n tem como eu baixa-lo pois passa uns 5 minutos e o pc reinicia

e já me disseram q eu teria q formatar o pc

mas por favor, alguem me ajude, eu n qero formatalo pois tem MUITA coisa importante no pc

se souberem algo q eu possa fzr para acabsr com esse problema, por favor responam esse tópico

aguardo respostas

valeu :ZZZ:

Compartilhar este post


Link para o post
Compartilhar em outros sites

:help:

fl aí galera do Clube do Hardware

bem, eu fiz um topico faz uns 2 ou 3 dias em q eu estava pedindo ajuda sobre o seguinte

o meu outro pc (windos xp 1.1) quando eu entro na net, passase uns 5 minutos e ele começa uma copntagem regressiva de 1 minutos para reiniciar

eu tentei fzr uns negocios q me indicaram no meu outro topico mas n resolveu

sera q da pra:

eu ligar os meus 2 pc (linux-descrito abaixo e esse windowas), fazer tipo assim com a linha saio com o fiozinho da net(ou telefone q é o mesmo) do meu pc (o q n esta com problemas-linux), entro no windows (q ta com problema) e só depois ligo na linha telefonica, dai eu conecto pelo pc q n esta com problemas (o linux)

por favor respondam este topico o mais rápido possivel, qero saber se vai dar certo (eu poderia fzr isso sozinho, mas antes de eu fazer uma embolaçao do cao, qero pedir ajuda aos meus colegas doi Clube do Hardware)

valeu :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest mmgdir

Seu problema não e modem com certeza e o sistema operacional que tem algo errado.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest agnfire

:D Caro amigo, já tive este problema e me causou muita dor de cabeça,

ai vai a solução:

Seu micro deve ter sido contaminado com o virus chamado "wormsblaster32", ele so ataca usuários do xp e win2000. :devil:

Primeiro Passo, você precisa ir no item "ferramentas administrativas" do "painel de controle" e clicar no item "serviços".

Na linha onde diz "chamada de procedimento remoto (RPC)" dê 2 cliques e clique na orelha acima que diz "recuperação", nos itens "primeira falha", "segunda falha" e "falhas posteriores", selecione "não executar nenhuma ação", em seguida clique ok e reinicie a máquina; esse procedimento impede que sua máquina seja reiniciada contra sua vontade.

Segundo Passo, para remover o vírus, você precisa ter instalado em seu computador o norton antivirus 2004, não precisa você instalar todas as opções do Norton SystemWorks, basta instalar somente o antivirus, em seguida execute o liveUpdate; depois disso acesse o site da Symantec e baixe um programa chamado "fixtool" e instale-o para impedir que seu micro seja atacado novamente.

Terceiro Passo, mesmo se o seu xp não for original, você deve acessar a página da microsoft.com.br, e baixar algumas atualizações, antes de faze-lo, realize uma pesquisa na propria homepage, para ver itens relacionados com o seu problema, no caso o virus acima listado.

Depois que fiz esse procedimento, cerca de uns 04 meses atras, nunca mais aconteceu esse tipo de problema.

um forte abraço

Agnaldo Silva :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest agnfire

Obs o nome do programa q você deve baixar do symantec não é "fistoll" é "fixblaster"

A atualização do xp deve ser feita usanto um desses dois programas:

:joia: WindowsXP-KB823980-x86-ENU.exe (versão em inglês)

:joia: WindowsXP-KB823980-x86-PTB.exe (versão em portugues)

um forte abraço

Agnaldo Silva :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico movido para local mais adequado.

De Modems

Para Windows XP <- você está aqui!

Conforme o decorrer do assunto poderá ou não ser movido novamente. Mas não se preocupem pois todos serão comunicados.

Atenciosamente,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa amigos tive isso semana passada e é o SASSER.A

Pega o programinha (pqremove) de remoção(vacina) em.:

www.pandasoftware.com

Depois vocês vão no site da microsoft e pega a correção.

www.microsoft.com/technet/security/bulletin/ms04-011.mspx

PS.: isso vocês teem que passar com o cabo da rede fora da placa.

Pronto depois disso seu PC vai ficar tudo Nomal.

PS.: Primeiro pegue a vacina e passe depois passe a atualização, voce pode achar estranho mais o programinha diz que não tem nenhum infectado mais na verdade tem sim.

Espero ter ajuda vocês.

Atenciosamente

Victor Frank (victorfrankmc@hotmail.com)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses vírus são ######, mas sempre usei XP e nunca tive problema. Mas o melhor a fazer nesse caso é formatar o Windows, pois pode haver arquivos corrompidos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala aeeeee

ai eu tenho um jeito mais simples.

vai em executar\regedit\editar\localizar\rpc

ai quando localizar a apsta você apaga ela.

pronto nunca mais vai acontecer isso...

valewww

fui aí

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest diggopilotodrua

:huh: oh parceiro, eu tive este mesmo problema, re-instalei o windows xp 2 vezes e quando conectava ele continuava desligando, mas me disseram que era um virus, tem um programinha que tira este virus do micro, eu não lembro o nome, mas o amigo la de cima sabe, é só rodar ele e pronto, se não der na primeira, você tenta na segunda que vai dar certo.

Não é problema de sistema operacional não einh, é so uma ##### de virus que ta enchendo o saco de muita gente!!!!

Abraços, e vou tenta te manda por email ele, assim acho que da tempo de você puxar o email e se desligar você roda depois o programa!!

Ass: Rodrigo São Paulo-SP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×