Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
MarioFilh0

[Resolvido] Problema aparente no windows 7

Recommended Posts

Boa noite pessoal, primeiramente apresento as seguintes configurações no meu pc:

Tipo de Computador PC baseado em ACPI x86

Sistema operacional Microsoft Windows 7 Ultimate

Tipo de processador DualCore Intel Pentium, 3000 MHz (15 x 200)

Nome da Placa Mãe Desconhecido

Chipset da Placa Mãe Intel Eaglelake G41

Memória do Sistema [ TRIAL VERSION ]

DIMM1: Kingston 9905471-001.A00LF 2 GB DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)

Monitor:

Adaptador gráfico Intel® G41 Express Chipset (Microsoft Corporation - WDDM 1.1) (801308 KB)

Acelerador 3D Intel GMA X4500

Monitor Samsung SyncMaster 932BF/932Bplus/MagicSyncMaster CX932BF/CX932B (Analog) [19" LCD] (HXOQ200786)

Estou com o seguinte problema: essa mesma configuração eu usava com o windows xp professional e nunca tive o seguinte problema. Assim que ligo o computador, depois de uns 10 minutos a tela do computador de repente fica preta e volta ao normal, depois volta ao normal como se não tivesse acontecido nada só que com 1 detalhe, aparece um ícone avisando que o dispositivo de vídeo pode estar com problema já atualizei o driver para a última versão e ainda continua aparecendo esse problema. A placa-mãe eu comprei há 3 meses e acho difícil o problema ser dela.Queria saber se pode ser o sistema operacional do windows 7 ou o monitor ou outra coisa que está causando esse problema porque estou com medo de queimar alguma peça visto aparecer várias vezes e eu ser uma pessoa que não entenda muito do assunto. Obrigado pela ajuda amigos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso voce não tenha o cd que veio junto com sua placa, entre no site do fabricante e baixe o driver de vídeo. Isso acontece porque o Win7 instala automaticamente alguns drivers (quase sempre o de video é dessa forma), mas nem sempre é 100% compatível e após algum tempinho de uso e mais umas atualizações instaladas apresenta esse "problema".

Após a atualização do driver de vídeo através do cd ou pelo site do fabricante voce não terá mais problemas de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No caso eu entro no site do driver da placa-mãe? Me desculpa pela minha ignorância é porque não entendo muito =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, voce entra no site do fabricante da placa mãe e procura por downloads/modelo da placa/drivers/vídeo (a ordem pode ser um pouco diferente), depois de fazer o download voce executa e instala o driver, se tudo tiver correto ao final da instalação ele pedirá para reiniciar o computador e pronto.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×