Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Highwind

Problema com driver de placa de som VIA

Recommended Posts

Olá pessoal, estou com problemas para instalar o driver de áudio da minha placa-mãe Asus P5G41T-M LX2/BR. A placa de som onboard é a VIA VT1705. O som funciona normalmente com o drive genérico, mas ele só fornece a configuração básica e eu quero configurar para 5.1 canais, que só o driver da VIA oferece. Já procurei várias versões do drive pela net

configuracao.th.jpg

Configuração com driver genérico

Baixei o instalador do drive no site da Asus, junto com ele veio o software HD VDeck, que não abre depois de instalado. O som não funciona depois de instalado, deixa o Windows mais lento e causa tela azul. O painel de conectores da placa é bem básico:

dsc4861oh.th.jpg

Na configuração das caixas (com drive genérico) só aparece a opção estéreo. Quando fiz o mesmo com o drive da VIA apareceu a opção 5.1, mas logo veio a tela azul durante o teste sonoro.

viaconfig.th.jpg

Configuração com driver VIA

dsc4858f.th.jpg

Tela azul com driver VIA

viadriver.th.jpg Propriedades do driver VIA

drivergenerico.th.jpg Propriedades do driver genérico

propriedadesj.th.jpg Conectores com driver genérico

Estou usando o Windows 7 Professional 32 bits com SP1. Alguém tem ideia do que seja?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se vai te ajudar, mas achei um site que talvez lhe ajude.

http://driverscollection.com/?H=VT1705&By=VIA

Mais antigo: http://www.viaarena.com/Driver/v8700a_20100923.zip

Mais recente: http://www.viaarena.com/Driver/v10500d.zip

EDIT: O segundo é do próprio site da VIA.

O tamanho do driver é bem menor que no site da ASUS, mas vale tentar. Outra coisa importante é nunca instalar um driver por cima do outro já instalado, isso pode formar inconsistência de versões. Desinstale, (pode tentar também entrar no modo de segurança e usar o driver sweeper) use o CCleaner, reinicie e instale novamente.

Editado por Japz
Inclusão de outro link.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Não deu certo, já tinha testado os dois primeiros, meses atrás quando instalei o Windows. Como não precisava do driver e tava dando muito trabalho, deixei passar. Agora que comprei novas caixas de som, vi a real necessidade de atualizar o driver. O driver do último link fez retornar dois erros:

atualizacao.th.jpg

instalacao.th.jpg

Editado por igoromena
Correção ortográfica

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×