Ir ao conteúdo
  • Cadastre-se
basch277

Cooler dianteiro do gabinete Titan fortrek não liga-me desculpem pelo tamanho do post

Recommended Posts

olha eu de novo galera,xD i ai beleza?venho trazer outro problema pra vocês,bom eu não sabia muito bem onde postar se era na área de fontes ou gabinetes,mas como o cooler é do gabinete e a minha fonte ta ótima eu postei aqui mesmo,bem sem mais delongas,eu comprei um PC novo por esses meses e pra carregar toda a máquinária q eu comprei escolhi um gabinete Titan fortrek gamer,que acho que vocês já conhecem.O gabinete me agradou em tudo,desde beleza até funcionalidade devido aos seus 2 coolers com led e é ai que tá meu problema ele tem um cooler lateral acoplado em uma tampa de acrílico e tem um cooler frontal e inferior que é o cooler que não está ligando aqui no meu gabinete,assim que vi isso eu pensei logo em ser a ligação com a fonte,e o que eu achei mais estranho(me perdoem pela falta de conhecimento)foi que quando eu abri ele pra ver,o cooler da tampa de acrílico estava ligado à fonte através de um plug de fonte de quatro vias e cabos(eu n sei como se chama esse cabo xD)ligado diretamente na fonte enquanto que o cooler q n liga está ligado num conector de fonte de 2 cabos e 2 vias e ainda por cima está ligado na placa mãe num jumper SYS_FAN e só cheguei a isso e é por isso que estou pedindo ajuda de vocês.Obrigado.Postei uma foto para indicar a região onde está o problema.

especificações técnicas(somente os envolvidos)

Gabinete Titan Fortrek Gamer

Fonte Thermaltake de 500w

Placa mãe MSI H61M-P21

post-983218-13884963646531_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
olha eu de novo galera,xD i ai beleza?venho trazer outro problema pra vocês,bom eu não sabia muito bem onde postar se era na área de fontes ou gabinetes,mas como o cooler é do gabinete e a minha fonte ta ótima eu postei aqui mesmo,bem sem mais delongas,eu comprei um PC novo por esses meses e pra carregar toda a máquinária q eu comprei escolhi um gabinete Titan fortrek gamer,que acho que vocês já conhecem.O gabinete me agradou em tudo,desde beleza até funcionalidade devido aos seus 2 coolers com led e é ai que tá meu problema ele tem um cooler lateral acoplado em uma tampa de acrílico e tem um cooler frontal e inferior que é o cooler que não está ligando aqui no meu gabinete,assim que vi isso eu pensei logo em ser a ligação com a fonte,e o que eu achei mais estranho(me perdoem pela falta de conhecimento)foi que quando eu abri ele pra ver,o cooler da tampa de acrílico estava ligado à fonte através de um plug de fonte de quatro vias e cabos(eu n sei como se chama esse cabo xD)ligado diretamente na fonte enquanto que o cooler q n liga está ligado num conector de fonte de 2 cabos e 2 vias e ainda por cima está ligado na placa mãe num jumper SYS_FAN e só cheguei a isso e é por isso que estou pedindo ajuda de vocês.Obrigado.Postei uma foto para indicar a região onde está o problema.

especificações técnicas(somente os envolvidos)

Gabinete Titan Fortrek Gamer

Fonte Thermaltake de 500w

Placa mãe MSI H61M-P21

cara... primeiro. vamos organizar o texto, porque sem ponto, virgula e outros fica complicado

tem como postar foto do conector que o fan, que não funciona, usa? e tem como postar o modelo da placa mãe e quantos fans tem ligado nela atualmente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×