Ir ao conteúdo
  • Cadastre-se
antoniointini

Gtx 560 se

Recommended Posts

Olá pessoal,

Peguei uma placa EVGA Geforce GTX 560 SE de um colega a título de avaliação (penso em fazer um upgrade), mas não estou tendo sucesso em instalá-la: ao dar o boot e iniciar o Windows 7 64 bits, o computador demora mais de 30 minutos até que seja possível utilizá-lo, apresentando ainda uma lentidão exagerada - inviável para rodar qualquer aplicativo. Já fiz todos os procedimentos possíveis para instalar os drivers, garantindo a remoção dos anteriores, mas não surtiu efeito :(

Minha placa anterior é uma ATI/AMD Radeon HD 5770, que roda muito bem (ao retorná-la, o computador volta ao normal).

A GTX 560 SE é inferior à HD 5770?

Se negativo, o que devo fazer para conseguir que esta placa funcione adequadamente?

Minha configuração:

Processador Intel Core i7-960 (chipset Intel X58 (Tylersburg 36S) + ICH10R)

Placa Mãe XFX MB-X58I-CH19

Memória 14336 MB DDR3 SDRAM

HDs: SATA 3 Gb/s SAMSUNG HD321KJ e SATA 6 Gb/s ST2000DL003-9VT166

Fonte Corsair TX850

Sistema Operacional: Windows 7 64 bits

Driver utilizado: 301.42 (para Windows 7 64 bits)

Modelo Placa de vídeo: EVGA GeForce GTX 560 SE

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Luis,

Já tentei isso, desinstalei inclusive utilizando o drivesweeper, em modo de segurança, mas não adiantou...

Eu encontrei um outro post após abrir este tópico, que menciona um problema semelhante - poderia ser problema com memórias???

http://forum.clubedohardware.com.br/problemas-placa-video/1063119

Memórias de acordo com o HWiNFO:

Row:0 - 2048 MB PC3-8500 DDR3 SDRAM OCZ OCZ3G13332G

Row:1 - 4096 MB PC3-10600 DDR3 SDRAM Kingston 99U5458-005.A01LF

Row:2 - 2048 MB PC3-8500 DDR3 SDRAM OCZ OCZ3G13332G

Row:4 - 2048 MB PC3-8500 DDR3 SDRAM OCZ OCZ3G13332G

Row:5 - 4096 MB PC3-10600 DDR3 SDRAM Kingston 99U5458-005.A01LF

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara você ta misturando memorias totalmente diferentes o.O ate a velocidade delas são diferentes

ou deixa de só de uma marca ou deixa so de outra, mesmo que o problema nao seja esse, com certeza isso esta afetando o desempenho do pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Luis,

Concordo que estejam diferentes, mas funcionavam perfeitamente com a HD 5770 - neste caso, faz realmente sentido trocar memórias?

Não gostaria de trocá-las se não tiver certeza absoluta que resolverá o problema, gastando dinheiro com algo que não traga retorno...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá Luis,

Concordo que estejam diferentes, mas funcionavam perfeitamente com a HD 5770 - neste caso, faz realmente sentido trocar memórias?

Não gostaria de trocá-las se não tiver certeza absoluta que resolverá o problema, gastando dinheiro com algo que não traga retorno...

pra ter certeza tira os pentes de memoria e deixa so os pentes de memorias que são iguais entre si '-'

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

a e observação deixe os dois em dual channel pra mobo conciliar melhor que pentes estão juntos, e pode atrapalhar sim, e mesmo que o sistema parecia estar ok com a 5770 pode ajudar ficar melhor...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado pessoal, vou fazer um teste neste fim de semana e retorno se OK ou não.

Sobre minha pergunta abaixo, qual a opinião de vocês?

A GTX 560 SE é inferior à HD 5770?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Muito obrigado pessoal, vou fazer um teste neste fim de semana e retorno se OK ou não.

Sobre minha pergunta abaixo, qual a opinião de vocês?

A GTX 560 SE é inferior à HD 5770?

a GTX560 SE é superior, mas a diferença é pouca tambem

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal,

Dando um retorno, eliminei as memórias 2048 MB, e adicionei mais uma Kingston 4096 MB PC3-10600 DDR3 SDRAM, perfazendo um total de 12 GB de RAM. O problema permanece.

Comprei uma nova placa, uma N680GTX de 2 GB da MSI, tentei instalar e... adivinhem? Sistema extremamente lento novamente.

Já eliminei todos os drivers, fiz limpeza de registro, etc, e nada resolveu.

Já estou pensando em formatar e reinstalar o Windows 7 64 bits.

Alguém tem uma luz? Vi nos fóruns que este problema acontece mais frequentemente do que pensava, e o pior, não encontrei ninguém que tenha oferecido uma solução de fato.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formatar resolve, mas a mudança no desempenho não será nada satisfatória.

melhor mesmo partir para uma VGA da geração nova, qual valor que pretende em gastar em uma nova PV?

A sua placa custa em média de 200 a 300 reais, caso tenha interesse em vender!

Abraços

Altamir

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Altamir, não sei se viu meu último post, mas comprei uma 680 GTX de mais de R$2000, e apresenta o mesmo problema. Me parece que há algum conflito que ainda não consegui entender o que seja...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom formate o PC e reinstale todos os drives(driver, sempre me confundo) e poste aqui.

Incompatibilidade não existe e sua fonte é muito boa.

Ou é algum problema na instalação ou VGA com defeito.

Att

Altamir

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, vou tentar e depois informo aqui no fórum para vocês.

Não acredito muito que seja placa com problema, pois seria muita coincidência - e muito azar - ter duas placas recentemente compradas com o mesmo problema. Também vi que o problema é bem recorrente nos fóruns de hardware, inclusive os internacionais.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×