Ir ao conteúdo
  • Cadastre-se
CaioSparro

P5n73-am não reconhece memoria de 800 mhz!

Recommended Posts

Eu tenho uma memoria DDR2 de 800 mhz mais a minha placa-mãe ki tem suporte, não ha reconhecer, é como se não tivesse memoria la, mais eu tenho outra placa gigabit, e ela reconhe, não sei mais o que faço porque tenho ki por essa de 800 mhz nessa p5n73-am. Andei pesquisando e ela diz que tem suporte para 800 mhz em OC, mais eu n consigo fazer esse OC, sei fazer no processador mais na memoria não da.. tento fazer com uma 667 pois a placa reconhecer as 667 e 533, e inicia normal mais com a 80 mhz nada.. Quando eu coloco a 667 entro na bios e troco la para 800mhz a 667 inicia tudo beleza ai desligo e boto a 800 mhz, e nada.. alguem ai tem alguma solução.. desde ja agradeço!

Alguem pode ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize o Bios para a última versão. Isso pode ajudar com incompatibilidades.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×