Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
katito41

Partição Clonada não boota

Posts recomendados

Olá pessoal!

É o seguinte:

Tenho um HD com 4 partições. Em uma delas está o XP instalado, em outra o SEVEN, na terceira somente arquivos e na quarta partição, que estava vazia, eu formatei e clonei o SEVEN que estava na segunda partição. Tive que fazer isso pois o SEVEN foi instalado numa partição pequena. O HD ficou assim:

XP

SEVEN 1

SEVEN 2 (clone)

ARQUIVOS

Acontece que na tela de boot só apareciam o XP e o SEVEN 1.

Então instalei o EASY BCD e acrescentei o SEVEN 2 no boot.

OK, lá estão os 3 sistemas na tela de boot. Mas ao clicar no SEVEN 2, correm as barrinhas do windows como se estivesse inicializando, mas quando entra eu percebo que trata-se do SEVEN 1 (deixei dois arquivos diferentes na área de trabalho justamente para diferenciar).

Já li que clonar HD não dá esse tipo de problema, mas clonar partição dá problema justamente de inicialização. Perguntinha básica: tem conserto (que não seja uma reinstalação com formatação) ?

Valeu!

Katito41

Compartilhar este post


Link para o post
Compartilhar em outros sites

Através do EASY BCD você pode resolver esse problema, o nome está errado e você pode corrigir isso, tem o hd clone profissional que você pode fazer uma copia muito bem feita, só que está em inglês mas dá para usar. Se possível tenha um hd clonado fora como backup para quando der um erro já ter uma copia reserva para poder clonar novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tylerfirefox, boa noite!

Consta no meu tópico que utilizei o EASY BCD. Ele apenas inclui o sistema na relação de boot, mas não faz aquela partição bootar (inicializar). Da mesma forma te digo que foi justamente o HDClone Pro que utilizei para clonar apenas a partição e não o hd todo. E com tudo isso a partição simplesmente não está ativa, ou seja, existe mas não entra.

Katito41

Compartilhar este post


Link para o post
Compartilhar em outros sites

Visto que não houve solução, dou o tópico por encerrado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...