Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
BON JOVI RJ

Micro Travando!

Recommended Posts

:muro: Tenho um p iii 1 ghz - 256 mb dim 133 - placa de vídeo geforce 2 64mb com tv. Windows xp. Ligo á máquina, ela testa a memória, encontra o hd e outras coisas e aí, para.... Depois de uns 10 reset's, entra o xp! Uso normalmente e entro na internet, de repente para! Ctrl+alt+del, não resolve, só resetando de novo, e aí ele fica apitando com bips longos (isso só acontece quedo trava na internet!). Ou se tento entrar no meu computdador e hardware pra listar os mesmos, para! Se vou jogar o medalha de honra para! Isso quando eu conseguia porque agora tá dizendo que não tem open gl! Que eu faço! Já tô quase quebrando o *****! Já tô com saudade do meu k6ii 500!! :cry:

[FONT=Times]testei a memória e não é, testei a placa de vídeo e também não é, só resta agora a placa mãe! mas eu acho que também não é porque no modo seguro o bicho roda que é uma beleza, não trava nunca! será que é o Windows? o que tá me deixandro grilado é que já reinstalei ele duas vezes, só que formatei só o drive C, e o meu HD está particionado em 3, será que tenho que formatar tudo? porque instalei esse mesmo windows no microda inha irmã e funciona que é uma beleza? será que o XP não roda na minha máquina? o da minha irmã é um K6II 333 e roda!? ajuda aí galera!!!

Mensagem editada por estar originalmente escrita em letras maiúsculas!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest carmagedon666

Isso talvez não seja Hardware! mas, em todo caso o ideal é tentar passar um programa para verificação dos componentes, tipo o S.A.N.D.R.A.,

porém eu arriscaria verificar o S.O., se não for pirata tente re-instalar ou se for trocá-lo pois não é normal a máquina fununciar e travar sem motivos, :tantan:

verifique se existe alguma incompatibilidade entre os drivers e o XP. (acho que não). Passe o Scandisk ou o CHKDSK para verificar a integridade dos arquivos e do HD.

Veja se o seu sistema é com Bios atualizável (bips longos podem ser sinal de problemas na Bios ou memória).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest carmagedon666

Sugiro desmontar o micro, montando de novo minunciosamente, formatar o hd e reinstalar tudo de novo. Se o problema persistir e não tiver nenhum "disco de instalação defeituoso", será problema de hardware mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por carmagedon666@17 maio 2004, 14:26

Sugiro desmontar o micro, montando de novo minunciosamente, formatar o hd e reinstalar tudo de novo. Se o problema persistir e não tiver nenhum "disco de instalação defeituoso", será problema de hardware mesmo.

Não entendi como assim "...e não tiver nenhum disco de instalação defeituoso..."

......

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por carmagedon666@17 maio 2004, 14:22

Isso talvez não seja Hardware! mas, em todo caso o ideal é tentar passar um programa para verificação dos componentes, tipo o S.A.N.D.R.A.,

porém eu arriscaria verificar o S.O., se não for pirata tente re-instalar ou se for trocá-lo pois não é normal a máquina fununciar e travar sem motivos,  :tantan:

verifique se existe alguma incompatibilidade entre os drivers e o XP. (acho que não). Passe o Scandisk ou o CHKDSK para verificar a integridade dos arquivos e do HD.

Veja se o seu sistema é com Bios atualizável (bips longos podem ser sinal de problemas na Bios ou memória).

Já reinstalei o windows duas vezes, e não é problema do mesmo, pois já instalei ele em dois outros micros, que estão funcinando perfeitamente! Também já desmontei a máquina e montei de novo! Um amigo me disse para passar borracha nos terminais, é o que eu vou tentar! Onde eu encontro o s.a..n.d.r.a? E quanto ao open gl, alguém sabe onde eu posso arrumar?

Mensagem editada por estar originalmente escrita em letras maiúsculas!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest carmagedon666

O S.A.N.D.R.A eu fiquei conhecendo pela INFO, e consegui uma versão Shareware em uma revista H4KER, mas também existem outras ferramentas semelhantes, e se você estiver disposto a comprar mesmo, acho que tem cds pra entrega na primeira página do Clube do Hardware.

Na verdade quando falei em cds de instalação defeituosos seriam cds de instalação com algum defeito físico que impedisse a correta leitura de seus dados pelo drive ... :blink:

Observe também se as voltagens (core), multiplicadores (x#) e frequências (MHZ) estão em seu valor nominal (de acordo com os Chips), overclocks mal sucedidos provocam travamentos, pois com o superaquecimento dos mesmos ocorre a degradação de seus componentes, que são micro-transistores criados pelo mesmo método só que implantando, não degradando, que seria a eletromigração de átomos especiais por um metodo composto (se for o Cophermine, é cobre). Se já ocorreu isso (torrou-se o núcleo do Processador) só irá piorar a situação até que o mesmo seja trocado.

Mas, antes de qualquer coisa é preciso identificar onde está o defeito, de qualquer forma... por isso sugeri o S.A.N.D.R.A.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por carmagedon666@18 maio 2004, 08:44

O S.A.N.D.R.A eu fiquei conhecendo pela INFO, e consegui uma  versão Shareware em uma revista H4KER, mas também existem outras ferramentas semelhantes, e se você estiver disposto a comprar mesmo, acho que tem cds pra entrega na primeira página do Clube do Hardware.

Na verdade quando falei em cds de instalação defeituosos seriam cds de instalação com algum defeito físico que impedisse a correta leitura de seus dados pelo drive ... :blink:

Observe também se as voltagens (core), multiplicadores (x#) e frequências (MHZ) estão em seu valor nominal (de acordo com os Chips), overclocks mal sucedidos provocam travamentos, pois com o superaquecimento dos mesmos ocorre a degradação de seus componentes, que são micro-transistores criados pelo mesmo método só que implantando, não degradando, que seria a eletromigração de átomos especiais por um metodo composto (se for o Cophermine, é cobre). Se já ocorreu isso (torrou-se o núcleo do Processador) só irá piorar a situação até que o mesmo seja trocado.

Mas, antes de qualquer coisa é preciso identificar onde está o defeito, de qualquer forma... por isso sugeri o S.A.N.D.R.A.

:help: Passei o SANDRA e deu muitos erros, a maioria dizendo que é melhor eu fazer um upgrade de BIOS. Estou ficando sem alternativas, acho que vou ter fazer o upgrade. Só estou com medo porque dizem que é muito arriscado! Pode ser também a minha memória, só que eu não tenho uma pra testar! :stupid:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Perfect@18 maio 2004, 19:18

Isso ta com cara de Memoria.

falou!

Eu testei um outro pente de uma máquina que está funcionando perfeitamente, e... continuou a mesma coisa! Aí eu passei o anti vírus e acusou de cara dois vírus: Worm/Lovsan.f e Worm/Nachi.B, e aí travou! não deu nem tempo de tirar os vírus! será que é isso????? :ahh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×