Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Plado

Incompatibilidade De Versões

Recommended Posts

Formatei meu MAC com o software original MAC OS 8.5.1. Acontece que quando atualizei o IE para versão 5.1, precisa do plug-in do Flash que só existe na versão 7, que só roda no OS 8.6 em diante.

Alguém pode me ajudar?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro a instalação do OS 8.6

Se for um performa ou superior, recomendo a instalação do OS 9 que funciona perfeitamente.

E alem do flash 7, voce poder tambem baixar o shockwave.

voce encontra as imagens dos sistemas na pagina da apple!

Apple

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×