Ir ao conteúdo
  • Cadastre-se
Cliente Nvidea

Nvidia Driver parou de funcionar [Solução]

Posts recomendados

Olá, tudo bom? 
Estou com esse problema faz algum tempo, um bom tempo na verdade... Já até desisti de jogar alguns jogos por causa dessas travadas que vem ocorrendo, a princípio achei que fosse por causa das temperaturas elevadas do meu processador e da minha Geforce GT 525M, com isso já comprei uma base com coolers, efetuei uma limpeza completa, troquei a pasta térmica, joguei em um ambiente com ar condicionado e mesmo assim continuou ocorrendo esse erro... já tive de trocar uma vez meu HD por ter que ficar desligando direto pelo botão de ligar... por não entender muito sobre computadores, estou com um pouco de medo de fazer esse procedimento e acabar queimando minha placa de vídeo devido a temperatura já estar muito elevada... Caso alguém saiba um jeito também de diminuir essa temperatura agradeço!
Queria saber se tem alguma possibilidade de acabar queimando minha placa de vídeo fazendo esse procedimento (já que se queimar não poderei trocar por ser um notebook) desde já meu muito obrigado!
Minhas configurações:
Notebook Dell XPS 15
Windows 7-64 Ultimate
Processador Core i7 octacore 2.2Ghz com turbo boost até 3.1Ghz
Ram: 6 Gb
Placa de Vídeo: GeForce Gt 525M
HD: Seagate 500 Gb

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Vinicius Moretto disse:

Olá, tudo bom? 
Estou com esse problema faz algum tempo, um bom tempo na verdade... Já até desisti de jogar alguns jogos por causa dessas travadas que vem ocorrendo, a princípio achei que fosse por causa das temperaturas elevadas do meu processador e da minha Geforce GT 525M, com isso já comprei uma base com coolers, efetuei uma limpeza completa, troquei a pasta térmica, joguei em um ambiente com ar condicionado e mesmo assim continuou ocorrendo esse erro... já tive de trocar uma vez meu HD por ter que ficar desligando direto pelo botão de ligar... por não entender muito sobre computadores, estou com um pouco de medo de fazer esse procedimento e acabar queimando minha placa de vídeo devido a temperatura já estar muito elevada... Caso alguém saiba um jeito também de diminuir essa temperatura agradeço!
Queria saber se tem alguma possibilidade de acabar queimando minha placa de vídeo fazendo esse procedimento (já que se queimar não poderei trocar por ser um notebook) desde já meu muito obrigado!
Minhas configurações:
Notebook Dell XPS 15
Windows 7-64 Ultimate
Processador Core i7 octacore 2.2Ghz com turbo boost até 3.1Ghz
Ram: 6 Gb
Placa de Vídeo: GeForce Gt 525M
HD: Seagate 500 Gb

 

Bom Dia!

 

Bem, saiba que alguns notebooks, apesar de terem placas de video dedicadas, não são feitos para jogatinas muito longas, pelo próprio design deles, muitas vezes as saidas de ar nao sao suficientes para retirar o calor, digo isso por experiencia própria, eu tinha um samsung RF411 com uma GT540M e cara, dava os mesmos problemas, ai li fóruns brasileiros e gringos e soube que as saidas de ar não eram suficientes (vi até uns foruns americanos ensinando a abrir um buraco na carcaça pra sair melhor o calor)

 

O problema do driver parou de funcionar pode ocorrer por problemas de Kernel, ja formatou seu PC pra ver se funciona? as temperaturas não sao as unicas causadoras desse mal, se possível poste uma imagem de algum programa de leitura de temps pra sabermos melhor quais são as variáveis.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OPiantino

8 horas atrás, OPiantino disse:

 

Bom Dia!

 

Bem, saiba que alguns notebooks, apesar de terem placas de video dedicadas, não são feitos para jogatinas muito longas, pelo próprio design deles, muitas vezes as saidas de ar nao sao suficientes para retirar o calor, digo isso por experiencia própria, eu tinha um samsung RF411 com uma GT540M e cara, dava os mesmos problemas, ai li fóruns brasileiros e gringos e soube que as saidas de ar não eram suficientes (vi até uns foruns americanos ensinando a abrir um buraco na carcaça pra sair melhor o calor)

 

O problema do driver parou de funcionar pode ocorrer por problemas de Kernel, ja formatou seu PC pra ver se funciona? as temperaturas não sao as unicas causadoras desse mal, se possível poste uma imagem de algum programa de leitura de temps pra sabermos melhor quais são as variáveis.

Boa noite
Sim sei que não são feitos pra jogar por muito tempo, mas não consigo nem jogar por 5 min e ja da esse erro ou uma tela preta... sim ja formatei varias e varias vezes, troquei os drivers testei todos os que a nvidia oferece, mas nada adiantou... minhas temperaturas ficam entre 80 e 90 graus na placa de vídeo e 90 e 100 graus no processador... são muito elevadas por isso parei de jogar, tenho medo de acabar queimando...
eu tenho um Dell XPS 15 L502X... quando ele era mais novo não tinha esses problemas.. nem de travar e nem com temperaturas elevadas sempre manteve entre 35 a 40 graus em todo o notebook... 

Não sei se é realmente devido as temperaturas muito elevadas, pois joguei com ar condicionada ligado e as temperaturas foram pra 60 e 70 graus tanto no processador quanto na placa de vídeo e mesmo assim ocorreu esse mesmo problema... meu notebook possui varias saídas de ar tanto embaixo quanto do lado... mesmo utilizando uma base com 6 fans com 1500 rpm direto não consigo diminuir as temperaturas... como não tenho ar condicionado em casa não sei mais o que fazer para diminuir, mas contatei alguns técnicos e me falaram que se as temperaturas se manterem como estão não terei problemas... só o processador se atingir mais de 105 graus terei que me preocupar... dificilmente atinge os 100 graus sempre no max fica nos 95...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, não sei o que poderia ser o que causa essas temperaturas elevadas, tem muitas opções, de bateria até problemas na fonte, é bastante difícil saber, ou um cenario pior, as altas temperaturas com o tempo danificaram sua placa de vídeo e por isso ela tem esse problema, porém não é certeza, esperar outros membros tentarem ajudar aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

AJUDA ----- Boa tarde Pessoal quando chego na passo 7º do manul o DriveDesc me tras a placa IntelGraphics e não NVIDIA. Como proceder agora. Notebook Dell com Nvidia 720M

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, sousa_system disse:

AJUDA ----- Boa tarde Pessoal quando chego na passo 7º do manul o DriveDesc me tras a placa IntelGraphics e não NVIDIA. Como proceder agora. Notebook Dell com Nvidia 720M

 

Certifique-se que o driver da nvidia esteja instalado e o adaptador da nvidia esteja sendo detectado pelo windows, só ver no gerenciador de dispositivos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tentei os seguintes 2 métodos e eles trabalharam para mim. 

1. Vá para executar -> Services.msc -> Nvidia Telemetry Container -> Clique com o botão direito -> Propriedades -> Efetuar logon -> Clique em Conta do sistema local -> Aplicar 

Em seguida, inicie o serviço do contêiner de Telemetria, se ainda não estiver em execução. Agora tente abrir o Geforce Experience. Se isso não acontecer, tente usar o seguinte método também. 

2. Vá para executar -> Services.msc -> Nvidia Display Container -> Clique com o botão direito -> Propriedades -> Geral -> Tipo de inicialização -> Clique no 

crédito automático : Um cara no YouTube chamado Sambei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MINHA SOLUÇÃO: Tenho uma Nvidia Quadro k600.. Esse erro desgramado me vez perder dias e noites!! após instalar/desinstalar drivers desde dos mais antigos até os mais atuais que a Nvidia disponibiliza fiz troca de GPU, MOBO, diversas versões de Windows 7 e 10 e nada.... Até que resolvi limpar todos drivers da GPU e usar o vídeo integrado onboard, quando instalei os drivers de vídeo do CPU....E a surpresa iniciou o Windows com diversos artefatos na tela cheio de linhas horizontais!. Resumindo. Problema era causado pelo meu CPU estava com problema! um I5 3° geração! fiz a troca pelo um do mesmo modelo e VUALÁ! Até agora 4 semanas de uso contínuo instalei minha GPU e seus devidos drivers. Usando After Effects e Premiere de boa! antes abria o navegador já vinha a mensagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZeroUno15 isso pode servir de ajuda pra quem ainda esteja enfrentando esse problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!