Ir ao conteúdo
  • Cadastre-se

Dúvida de pinos


Mikal123

Posts recomendados

Comprei uma fonte Dr Hank ph600w e liguei tudo certinho, mas quando fui ligar na placa mãe percebi que n tinha o pino certo da minha antiga fonte...

Minha placa-mãe é antiga e tem o conector 4 pinos, e pelo o que eu vi na minha fonte nova tem um conector 8 pinos, o que eu devo fazer? Comprar um adaptador ou algo do tipo? (desculpe, não tenho muita experiencia em computadores)

Minha configuração:

Amd phenom quad core 880 2.8GHz

ATI xfx hd 6770 1gb ddr5 128 bits

placa-mãe PEGATRON ipm41-d3

4gb ram ddr3 1333mhz

hd 500 gb

fonte dr hank ph600

Essa minha fonte nova aguenta minha configuração? E poderá aguentar um possível futuro upgrade?

Não sei se postei no lugar certo, porque sou novo aqui no fórum.

Muito Obrigado! :lol:

Link para o comentário
Compartilhar em outros sites

Você pode soltar o conector de 8 pinos que na verdade são 2 de 4 pinos. Ou de preferência comprar uma fonte decente, pedindo por uma sugestão aqui: http://forum.clubedohardware.com.br/fonte-x-configuração/345017/

nao você n entendeu, o que eu quis dizer é que eu tenho a fonte nova e a placa-mãe e antiga e n tem o conector de 8 pinos, posso conectar o de 8 no slot de 4? Ou seja ficando 4 pinos sem conectar, n tem risco?

obrigado pela resposta

Edit: como sou burro, eu n sabia que o pino de 8 divia em 2. Omg, muito obrigado

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...