Ir ao conteúdo
  • Cadastre-se

Cpu funcionando normalmente, porém o monitor não liga!


Dulago

Posts recomendados

O meu computador funcionava normalmente até um ano atras a fonte queimou, por falta de grana comprei uma fonte bem barata de 150w, e ela rodou minha plava de video (uma 9800gt NVIDIA) de boa, até meses atras ela começou a dar pau e reiniciar o pc, daaava tela azul do windows e bum! reinicia, e essa prática deu até que a fonte nova esquentava no ultimo e reiniciava, esse processo começou a cda vez ir mais rápido até que começou a dar 40 min de uso reiniciar.

Comprei uma fonte xfx 650w reais, e o mundo voltou a mil maravilhas, aeté que um dia a tela do windows VOLTOU, agora ela não da quando o pc ta ligado, acontece quando está LIGANDO, até que um dia ele começou a ter vida propria, decidindo o dia que o computador liga (o monitor) e não, porque o cpu ta normal, mas o monitor parece não receber a imagem, tirei da placa de video e coloquei no pc acontece a mesma coisa, tem dia que liga tem dia que não.

Troquei a memória achando que este era o problema, e nada mudou.

Alguém me ajuda? por favor

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...