Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom dia, pessoal.

Montei um PC aqui em casa, mas ele não liga.

Quando dou POWER a única coisa que acontece é que o cooler traseiro (do watercooler do processador) liga e desliga o LED rapidão. A placa-mãe também tem um display de 2 números (que não ascende), mas os botões de power e reset, ascendem, assim como UM led ao lado desses botões (tem uma fileira de luzes, mas só uma ascende).

Se alguém puder ajudar, serei eternamente grato hehehe...

Seguem as especificações do PC:

Case: HAF 922

Placa-Mãe: Intel DX79TO

Processador: i7 3820

Cooler: RTS2011 LC

RAM: 16GBCorsair Vengeance

HD: Western Digital 1TB Caviar Black

SSD: Intel 520 Series 120GB

VGA: MSI Lightning GTX 680

Fonte: Corsair TX850V2

Obrigado!

Tem um cabinho que não está conectado em lugar nenhum, é um que sai do case, é bem fininho e o plug dele tem duas peças metálicas finas e compridas, e entre elas (não no mesmo plano) tem uma pecinha de plástico mais ou menos do mesmo tamanho e retangular.

Tentei ligar no botão direto na placa-mãe e nada também...

Editado por Jake BadLands

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de montar ele fora da case, só com processador + cooler, vga e ram.

Ele ligou, a VGA e o cooler funcionaram, mas a BIOS não iniciou, pelo menos o monitor não reconheceu nada. Já chequei as conexões na VGA e no monitor e estão OK.

Tô ficando com preocupado que talvez possa ser o processador...

Ajuda, please hehehe...

Acabei de ver de aqui que esses LEDs são "System initialization/status LEDs " e assim que ligo o PC (fora do case) o LED correspondente ao CPU fica vermelho e depois apaga (assim como do HD, por exemplo, que não tá conectado...).Isso indica quer o processador não tá funcionando... certo!?

Vale a pena tentar recolocá-lo? Ou "quebrou de vez"?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, levei o PC na assistência técnica e parece que o problema é incompatibilidade da memória com a placa-mãe... não tô engolindo isso muito bem. Vocês notam alguma incompatibilidade entre essas duas peças:

http://www.kabum.com.br/produto/28018/mb-intel-dx79to-lga-2011-ddr3-box/?tag=dx79to

http://www.kabum.com.br/produto/31591/memoria-corsair-vengeance-16gb-4x4gb-ddr3-1600mhz-cmz16gx3m4x1600c9g-/?tag=corsair%2016gb

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×