Ir ao conteúdo
  • Cadastre-se

Problema com Sapphire HD7970


Bl4ck S3a

Posts recomendados

Galera boa noite,

acabei de comprar uma HD 7970 (http://www.sapphiretech.com/presentation/product/?cid=1&gid=3&sgid=1157&pid=1481&psn=&lid=1&leg=0#)

e tenho uma fonte Xfx 550W (http://xfxforce.com/en-gb/Products/Power-Supply/XFX/Pro-Series/ProSeries-550W-PSU/550W-Core-Edition-Full-Wired-Bronze.aspx)

Somando os Watts da placa de vídeo mais processador dá um total de 350w.

O que acontece é que sempre que eu estou jogando depois de uns 20 minutos o pc desliga como se não tivesse energia suficiente.

A placa de vídeo precisa de 1 conector 6pin fornecendo 75W e 1 conector 8pin fornecendo 150w,

minha fonte possui 1 conector 6pin e outro 6+2pin.

Gostaria de saber se o problema pode ser no conector de 6+2, se o pc desliga pois o conector 6+2 não fornece 150w.

Caso alguem tenha alguma ideia por favor me ajude!

# Eu fiz um teste aqui com a parte lateral do gabinete e sem a parte lateral do gabinete e joguei Battlefield 3 durante 40 minutos e o pc não desligou.

Quando coloquei a parte lateral do gabinete joguei durante 10 minutos e o pc desligou.

Será que o problema pode estar no aquecimento?

Desde já agradeço

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!