Ir ao conteúdo
  • Cadastre-se

GeForce GTX 660 Ti - Tópico Oficial


Dieg@o

Posts recomendados

Pessoal, comprei a GTX 660 Ti e também BF3 para acompanhar a maravilhosa placa de vídeo que obviamente aguenta o jogo no Ultra, o ocorrido foi o seguinte:

Enquanto estava no meu jogo tudo rodando bem liso (60FPS) do nada a tela travou,e vários quadrados vermelhos apareceram, alguns segundos depois o PC reiniciou sozinho, e na tela do "Iniciando o Windows" apareceu várias linhas azuis horizontal, e logo na tela de aguarde (ainda com as linhas) o PC reiniciou e ficou nesse loop, o PC não conseguia ligar e com isso, chequei os conectores, chequei a RAM, estava tudo nos conformes, não entendi,e não era problema de aquecimento pois a placa pode aguentar até 97ºC então não foi isso, testei a placa em outro PC o erro foi o mesmo. Me ajudem por favor...

Lembrando: Eu já tinha jogado BF3 antes nessa máquina e nunca aconteceu isso.

Minhas Specs.

Processador: Core i7 (1ºGen.) Quad-Core 2.80Ghz

Ram: 12 Gb (1600Mhz) Corsair

Fonte: 600w

HDD: 500Gb

OS: Windows Seven Ultimate SP1 (64 bits)

*Se faltar algo das specs me avisa que eu ponho aqui.

Link para o comentário
Compartilhar em outros sites

Rhendel, comprou este vídeo há quanto tempo? qual a marca? sabe como fazer RMA dela?

Faz 3 meses que comprei, marca EVGA.

Não sei ainda, se pudesse me forcener informações agradeço toda a ajuda.

Qual o exato modelo da fonte?

Usa estabilizador?

Aparentemente trata-se de um defeito na VGA.

Fonte Cooler Master 600w

No-break APC 1500w

Link para o comentário
Compartilhar em outros sites

Fonte Cooler Master 600w

Pelo que sei a Cooler Master tem 3 fontes de 600 Watts no mercado,Qual o modelo da sua?

- Silent Pro M600

- Silent Pro Gold 600W

- eXtreme Power Plus 600W

Esta ultima mencionada é uma fonte de baixa qualidade que inclusive foi reprovada no teste do Clube do Hardware, veja no link;Teste Cooler Master eXtreme Power Plus.

Então se o modelo da sua fonte for este, ela poderia ser uma das causas do seu problema, pois a mesma poderia estar gerando uma má distribuição de energia para suas peças, inclusive a VGA.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Pelo que sei a Cooler Master tem 3 fontes de 600 Watts no mercado,Qual o modelo da sua?

- Silent Pro M600

- Silent Pro Gold 600W

- eXtreme Power Plus 600W

Esta ultima mencionada é uma fonte de baixa qualidade que inclusive foi reprovada no teste do Clube do Hardware, veja no link;Teste Cooler Master eXtreme Power Plus.

Então se o modelo da sua fonte for este, ela poderia ser uma das causas do seu problema, pois a mesma poderia estar gerando uma má distribuição de energia para suas peças, inclusive a VGA.

Desculpe, houve uma confusão, minha fonte é uma Satellite 600w SL-8600EPS

Link para o comentário
Compartilhar em outros sites

Desculpe, houve uma confusão, minha fonte é uma Satellite 600w SL-8600EPS

Sobre essa fonte não posso te opinar, pois não conheço a mesma.

Mas se não me engano é uma fonte genérica fabricada pela apex de um bom tempo atrás.

Mas enfim, você poderia postar a configuração junto com a fonte nesses dois tópicos; Fonte x Configuração! ou Atenção! Informação sobre fonte específica?.

O pessoal de la conhece um maior número de fontes e com certeza irão te ajudar.

Boa Sorte

Abraço

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Recentemente adquiri uma EVGA 660 Ti mas achei ela muito barulhenta em idle. O barulho me incomoda muito perto da minha HD 7850 que o ruido das fans era quase imperceptível em idle. Todas EVGA 660 Ti são barulhentas assim? Tem como colocar o cooler pra trabalhar em menos de 30% pra diminuir o ruído? Utilizando o software da nVidia e o MSI Afterburner o mínimo que da pra colocar é 30%.

Link para o comentário
Compartilhar em outros sites

Recentemente adquiri uma EVGA 660 Ti mas achei ela muito barulhenta em idle. O barulho me incomoda muito perto da minha HD 7850 que o ruido das fans era quase imperceptível em idle. Todas EVGA 660 Ti são barulhentas assim? Tem como colocar o cooler pra trabalhar em menos de 30% pra diminuir o ruído? Utilizando o software da nVidia e o MSI Afterburner o mínimo que da pra colocar é 30%.

Dizer se o ruído é normal sem escutar de perto é um pouco complicado. Sugiro que dê uma averiguada nas fan's da placa pra ver se não tem algo preso nela como plastico, inseto, muita poeira etc etc. Dependendo do barulho pode ser também falta de lubrificação das fan's da VGA.

Quanto a velocidade das fan's esse é o valor minimo mesmo de qualquer placa, que gira em torno de 25-30%. Se colocar abaixo disso a placa pode esquentar, então por segurança os valores são travados pelos fabricantes na BIOS da placa pra que fique nessa faixa.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Tenho uma EVGA GTX660Ti Signature 2GB e o mínimo é 30% na fan.Uso o soft da evga para controle da fan(Evga precisionX).Dá pra mexar na curva da fan mas não vejo benéficio.Ela fica barulhenta a partir de 70ºC e fan em 60% no Default.

No mais é muito silenciosa.

Tenho um problema com essa placa e um jogo específico,Age Of Mythology - The Titans.Aparece os "artefatos" na imagem nd jogo que não é exibida corretamente mesmo configurando o jogo no low.Já testei com driver mais antigo e problema persiste.

Isso é devida a incompatibilidade da vga?O jogo é DX8 e roda normalmente em outro pc com windows 7/8 com a 8400M GS e com a GT630M.

minha config:

GA-B75M-D3H||i5 3470||GTX660Ti EVGA SIGNATURE 2GB||CORSAIR VEGEANCE 2x4GB DDR3 1600Mhz||WD 500GB Caviar Blue||Seasonic SS-430GB||Gabinete Cougar Spike

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Olá colega. Segundo as regras do setor, ao postar uma dúvida, o usuário deve informar a configuração completa do PC, afim de facilitar a análise dos colegas que se dispuserem a ajudar. Lhe convido a ler tais regras, bem como as regras gerais do fórum. Dessa forma, conseguirá ajuda mais rapidamente.

Ficamos no aguardo.

:joia:

Então em outros jogos funciona normalmente, correto?

Tentou atualizar o DX?

Link para o comentário
Compartilhar em outros sites

bom pessoal tenho essa placa de video desde o ano passado comprei em 28/10/2012.

a minha é a gtx 660 ti dc2-2gd5 da asus, muito boa silenciosa roda tudo no ultra em full hd.

mais ando meio sismado nao sei se é defeito driver errado ou sei la , mais ando incomodado com o fato de que meu GPU clock , meu memory clock , e meu processor clock , que aparecem no program asus gpu tweak, batem muitas vezes no maximo , e a gpu usage também beira os 90% em jogos como perfect world , e algumas vezes em jogos como sleeping dogs e tal , so q a temperatura nunca passou dos 35 celsius.

pode ser coisa da minha cebeça mais antes uns 2 meses atras ela nao fazia isto.

se alguem estiver passando pela mesma situacao me de uma mao se for coisa rotineira vou ficar mais tranquilo.

mobo asrock z77 extreme 4, core i5 3550, corsair vengeance 1600mhz 2x4gb, fonte corsair 550vx series 550w, gpu asus gtx 660 ti dc2-2gd5, gabinete nzxt phanton 410 white-blue, 2 cooler aerocool shark blue edition 140mm no topo 1 cooler master xtra flo 120 mm blue led na tampa traseira , samsung ssd series 840.

fica ai minha configuração pra analise, caso possa ser algo influenciando no desempenho do pc

Link para o comentário
Compartilhar em outros sites

  • Membro VIP
Tenho uma EVGA GTX660Ti Signature 2GB e o mínimo é 30% na fan.Uso o soft da evga para controle da fan(Evga precisionX).Dá pra mexar na curva da fan mas não vejo benéficio.Ela fica barulhenta a partir de 70ºC e fan em 60% no Default.

No mais é muito silenciosa.

Tenho um problema com essa placa e um jogo específico,Age Of Mythology - The Titans.Aparece os "artefatos" na imagem nd jogo que não é exibida corretamente mesmo configurando o jogo no low.Já testei com driver mais antigo e problema persiste.

Isso é devida a incompatibilidade da vga?O jogo é DX8 e roda normalmente em outro pc com windows 7/8 com a 8400M GS e com a GT630M.

minha config:

GA-B75M-D3H||i5 3470||GTX660Ti EVGA SIGNATURE 2GB||CORSAIR VEGEANCE 2x4GB DDR3 1600Mhz||WD 500GB Caviar Blue||Seasonic SS-430GB||Gabinete Cougar Spike

Em outros jogos então funiona normalmente?

Tente atualizar o DX (dxwebsetup). ;)

bom pessoal tenho essa placa de video desde o ano passado comprei em 28/10/2012.

a minha é a gtx 660 ti dc2-2gd5 da asus, muito boa silenciosa roda tudo no ultra em full hd.

mais ando meio sismado nao sei se é defeito driver errado ou sei la , mais ando incomodado com o fato de que meu GPU clock , meu memory clock , e meu processor clock , que aparecem no program asus gpu tweak, batem muitas vezes no maximo , e a gpu usage também beira os 90% em jogos como perfect world , e algumas vezes em jogos como sleeping dogs e tal , so q a temperatura nunca passou dos 35 celsius.

pode ser coisa da minha cebeça mais antes uns 2 meses atras ela nao fazia isto.

se alguem estiver passando pela mesma situacao me de uma mao se for coisa rotineira vou ficar mais tranquilo.

mobo asrock z77 extreme 4, core i5 3550, corsair vengeance 1600mhz 2x4gb, fonte corsair 550vx series 550w, gpu asus gtx 660 ti dc2-2gd5, gabinete nzxt phanton 410 white-blue, 2 cooler aerocool shark blue edition 140mm no topo 1 cooler master xtra flo 120 mm blue led na tampa traseira , samsung ssd series 840.

fica ai minha configuração pra analise, caso possa ser algo influenciando no desempenho do pc

Uai, você tinha que se preocupar se os clocks não estivessem no máximo. ;)

Teste com diversos jogos e continue monitorando a procura de alguma anomalia.

Link para o comentário
Compartilhar em outros sites

zigdi3 ,

Em outros jogos então funiona normalmente?

Tente atualizar o DX (dxwebsetup).

---------

Dieg@o,

certo certo é que tipo apesar de ter um lag insuportável e de usar physX nunca tinha acontecido isto antes, como eu comprei a vga de um vendedor do mercado livre q nao dava nota so um certificado proprio de garantia, que alias nao veio junto com o produto, fiquei meio com medo de se acontecer algo nao conseguir ativar a garantia da asus.

alias se tiver como alguem me postar como ativar a garantia sem nota eu ficaria feliz.

no mais vou continuar jogando aqui e ver se existe algo errado, como eu disse antes nao puxava nem 20% da vga agora ela sempre fica no talo.

Link para o comentário
Compartilhar em outros sites

opa opa diegao nao uso estabilizador nao porque a fonte tem né, alias todo mundo sempre cita q estabilizador nao compensa eu uso um filtro de linha e só.

hoje ela atingiu a marca de 114% no power target status, eu estava com um executavel do perfect world e sleping dogs aberto.

o negocio ficou estão tenso q deu nem pra tirar uma ss pra postar.

como eu nao tenho nota nao faço a minima ideia do q fazer pra poder reclamar de algum possivel defeito, que aparentemente também é inexistente.

tá certo q ela deveria sim ter os clocks no maximo, porém rodando meus jogos sem dar travamentos no meu pc, sei q minha configuração está longe de ser top, mais quando eu usei a mesma placa de video no meu antigo core 2 duo nao dava problema nenhum.

sei la se pelo menos eu conseguisse entender o q esta acontecendo seria mais fácil.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Exato, estabilizador só traz malefícios ao PC, leia mais em: http://forum.clubedohardware.com.br/razoes-pelas-quais/663018.

Reli todo o seu relato e talvez tenha deixado passar algo, pois ainda não percebi claramente qual anomalia você está tendo aí. Poderia explicar novamente?

Link para o comentário
Compartilhar em outros sites

bom diegao como uma imagem vale mais q mil palavras da so uma olhada ai.

http://imageshack.us/a/img202/3118/ty95.jpg

eu fiquei muito chateado pensando q ia queimar o pc ou algo assim, comecou a apitar aqui igual doido fechei o jogo na hora, sorte q deu tempo de tirar ss pra poder mostrar.

se nao tiver nada de anormal com essa vga, me diga se tiver algo anormal me diga, se eu precisar procurar a asus preciso muito saber como, gtx 660ti-dc2-2gd5.

alias isso ai aconteceu apos menos de 4 horas de jogo.

Link para o comentário
Compartilhar em outros sites

Boa noite pessoal.

Precisava de um ajuda.

Possuo uma Point of View GTX 660Ti 2gb.

Comprei essa placa de video em um fórum, usei ela por 20 dias, e de repente o PC trava.

Ao reiniciar o PC, a placa ainda dava video, porém com resolução pifia, e no gerenciador de Hardware, o PC reconhecia a placa, porém com aquele maldito ponto de exclamação e

informando Código 43.

Alguém sabe me dizer o que pode ser?

Meu PC é um Mini ITX Zotac Z68, Core I5 3470 3.2ghz, 8gb DDR3, Fonte Corsair Cx430.

Tentei reinstalar driver, colocar driver antigo, coloquei a placa em outro PC, e deu o mesmo erro.

Levei ela em um tecnico pra dar uma olhada, e o orçamento sai em 5 dias.

Alguém já teve esse tipo de problema?

Fico no aguardo, e obrigado pela ajuda!

Link para o comentário
Compartilhar em outros sites

Visitante
Este tópico está impedido de receber novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

GRÁTIS: ebook Redes Wi-Fi – 2ª Edição

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!