Ir ao conteúdo
  • Cadastre-se
Dieg@o

GeForce GTX 660 Ti - Tópico Oficial

Posts recomendados

Vou lhe dizer o que eu entendi pelo artigo que você mandou.

O AIDA assim como tantos outros Programas medem a tensão no núcleo do Chip Gráfico. O problema que o artigo fala está relacionado ao PWM do circuito, que pelo que entendi é um controlador de tensão, no qual ele controla a tensão de acordo com o desempenho da placa, quanto maior o Clock maior a tensão entregue. O problema é que em vez de ele controlar a tensão até no máximo 5V(100%), está entregando 88% a mais de carga maxima suportada ou seja esta entregando 9.3V no circuito continuamente e sem controle ,que pode ser comprovado quando ele diz ''O excesso de tensão é causado por um componente extra que condiciona o controlador de tensão a funcionar com 88% a mais de carga do que deveria, ou seja, quando se espera 5 volts no circuito, ele está alimentando a GPU com 9.3 volts.",em outras palavras , 88% de 5V = 4,4 que é igual = 5 + 4,4 = 9,4V. No qual ultrapassa a capacidade do circuito gerando instabilidade e superaquecimento.

Como falei e pelo que vi no artigo o problema nao está no chip gráfico. Seu Chip, propriamente dito GPU, está la bonitinho trabalhando a uma tensão de 0.8-1.5V, no qual pode ser comprovado pelo AIDA. Se seu chip estivesse com 9.3V pode ter certeza que sua placa não estaria ai mais com você faz um bom tempo. Não é à toa que quem faz overclock nas placas dificilmente altera a tensão de 1.5v delas, como também em processadores, para evitar a queima das peças.

Enfim isso foi o que eu entendi. Lembrando que não sou especialista em elétrica, estou apenas expondo o que eu entendi do Texto.

Se la der tudo certo provavelmente o problema seria sua fonte mesmo. Também existe a possibilidade remota do problema esta no PCI express da sua placa mãe, teste outra placa nela para ter certeza e veja se sua fonte aguenta essa outra placa a ser testada.

entendi Ne0n, boa explicação. mas você acha que essa parte que eu expliquei tem logica? você acha qe isso pode ta acontecendo caso a minha placa de video esteja normal.

vou fazer o seguinte, vou pega a radeon 4870 do meu amigo e por no meu sistema, se acontece a mesma coisa q ta acontecendo, reiniciar, desligar, etc.

eu vou pra teoria que a minha fonte quando ta puxando 350w a 400w ta acontecendo de reiniciar ou desligar, ou seja, a fonte ao fornecer essa potencia ela acontece isso, pode esta com problema, só pode ser isso, não sei mais o que pode ser. ?

tem fundamento?

Compartilhar este post


Link para o post
Compartilhar em outros sites
mas você acha que essa parte que eu expliquei tem logica? você acha qe isso pode ta acontecendo caso a minha placa de video esteja normal.

vou fazer o seguinte, vou pega a radeon 4870 do meu amigo e por no meu sistema, se acontece a mesma coisa q ta acontecendo, reiniciar, desligar, etc.

eu vou pra teoria que a minha fonte quando ta puxando 350w a 400w ta acontecendo de reiniciar ou desligar, ou seja, a fonte ao fornecer essa potencia ela acontece isso, pode esta com problema, só pode ser isso, não sei mais o que pode ser. ?

tem fundamento?

Sim pode ser problema na entrega de potencia da fonte, como também pode ser mal contato nos conectores da fonte. O ideal é mandar seu amigo usar algum jogo pesado tipo Crysis 2 pra estressar a placa e ver se o erro persiste, mas fique atento se a fonte dele aguenta a placa para evitar outros problemas e também peça pra que instale os drivers mais atuais antes de testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Sim pode ser problema na entrega de potencia da fonte, como também pode ser mal contato nos conectores da fonte. O ideal é mandar seu amigo usar algum jogo pesado tipo Crysis 2 pra estressar a placa e ver se o erro persiste, mas fique atento se a fonte dele aguenta a placa para evitar outros problemas e também peça pra que instale os drivers mais atuais antes de testar.

ele usa uma xfx 650w xxx edition. e coloquei o drive da NVIDIA 306.93 que era o que eu tava usando aqui..

mas o meu pc nao precisava estressar a fonte para que ele reiniciase, mesmo em IDLE o pc desligava ou reiniciava..

nesse momento to com a radeon 4870 aqui no meu sistema e ta tudo normal, e no sistema dele com a minha gtx 660ti tambem esta normal.

vou deixa com ele uns dias pra ver se da algo.

tambem vou deixa o prime 95 rodando essa noite pra ver se da em alguma coisa

Compartilhar este post


Link para o post
Compartilhar em outros sites
ele usa uma xfx 650w xxx edition. e coloquei o drive da NVIDIA 306.93 que era o que eu tava usando aqui..

mas o meu pc nao precisava estressar a fonte para que ele reiniciase, mesmo em IDLE o pc desligava ou reiniciava..

nesse momento to com a radeon 4870 aqui no meu sistema e ta tudo normal, e no sistema dele com a minha gtx 660ti tambem esta normal.

vou deixa com ele uns dias pra ver se da algo.

tambem vou deixa o prime 95 rodando essa noite pra ver se da em alguma coisa

Certo.... mas você não vai ficar usando a placa em Idle pro resto da vida ou vai? Então o ideal é fazer ela entrar em uso, até porque em Idle placas consomem pouco,coisa em torno de 22w, então se o problema for na demanda de potencia da fonte você não vai saber nunca deixando ela em idle, ja que a fonte não vai realmente entrar em uso com esse baixo consumo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

entendi. só estou dizendo que mesmo sem usa a placa, ela ficando em IDLE, ela meu pc desligava ou reiniciava..

agora a questão..

e se la não der problema? se a gtx 660ti ficar normal la?

e se com a 4870 tambem ficar normal no meu sistema?

e agora? kkkkkkkkkkkkk, aii to ferrado. nao vou nem imaginar o que é

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sofra por antecipação. Faça os testes antes de mais nada. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não sofra por antecipação. Faça os testes antes de mais nada. ;)

estou fazendo diegão, mas sem nenhum resultado até agora. ;x

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como já foi dito por outro colega, simule o uso normal do PC, com tarefas do cotidiano e games. Teste os mais variados cenários.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Como já foi dito por outro colega, simule o uso normal do PC, com tarefas do cotidiano e games. Teste os mais variados cenários.

bem, ja estou com a placa dele ja faz 3 dias e nada de dar problema no meu pc. tudo normal.

e no dele tambem esta normal. vou pega minha placa hoje anoite e vou por na outra entrada pci-e, nao sei mais que teste fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites
bem, ja estou com a placa dele ja faz 3 dias e nada de dar problema no meu pc. tudo normal.

e no dele tambem esta normal. vou pega minha placa hoje anoite e vou por na outra entrada pci-e, nao sei mais que teste fazer.

Você mandou ele testar nos jogos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Exato! Como disse o colega Ne0n, ele precisa testar os jogos e fazer o uso cotidiano semelhante ao que você faz no seu PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ou então use o Folding @ Home no cliente GPU, se houver algum problema na placa ele vai aparecer :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ou então use o Folding @ Home no cliente GPU, se houver algum problema na placa ele vai aparecer :)

A questão não são os jogos, como eu já disse mesmo em IDLE o pc desligava ou reiniciava, não só em jogos.. mas sim, ele ja testo em alguns jogos..

Não sei mas o que pode ser. tenho que achar o problema pra poder mandar para a garantia.

voltei galera..

bem, estou com a xfx 4870 no meu sistema ja tem quase 1 semana, e até então nada. to jogando, mexendo normalmente e nada..

mas hojé, depois que eu acabei de jogar BF3 ( tava jogando a semana toda ) eu fui navegar na net e a maquina desligou e religou novamente, assim como estava acontecendo.

então agora eu estou achando que é a minha fonte que esta com problema..

eu reparei um detalhe, nessa xfx 4870, quando eu não to fazendo nada, só navegando, etc, la no AIDA64 ela fica 0%, as vezes 13%... quando eu vou jogar qe ela sobe pra 60%, 70% da placa sendo usada..

ja a minha gtx 660ti quando eu ja ligo o sistema ela fica 40% sendo usada, não sei por que da diferença das duas. mas vamos la, será que como a minha 660ti ja fica a 40% quando eu ja ligo, por isso o pc desligou o reiniciou tão rápido? ex: 2, 3 vezes ao dia.

e como a 4870 fica a 0%, demoro quase 1 semana?

por que a gtx fica a 40% sendo usada? e a 4870 só ativa mesmo quando abro um jogo, pra ela ser usada.

mas se a fonte esta com problema, por que demoro 1 semana pra acontecer isso? e por que as vezes ela fica 1 dia normal sem fazer isso?

ja to imaginando, vou acionar a garantia, os cara vão testar a fonte por 1 dia, não vai apresentar nada, e vão me devolver a mesma, ai vai passar 3 dias aqui, e vai começar tudo de novo.

e ai o que acham? a fonte mesmo?

obs: quando o pc desliga e religa, não aparece nenhum erro, nem nada, só pra iniciar normalmente, mais isso é por que eu desabilitei o ANTI-SURGE, se eu deixa ele abilitado da o erro " " power supply surges detected during the previous power on .Asus anti-surge was triggered to protect system from unstable power supply unit" que alguns ja conhecem, que dizem que nao é uma ferramente muito boa, nem muito precisa, mais eu ja desabilitei e nada de parar de desligar.

ta complicado.

Obrigado a todos.

bem, só para ter certeza absoluta, hoje vou troca de fonte, vou deixa a minha com um amigo meu e pega a xfx 650w dele. se acontece a mesma coisa la então é a fonte mesmo.

obs: reiniciou mais 2 vezes, acho que depois da primeira vez ele reinicia direto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais novo portador de uma Galaxy GTX 660 Ti 3Gb OC.

Primeiramente vou dizer o que aconteceu ao instalá-la.

O meu Win7 64 não reconheceu a VGA, nem o painel de controle da nVidia.

O meu Win7 então baixou uma atualização de VGA, não era novo driver de vídeo, que não consigo recordar do tamanho de 211Mb.

Após baixar e instalado esse programa, o PC reiniciou e reconheceu a VGA. Atualizei o drive da VGA.

Agora o que achei da VGA.

Nos jogos que tenho, apenas FPS, a configuração default colocou tudo no máximo, mesmo meu processador não ser atual. Como fiz um upgrade nas memórias também acho que pode ter compensado um pouco.

Farcry 3 ficou mais fluido, dando uma ótima impressão na jogabilidade single player.

BF3, mais jogado, ficou excepcionalmente melhor com tudo em ultra. Só joguei os novos mapas do End Game, notei alguma travadinha milimétrica que logo sumiu. Acho que pode ser algum problema nos novos mapas. Hoje devo testar com BOP II e Crisys 3 recém adquirido.

Em outubro pretendo atualizar o processador, mobo e comprar um HD de memória flash para definitivamente ficar com uma máquina boa para jogar o futuro BF4!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mais novo portador de uma Galaxy GTX 660 Ti 3Gb OC.

Primeiramente vou dizer o que aconteceu ao instalá-la.

O meu Win7 64 não reconheceu a VGA, nem o painel de controle da nVidia.

O meu Win7 então baixou uma atualização de VGA, não era novo driver de vídeo, que não consigo recordar do tamanho de 211Mb.

Após baixar e instalado esse programa, o PC reiniciou e reconheceu a VGA. Atualizei o drive da VGA.

Agora o que achei da VGA.

Nos jogos que tenho, apenas FPS, a configuração default colocou tudo no máximo, mesmo meu processador não ser atual. Como fiz um upgrade nas memórias também acho que pode ter compensado um pouco.

Farcry 3 ficou mais fluido, dando uma ótima impressão na jogabilidade single player.

BF3, mais jogado, ficou excepcionalmente melhor com tudo em ultra. Só joguei os novos mapas do End Game, notei alguma travadinha milimétrica que logo sumiu. Acho que pode ser algum problema nos novos mapas. Hoje devo testar com BOP II e Crisys 3 recém adquirido.

Em outubro pretendo atualizar o processador, mobo e comprar um HD de memória flash para definitivamente ficar com uma máquina boa para jogar o futuro BF4!

Comigo foi assim. Tive que atualizar o driver para trocar a GTX 460 pela 660 TI. mas como já tinha visto no site da nvidia essa informação antes de colocar a VGA, atualizei primeiro.

Ótima aquisição Mantruzo. Aqui, o processador também não é atual mas com um pequeno Over, vem trabalhado com harmonia com a VGA. :). Exceto pelo SSD que pretendo comprar, não vislumbro um upgrade a curto prazo.

O velho Quad me atende em tudo! Tenho um I5 no note de 2º geração que toma uma lavada do Quad. (Sei que não há parametros de comparação de um processador M para um Desk.)

:)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá

Quando comprei minha gtx 660ti OC da gigabyte e ainstalei no computador sua temperatura era de 26ºC no desktop emuitodificilmente passava dos 60ºC em jogos como Metro 2033 Saints Row the Third Civilization V etc.

De uns tempos pra cá vejo constante aumento de temeperatura por parte da vga em desktop. O que antes era 26ºC se tornaram 32ºC e depois 37ºC(atual). E dentro dos jogos a temperatura está atingindo niveis muito altos(80ºC).

Realmente não faço ideia do que pode estar causando isso. Não era assim. Comprei meu PC novo em Dezembro e não tive nenhum problema desde então.

A minha configuração completa:

VGA:GTX 660TI OC Gigabyte

CPU:Core i5 3470 3.2Ghz

Mobo: Gigabyte GA-B75M-D3H LGA1155

RAM: Memória Kingston 4096 MB (4GB) 1333Mhz DDR3 - KVR1333D3N9/4G

PSU:3R System Iceage IA500HP80 500W

Por favor me ajudem se possível.

Desde já grato.

Mateus.

ja vi um problema parecido aqui no forum de vga esquentando por que fonte nao supria a vga em energia.Nao confio na sua Fonte 3R Iceage.posta no topico de fontesxconfiguraçao para te informarem melhor

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

PEssoal, adquiri semana passada uma 660TI da EVGA, a placa é linda e excelente. porém nos jogos posso perceber uma faixa horizontal da metade do monitor para baixo, ela passa com frequencia. Não sei se é alguma configuração que fiz errado. É tipo aquela faixa que aparece quando o monitor é filmado ou fotografado o monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
PEssoal, adquiri semana passada uma 660TI da EVGA, a placa é linda e excelente. porém nos jogos posso perceber uma faixa horizontal da metade do monitor para baixo, ela passa com frequencia. Não sei se é alguma configuração que fiz errado. É tipo aquela faixa que aparece quando o monitor é filmado ou fotografado o monitor.

A faixa só aparece durante os jogos? Sugiro um teste de 1 h com o OCCT. Ele informará possíveis problemas quando a placa é muito exigida. O OCCT é destinado mais para quem faz over e quer testar sua estabilidade. Mas é uma ótima ferramenta de detecção de erros nas VGA ou no driver mesmo sem over. Faço sempre aqui.

Deixe rodando o teste (que é simples) MAS JAMAIS ESQUEÇA DE SETAR A VELOCIDADE DO FAN PARA 100% SE NÃO SUA PLACA VAI QUEIMAR. O OCCT estressa a placa ao limite (como nos jogos). Se houver erros vai aparecer escrito no canto superior esquerdo da tela.

Existem outros programas de diagnóstico, mas eu sugiro o OCCT.

Esta aí o link: http://www.baixaki.com.br/download/occt-perestroika.htm

Boa sorte.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em alguns momento do jogo a tela fica uns pontinhos no call of duty nas cenas e no hitman quando ta vermelha a tela por pouca vida e nas cenas por que isso a minha placa é uma 660 ti da gigabyte placa on board 6 de ram Core i3 roda no maximo sem trava mas tem esse pontinhos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faltou informar a marca e modelo da fonte.

A quantas anda a temperatura dessa VGA in game?

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde clubedohardware,

gostaria de saber se tem alguma diferença entre as duas placa de video...

alem do overclock de fabrica.

obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

45 graus e a fonte é uma AeroCool ATX 500W Strike X

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém pode dizer em que área posso fazer perguntas sobre os drivers da GTX 660ti?

Eu vou comprar uma exatamente amanhã, e dizem que não é recomendado instalar o driver do CD, mas sim um atual.

Mas caso possam responder aqui mesmo qual driver seria melhor pra 660ti, seria de uma imensa ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá ao site da Nvidia e baixe a versão mais atual.

Be Happy com sua nova VGA. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa VGA GTX 660 Ti da certo em minha Placa Mãe da assinatura ?

beleza

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...