Ir ao conteúdo
  • Cadastre-se

wifi - não abre site


Legaucho

Posts recomendados

Esse é um problema que já vi ser perguntado em diversos lugares porém sem conseguir uma resposta definitiva.

O fato é que tenho um desktop com internet vinda direto de um cabo do roteador e um notebook usando o wireless.

A internet pega muito bem, consigo usar meu 10mb (Net Virtua), mas no notebook há alguns sites que teimam em não abrir, caso do: http://www.gamersgate.com/

que gero o erro "Esta página da web não está disponível" no Chrome

e

"Não é possível exibir esta página" no Internet Explorer

Já consegui fazer ele abrir uma ou 2 vezes no notebook depois de dar um ctrl + f5 umas 5x mas isso não pode ser normal. Vale dizer que tanto no desktop, quanto no meu celular e em outros notebooks usando a mesma rede, o site abre sempre rapidamente e sem problemas (apesar de que o notebook que não abre o site é o único com windows 8).

Firewall só está ativado o do windows.

Antivírus ta com a proteção na internet desativada.

Alguém tem ideia do que seria isso e de como resolver?

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

APRENDA TUDO SOBRE HARDWARE!

HARDWARE 2022

 

CLIQUE AQUI E BAIXE AGORA MESMO!