Ir ao conteúdo
  • Cadastre-se

Note Intelbras i30 não dá sinal de rede wifi no win 7


DrunkMachine

Posts recomendados

Bom dia pessoal,

Estou com um note Intelbras, modelo I30, ele estava com Windows Vista e coloquei o Windows 7, depois disso, o dispositivo wifi não pega mais sinal de nenhuma rede, nem a luz frontal não liga, ele tem também um botão liga/desliga na frente, que independente da posição, não liga a luz. Já troquei o dispositivo também, usei 3 modelos difernetes, eles instalam tudo certinho, porém não dão sinal de rede.

Esse note tem aqueles dois cabinhos, o "main" e o "aux" que conectam no dispositivo wifi, não sei se é por ali que o botão liga/desliga funciona, enfim, gostaria de saber se alguém tem alguma dica.

valeu!

Bom dia pessoal,

Estou com um note Intelbras, modelo I30, ele estava com Windows Vista e coloquei o Windows 7, depois disso, o dispositivo wifi não pega mais sinal de nenhuma rede, nem a luz frontal não liga, ele tem também um botão liga/desliga na frente, que independente da posição, não liga a luz. Já troquei o dispositivo também, usei 3 modelos difernetes, eles instalam tudo certinho, porém não dão sinal de rede.

Esse note tem aqueles dois cabinhos, o "main" e o "aux" que conectam no dispositivo wifi, não sei se é por ali que o botão liga/desliga funciona, enfim, gostaria de saber se alguém tem alguma dica.

valeu!

Obs.: No Windows Vista o wifi funcionava perfeitamente!

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...