Ir ao conteúdo
  • Cadastre-se

HD SATA não é reconhecido no WinXP


bchamone

Posts recomendados

Bom dia a todos.

Já tinha um HD SATA 320Gb instalado na porta SATA1 e instalei um outro HD SATA 500Gb na porta SATA2. Entretanto, este segundo HD não está sendo reconhecido pelo WinXP.

Ele aparece na BIOS e tb na configuração do sistema mostrada no programa Everest, mas não consigo vê-lo no "Meu Computador".

Os cabos foram testados e estão funcionando.

Já segui várias orientações que encontrei na internet, inclusive aqui do fórum, mas nada deu certo.

Configuração do meu PC:

WinXP com SP3

Placa mãe ASUS P5KPL-AM

Agradeço a quem puder me ajudar.

Link para o comentário
Compartilhar em outros sites

Bom dia a todos.

Já tinha um HD SATA 320Gb instalado na porta SATA1 e instalei um outro HD SATA 500Gb na porta SATA2. Entretanto, este segundo HD não está sendo reconhecido pelo WinXP.

Ele aparece na BIOS e tb na configuração do sistema mostrada no programa Everest, mas não consigo vê-lo no "Meu Computador".

Os cabos foram testados e estão funcionando.

Já segui várias orientações que encontrei na internet, inclusive aqui do fórum, mas nada deu certo.

Configuração do meu PC:

WinXP com SP3

Placa mãe ASUS P5KPL-AM

Agradeço a quem puder me ajudar.

Eae bchamone,

Verifica se ele esta aparecendo no Gerenciamento de Disk do Windows.

Botão Direito em Meu Computador>Gerenciar

Do Lado esquerdo selecione a opção Repositório>Gerenciamento de Disco.

O que pode estar acontecendo é ele estar tendando pegar o mapeamento C:// e o windows não está mudando automaticamente.

Tive este problema aqui e por ai alterei a letra da unidade clicando com o botão direito em cima do disco.

Link para o comentário
Compartilhar em outros sites

Eae bchamone,

Verifica se ele esta aparecendo no Gerenciamento de Disk do Windows.

Botão Direito em Meu Computador>Gerenciar

Do Lado esquerdo selecione a opção Repositório>Gerenciamento de Disco.

O que pode estar acontecendo é ele estar tendando pegar o mapeamento C:// e o windows não está mudando automaticamente.

Tive este problema aqui e por ai alterei a letra da unidade clicando com o botão direito em cima do disco.

Caio, fiz estes procedimentos mas o segundo HD não aparece no gerenciamento de disco.

Como disse anteriormente, ele só aparece na BIOS.

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...