Ir ao conteúdo
  • Cadastre-se

[DUVIDA] Gta San Andreas dando lag em um PC BOM!


guieray

Posts recomendados

Olá galera, bom dia... Venho aqui trazer a minha duvida e o meu desespero.

Tenho um notebook LG A410,

Processador: Intel® Core™ i3 - 390M (2,67GHz, Cache 3MB)

Memoria : 4GB DDR3 1066MHz

Placa de Vídeo: Intel® HD Graphics até 1,70GB compartilhados)

HD: 500GB SATA

Então, quando eu o comprei, ele veio com o Windows 7 Home Basic, jogava normalmente, instalava mods e não ficava nenhum lag.

Depois esqueci o GTA e fui jogar outros jogos, DOTA, Worlf Of Warcraft, e quando fui voltar para jogar o GTA, estava dando lag, pensei que fosse a quantidade de coisas que tinha instalado, meu primeiro hd de 250 estava cheio, então, formatei meu computador, instalei o Windows 7 Ultimate 64 bits, instalei Video, Som, tudo... o Gta deu lag, pensei que fosse problema com o Ultimate, que é mt pesado, instalei o Home Premium e continuou dando lag, então resolvi desistir e apelar para vocês, o que eu faço gente? meu computador está com o driver de video instalado, Directx9, tudo nos requisitos do GTA... eu vou comprar outra memoria de 4gb semana que vem, gostaria de saber de vocês, o que eu tenho que fazer?

obrigado

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...