Ir ao conteúdo
  • Cadastre-se
Dieg@o

GeForce GTX 660 - Tópico Oficial

Recommended Posts

gtx660.jpg

Núcleos CUDA 960

Clock Base 980MHz

Clock Boost 1033MHz

Clock Memória 1500MHz (x4)

Quantidade de Memória 2048MB

Interface de Memória 192 bits – GDDR5

Largura de Banda Máxima 144,2 GB/s

DirectX 11

PCI-e 3.0

Temperatura Máxima 97°C.

Processo de Fabricação 28nm

Consumo de Energia 140 Watts

Site http://www.geforce.com/hardware/desktop-gpus/geforce-gtx-660

Testes:

Clube do Hardware

Bit-Tech

AnandTech

TechPowerUp

TechSpot

Xbit Labs

Tech Report

Hexus

Benchmarck Reviews

Legit Reviews

Expert Reviews

Guru3D

Tech Radar

SLI:

Ocaholic

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos estou tendo problemas com framerate (FPS) durante a jogatina...O FPS é muito inferior ao que eu esperava tendo em vista a placa de vídeo utilizada e as configurações "in-game" escolhidas(não estou a jogar no Ultra ou se quer High), trata-se de uma Zotac GTX 660 2GB. O game que estou a jogar é o Battlefield 3 e estou tendo variações anormais de FPS. Medindo a GPU usage da minha placa de vídeo reparei que ela não passa de 58%, sempre abaixo disso. Com o pouco de conhecimento que tenho, isto é indício de gargalo. Antes de adquirir esta placa me informei a respeito do gargalo, diziam que tendo um Phenom II X4 965 o gargalo, caso houvesse, seria mínimo. Com isto eu me despreocupei totalmente, mas minha placa está trabalhando de forma limitadíssima..realmente a única razão que eu enxergo é o gargalo. Alguém poderia me ajudar a me certificar se o problema é realmente o gargalo? Qual procedimento devo tomar ?

Minha config :

Placa mãe : ECS A785GM-M

RAM : (2x 4GB + 2x 2GB ) Kingston 1333mhz

Processador : Phenom II X4 965 stock com cooler Corsair H80

Placa de vídeo : Zotac GTX 660 2gb

Fonte : Corsair CX 500 V2

HD : ATA SEAGATE 500 GB 7200rpm

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o FPS que atingem? É 60? Vsync ligado!

A placa não vai atingir 100% de uso porque você não esta forçando ela, se tem uma placa de video do porte da GTX660, trate de por no ultra e ver como fica e desativar o Vsync para ver como fica o FPS e a GPU usage.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Qual o FPS que atingem? É 60? Vsync ligado!

A placa não vai atingir 100% de uso porque você não esta forçando ela, se tem uma placa de video do porte da GTX660, trate de por no ultra e ver como fica e desativar o Vsync para ver como fica o FPS e a GPU usage.

O FPS é bem relativo, leve em consideração os ambientes e também o número de pessoas no servidor. Em servidores com mais de 48 jogadores o fps fica entre 30 ~ 75 FPS.. Abaixo de 48 jogadores a variação é bem alta 50 ~ 100. O vsync está desligado desde o início e drivers atualizados. De fato a placa não está sendo forçada, isto é evidenciado pelo GPU Usage, mas a questão é : Por que isto está acontecendo? Gargalo ? O que fazer ? Como se certificar? Posto aqui como ficou botando no high, agradeço desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites
O FPS é bem relativo, leve em consideração os ambientes e também o número de pessoas no servidor. Em servidores com mais de 48 jogadores o fps fica entre 30 ~ 75 FPS.. Abaixo de 48 jogadores a variação é bem alta 50 ~ 100. O vsync está desligado desde o início e drivers atualizados. De fato a placa não está sendo forçada, isto é evidenciado pelo GPU Usage, mas a questão é : Por que isto está acontecendo? Gargalo ? O que fazer ? Como se certificar? Posto aqui como ficou botando no high, agradeço desde já

Isso acontece porque não é necessário gasta 2GB de memoria para gerar o gráfico, é apenas uma característica das placas mais novas que economizam energia e a vida útil da mesma, quando não é necessário força-la. Se no High ou Ultra ela estiver subindo o usage então não é gargalo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Isso acontece porque não é necessário gasta 2GB de memoria para gerar o gráfico, é apenas uma característica das placas mais novas que economizam energia e a vida útil da mesma, quando não é necessário força-la. Se no High ou Ultra ela estiver subindo o usage então não é gargalo.

Faz sentido, mas a placa por estar trabalhando no jogo ainda que no low e ser pouco exigida não forneceria uma taxa de FPS estável e alta?? Estranho não haver esta proporcionalidade. Em servidores com um número maior de jogadores ainda que no LOW a VGA é mais usada, e curiosamente consegui míseros 30 FPS com uma GTX 660!!! Eu coloquei as configs do jogo no high e o GPU Usage aumentou sim, consegui chegar a 70% de uso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Faz sentido, mas a placa por estar trabalhando no jogo ainda que no low e ser pouco exigida não forneceria uma taxa de FPS estável e alta?? Estranho não haver esta proporcionalidade. Em servidores com um número maior de jogadores ainda que no LOW a VGA é mais usada, e curiosamente consegui míseros 30 FPS com uma GTX 660!!! Eu coloquei as configs do jogo no high e o GPU Usage aumentou sim, consegui chegar a 70% de uso.

De que maneira você esta ligando o seu PC? Direto na tomada ou com estabilizador/nobreak?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Faz o seguinte, testa um jogo de corrida (sim, corrida consome muito gpu), tipo DiRT2 e 3, GRID, NFS the run e analisa o GPU usage se ele continua baixo. Poste os resultados, boa sorte.

Pouca coisa mudou em relação ao GPU Usage, aumentos mínimos e instáveis. Praticamente a mesmo coisa do BF3.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Qual o FPS que atingem? É 60? Vsync ligado!

A placa não vai atingir 100% de uso porque você não esta forçando ela, se tem uma placa de video do porte da GTX660, trate de por no ultra e ver como fica e desativar o Vsync para ver como fica o FPS e a GPU usage.

A gtx 660 vem com uma tecnologia que ela mesmo ativa ou desativa o Vsync "adaptive VSync" (sincronismo vertical adaptativo) dependendo da situação e faz isso sem perder fps, se eu estiver enganado por favor me corrijam.

Faz o seguinte teste, roda BF3 no Ultra e usa o MSI Afterburner para monitorar o uso de GPU e o uso de memória da GPU assim como o FPS, deve ficar igual no vídeo que eu gravei quando eu tinha a 7850:

Você tem que ficar de olho na parte que aparece GPU: XX%, nessa parte se você estiver em local aberto com várias coisas acontecendo ao mesmo tempo, deve ficar sempre em torno de 99% isso indica que não está havendo gargalo no processador e o jogo ta conseguindo usar quase 100% da placa de vídeo, abaixo aonde aparece MEM: XXXX MB indica quanto de memória sua VGA está usando, isso aumenta dependendo da resolução do seu monitor se não me engano .. faz esses testes, e depois diz como ficou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

leonardo162

Joguei tudo pro ultra conforme disse; o GPU usage conseguiu atingir porcentagens maiores, no entanto nada estável, até então nao havia conseguido chegar aos 80% ou mais, no MSI aparece min : 0 max : 98. Mas volto a dizer, foram picos, nada estável como em seu vídeo. Em relação ao uso de memória min : 83mb / max : 1337mb. Houve situações em que meu fps caiu pra 35 mas no geral ficava entre 50 Fps. A variação do fps girou em torno de 35~90 fps

Compartilhar este post


Link para o post
Compartilhar em outros sites

É tem alguma coisa de errado, o correto no meu ponto de vista seria o uso da sua GPU ficar sempre em 99% como no meu vídeo, normalmente quando fica menos que 99% é sinal que o processador não está acompanhando o ritmo da VGA, por favor me corrijam se eu estiver errado, você não tem nenhum amigo com um core i5 segunda ou terceira geração pra testar sua vga ? assim você poderia tirar essa dúvida, de seu processador estar ou não no gargalo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho como pegar este tipo de processador infelizmente, mas fazer o over acredito que seja possível sim, se com o over a situação mudar é porque era gargalo. Correto?

OBS - ESqueci de mencionar, os testes que fiz jogando foram todas partidas online, não sei se isso importa, mas é porque seu vídeo era jogando offline

Compartilhar este post


Link para o post
Compartilhar em outros sites

vitorsa,

Amigo pra não ter erro, testa o jogo offline como eu fiz na resolução Ultra e ve como vai ficar o uso da sua GPU, não sabia que você estava jogando online, faz o teste ai e diz como ficou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

leonardo162

Fiz o teste jogando offline no ultra e ainda assim um gameplay diferente do seu, eu seu vídeo a todo tempo tens cravado 99% de uso e a memória usando sempre mais de 1000mb, aqui consegui deixar o uso de memoria em uns 930mb~950mb e o GPU usage chegava em 98% porém instável.. a variação do GPU usage girava em torno de 60% ~ 98%.. houveram momentos que caía pra 45% sem mais sem menos, transitando pelo mapa sem muita animação. Reparei algumas travadinhas também. A taxa de FPS girou em torno de 50 ~ 120 sendo que ficou mais tempo entre 60Fps ~ 80 Fps.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É cara eu vou ter que esperar minha Gtx 660 chegar essa semana agora, ai quando eu testar o desempenho dela no bf3 eu te digo, mas acho estranho ficar caindo tanto o uso de gpu do jeito que você ta falando, mesmo porque o desempenho de uma 660 é quase igual ao de uma 7850 .. mas vou testar pra ter mais certeza ai te digo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
leonardo162

Fiz o teste jogando offline no ultra e ainda assim um gameplay diferente do seu, eu seu vídeo a todo tempo tens cravado 99% de uso e a memória usando sempre mais de 1000mb, aqui consegui deixar o uso de memoria em uns 930mb~950mb e o GPU usage chegava em 98% porém instável.. a variação do GPU usage girava em torno de 60% ~ 98%.. houveram momentos que caía pra 45% sem mais sem menos, transitando pelo mapa sem muita animação. Reparei algumas travadinhas também. A taxa de FPS girou em torno de 50 ~ 120 sendo que ficou mais tempo entre 60Fps ~ 80 Fps.

Oi amigo, minha Gtx 660 chegou hoje, fiz o teste de fps e uso de GPU, comparando com um vídeo que eu salvei no youtube quando eu ainda estava com a Radeon 7850 2gb OC da Sapphire com Overclock de fábrica.

Bom com a Gtx 660 da Zotac, o desempenho foi o seguinte no BF3 .. No começo do mapa Swordbreaker, quando os 3 caras estão conversando dentro do carro, o fps como pode ser visto no vídeo com a Radeon 7850, ficou cravado em 57, já com a Gtx 660 ficou em 62 chegando a 63, na hora que a galera sai do carro e aparece o mapa aberto, o fps minimo que a radeon pegou nessa hora foi de 47, na Gtx 660 foi 55, mantendo praticamente o fps sempre acima de 55, estou satisfeito com o desempenho da gtx 660 sem ti, eu já sabia que não ia ser tão diferente da radeon 7850 2gb oc, mas de qualquer forma valeu a pena, porque vendi minha radeon por R$650,00 e inteirei pouca coisa pra pagar os R$730,00 da gtx .. então acho que foi bom negócio e recomendo a placa, pelo que eu estou vendo não é só a 660ti que tem um ótimo desempenho não, pelo menos até agora estou achando a placa boa.

* Sobre o uso de GPU no jogo, ficou sempre em 99% .. só teve um mapa que ficou mudando de 98 para 99%, mas nunca menos que isso em locais abertos.

Já ia esquecendo de comentar, só teve um ponto negativo na gtx 660 .. achei que ela esquenta muito, pensei que com Dual fan fosse reduzir bastante o calor, mas em full load a gtx ta chegando a 74º, enquanto a minha antiga radeon nunca passava de 60º em full load, mesmo aqui no RJ que faz um calor infernal, ela nunca passou disso até quando eu não tinha cooler adicional no meu pc, nesse ponto a radeon da sapphire realmente é muito superior.

* Worlf of Warcraft - Mists of pandaria (Gtx 660 vs 7850 2gb OC Sapphire)

Nos novos mapas, como por exemplo floresta de jade .. eu sentia o fps ficar bem abaixo da média com a radeon 7850 o jogo não chegava a travar, mas eu sentia o jogo um pouco mais pesado, o fps ficava praticamente em 35-45 .. Já com a Gtx 660 a melhora foi absurda, jogando no Ultra e voando pela Floresta de jade, eu sentia o jogo rodar tranquilamente com fps quase sempre acima de 60, jogo ficou super leve com a gtx 660, então quem pensa em comprar uma dessas 2 para Wow, eu acredito que a gtx seja melhor, fica a dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera to achando que a minha placa de vídeo Zotac gtx 660 (Dual fan) está esquentando muito, ela ta chegando a 77º quando estou jogando BF3 no Ultra, isso é normal se tratando de uma Gtx ou a temperatura está muito elevada ? o modelo da minha vga é Dual Fan, pensei que fosse ficar bem fria como era minha Radeon 7850 da sapphire, mas pelo contrário ela tá passando dos 75º ai só queria saber se isso é normal.

Abaixo umas fotos do meu pc, para mostrar a refrigeração do mesmo, acredito que esteja boa.

Abaixo umas fotos do meu pc, mostrando o sistema de refrigeração do mesmo, acredito que esteja bom.

http://img252.imageshack.us/img252/7160/sam0232p.jpg

http://img526.imageshack.us/img526/1007/sam0233a.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

leonardo162

Pois é, devido a isso eu reforço ainda mais minha suspeita de ser gargalo. Tenho uma config parecida com a sua ! Sobre a questão da temperatura, isso é bem relativo, lembre-se que o local que seu gabinete está conta bastante.. não adianta ter coolers aqui e acolá e deixar o gabinete em lugar abafado, muito fechado. Organizar os cabos da fonte aumentando o espaço pro ar circular dentro do gabinete ajuda também, sugiro que prenda estes cabos usando aqueles lacres de plástico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera estou com um problema aqui, na verdade nao sei sei se é com a vga, ou se é so questão de drivers, ou aquecimento o que acontece é o seguinte, estou jogando de boa por exemplo bf3 no ultra normal com fps alto, mais ai depois de um tempinho o jogo trava e minimiza e nao se restaura mais, dai tenho que finaliza-lo bom minha duvida é essa se é um problema com drivers ou com a placa.

Se puderem me ajudar ficarei grato por isso.

As temperaturas em full load:

tempshw.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser problema com drivers, desinstala os drivers atuais, feito isso passa o CCleaner e reinicia a máquina .. depois baixa os drivers mais recentes no site, instala e testa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×