Ir ao conteúdo
  • Cadastre-se
LopezTech

Notebook Itautec Infoway W7415 - Travamentos

Recommended Posts

Olá, galera!

A minha irmã adquiriu esse notebook há mais de 2 anos. Até semana passada, ele nunca tinha apresentado problemas. Agora, ele está travando toda hora, quando se navega na Internet. Mesmo utilizando o Firefox e o Chrome, o notebook continua travando, sendo necessário reiniciá-lo toda vez que isso acontece. Mesmo com a desabilitação de todos os complementos e plugins dos 3 navegadores (IE também), o problema não desapareceu.

Aqui vai um breve histórico dos acontecimentos:

- O notebook utilizava Windows 7 Ultimate. Para testes, eu instalei o Windows 8 RTM 64 bits, para verificar a sua compatibilidade com o equipamento.

- Depois de 1 mês sem problemas aparentes com o Itautec, eu resolvi comprar a licença do Windows 8; de acordo com o Assistente de Atualização do Windows 8 e o Suporte da Itautec, o equipamento era compatível com esse sistema.

- Eu atualizei o Windows 7 do equipamento para o Windows 8; instalei todos os drivers também. Foi à partir disso que os travamentos começaram.

- Eu restaurei o Windows 8, porém, o problema continuou.

- Eu desinstalei o Windows 8 e coloquei novamente o Windows 7 Ultimate, mas o problema persistiu.

- Eu restaurei o Windows 7 e problema não desapareceu.

- Eu redefinir a BIOS para os padrões de fábrica (via SETUP, sem remover a sua bateria), mas nada mudou.

- Então, eu abri o notebook, retirei a HD e as memórias, limpei-os e os coloquei de volta. Não adiantou.

- Eu medi as temperaturas do processador (média de 45° C) e verifiquei a HD com o Crystal Disk Info (estava saudável). Até executei um "chkdsk /f /r" e o "Defraggler" (software da Piriform). E nada dos problemas de travamento desaparecerem.

Agora, o que me resta é formatar a HD completamente, pois ela está particionada e eu apenas formatei a partição do sistema. Vou salvar os arquivos da partição de arquivos no meu HD externo.

Em pesquisas na net sobre problemas parecidos, usuários de outros modelos de notebook da Itautec também relataram o mesmo problema que eu mencionei. Boa parte das pessoas que levaram esses notebooks à assistência técnica relataram que os técnicos do local alegaram que era necessário fazer a ressolda do processador, devido às soldas sem chumbo. Eu ainda não levei o equipamento da minha irmã para à assistência, mas, se o problema for realmente esse, o conserto vai ser caro.

Então, vocês já enfrentaram ou viram algo parecido? Alguém teria uma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, galera!

Ao monitorar o gerenciador de tarefas no momento do travamento, eu vi que a CPU atingiu 100% e fixou esse valor, mesmo com apenas um aplicativo em execução.

Bem, pelo jeito, vou ter que levar o notebook para a assistência.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo,

Eu iria sugerir reinstalar o windows, mas você já fez isso ao instalar o Windows 8. Normalmente é devido a problemas de software quando o processador é mantido a 100% de uso. Mas no seu caso isso é descartado. Há algo de hardware aí e acho que você já fez o que podia. Encaminhe pra uma assistência mesmo.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×