Ir ao conteúdo
  • Cadastre-se
euedialves

Validação com Link

Recommended Posts

Estou disponibilizando a planilha que preciso trabalho no seguinte link:

http://www.4shared.com/file/0MAoq0Ft/diario_de_bordo.html

A validação de está ok, o que pretendo fazer agora é:

ao selecionar o usuário na celula A1, automaticamente preencha com os respectivos dados do usuário vinculado na celula B1 e C1.

alguém pode me ajudar, desde já obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sua explicação está diferente do layout da planilha.

Em A1, ou melhor, na linha 1 da aba 'Chamados' encontra-se um cabeçalho.

A coluna A, por sua vez, não tem usuário mas sim um tal CD. Em B há Solicitante, e por aí vai.

Para preencher dados automaticamente você deve utilizar a fórmula PROCV.

No layout de sua planilha use:

- em C2: =PROCV($B2;'Banco de Dados'!$A:$F;2;0)

- em D2: =PROCV($B2;'Banco de Dados'!$A:$F;3;0)

E assim por diante para buscar mais informações nas colunas seguintes.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×