Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
carloslallas

Placa de Rede D-Link Wireless N 150 PCI DWA-525: Não encontra redes disponíveis.

Recommended Posts

O problema ocorre da seguinte maneira; quando inicio o computador (Windows 7), clico no ícone da conexão wireless (próximo ao relógio) e está lá um "X", não encontra nenhuma rede wireless :o. Ótimo! Desativo e ativo no gerenciador de dispositivos. Perfeito!!! Começa a identificar as redes :lol:, conecto e navego tranquilamente :). Bom, desligo o computador, depois ligo novamente e está lá o "X" :confused:, tento o mesmo procedimento de desativar e ativar, após longas tentativas :huh:, às vezes, volta identificar as redes. Desligo o computador, inicio novamente e tá lá o “X” de novo :angry:, nova tentativa dos procedimentos anteriores, mas desta vez sem sucesso :mad:. Decido então a desinstalar o driver, desista-lo e instala-lo, e assim volta a identificar as redes :unsure:. Todas às vezes que ligo o computador o mesmo problema acontece. Gostaria de saber o que ocorre, problema da placa ou driver???, se alguém já teve problema semelhante, se há solução ou se devo descarta a placa.

A placa é está aqui >>> http://www.kabum.com.br/cgi-local/kabum3/produtos/descricao.cgi?id=01:01:14:39:96

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual a distancia da placa pro roteador? pode ser problema de sinal, acontece com um netbook da minha irmã, toda vez que ela fica em um lugar que o sinal é fraco, ele acontece essa mesma coisa, quando o sinal é forte não ocorre. de qualquer jeito, já verificou mesmo pelo windows update se não é uma atualização pra essa placa? e tente procurar no site da D-Link os drivers atualizados, as vezes no CD de instalação ele já vem com um drive ultrapassado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Praticamente a distância é de uma sala pra outra, vinimk. Quando se está conectado o sinal fica excelente. Outra coisa, quando desinstalo o driver e tento instalar, às vezes ocorre tela azul ou pc reinicia. Já substitui a placa por um adaptador usb da Encore, pois o pc é usado como convidado. Vou verificar a placa em outros pcs. Estou procurando versão atualizada do driver da placa. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×