Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
cmilanelo

[Resolvido] Dir 600 como Access point não conecta sem fio

Recommended Posts

Bom dia à todos!

Tenho um DIR-600 Bx como access point conectado a outro DIR-600 Bx com conexão PPPoE. O que acontece é que os computadores conectados ao AP por conexão sem fio não conseguem identificar a rede (e consequentemente não tem acesso a internet, lógico). Os conectados ao AP por cabo, fica tudo normal.

O que pode estar acontecendo?

Obrigado!

Só um adendo que já tentei habilitar a opção "Enable Access Point Mode" e desabilitar o DHCP manualmente. Nos dois acontece a mesma coisa, internet com cabo, rede não identificada sem cabo.

.....

Bom, achei que o problema havia sido resolvido quando apertei o botão do AP e a conexão estabilizou, mas durou pouco. Logo caiu de novo. Agora ela fica assim: conecta, não identifica, conecta, não identifica. Mas no cabo sempre funcionando. Alguém pode me dar uma luz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Kcio.

por acaso tem algum tipo de segurança ativa no wi-fi, se houver faça um teste desativando a segurança.

por acaso a configuração de wireless estão iguais nos 2 roteadores, se as 2 estiverem ativadas faça um teste desativando o wi-fi de um deles.

tenta postar alguma imagem de como esta configurado os 2 roteadores e como esta as configs em uma maquina.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola Kcio.

por acaso tem algum tipo de segurança ativa no wi-fi, se houver faça um teste desativando a segurança.

por acaso a configuração de wireless estão iguais nos 2 roteadores, se as 2 estiverem ativadas faça um teste desativando o wi-fi de um deles.

tenta postar alguma imagem de como esta configurado os 2 roteadores e como esta as configs em uma maquina.

Obrigado pela resposta Hackvaysel.

Fiz o teste de tipo de segurança e o FW estava em modo PSK e o AP em EAP. A conexão estabilizou agora. Vou esperar alguns minutos para ver se não cai de novo.

Logo posto o resultado.

Muito obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza cara foi um prazer ajudar.

quanto ao que estava acontecendo parece que era algum simples conflito, depois que constatar que o problema não esta mais acontecendo escolha um modo de segurança do w-fi e faça um teste, se der certo mantenha esse modo para sua rede não ficar aberta para qualquer um poder conectar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grande Hackvaysel!

Agora tudo aqui está funcionando perfeitamente.. Impressoras sem fio, celulares e notebooks. Era mesmo apenas o problema de criptografia de senha.

Muito obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×