Ir ao conteúdo
  • Cadastre-se

Matheus C de Oliveira

Membros Juniores
  • Total de itens

    5
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Fala galeraaa, eu tô querendo trocar de mouse, o meu já tá dando problema.... Tava vendo uns aqui e me deparei com o Motospeed v50, eu não vou entrar em competitivo, sou mais casual, só quero para jogar um overwatch, Fortnite e talvez um Cs, a grana tá curta e eu gostei bastante desse aqui, vcse recomendam ele ou pegar algum outro valeu pela força!
  2. @domingos87Fui nesse mesmo de inicialização avançada e nada, também já tirei a bateria CMOS e nada quando eu inicio, nem as informações aparece, já vai direto pro windows? O problema seria na placa-mãe, não? você me recomenda entrar em contato com a MSI?
  3. você diz o "Soluções de problemas"? Já tentei e nada, o PC só reinicia e volta direto pro windows
  4. Já tentei e nada, quando eu pressiono as teclas para acessar a bios o pc fica com a tela preta adicionado 0 minutos depois Já resetei e nada amigo adicionado 0 minutos depois Também já desativei e nada!
  5. Boaa tarde meus jovens padawans! Esses dias eu fui acessar a minha bios e não consegui entrar, no meu computador não aparece a tela da placa-mãe, ele já vai direto pro windows, e quando ele liga e eu fico apertando a tecla "DEL" para acessar a bios, a tela fica todo preta e não inicia. minha config: Ryzen 3 2200G MSI A320M-grenade 1x8GB Ram 2133Mhz Lenovo/Teikon Hd 500Gb Barracuda Seagate. Peço ajuda, valeu!!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×