Ir ao conteúdo
  • Cadastre-se

Raka99tls

Membros Juniores
  • Total de itens

    19
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Boa noite galera, então, recentemente fui obrigado a trocar de placa de vídeo, de uma NVIDIA pra uma RADEON.. E não consigo ter vídeo OFFBOARD com essa RADEON, recentemente, fiz um CLEAR CMOS e acho que isso pode ter interferido, pois fui ver o driver PCI BUS e estava numa data de 2006, atualizei, e apareceu um driver chamado AMD e ele é de 2015, mas mesmo assim continua sem dar vídeo. Minha placa-mãe é uma POS-MIG31AG e não tem NENHUM tópico, vídeo aula, resumo sobre como atualizar ela ou mexer na bios dela, então fui improvisando e mexendo nos periféricos integrados, configurações avançadas, setei offboard, desativei onboard e NADA! Agora, quando meu PC liga, dá um erro de BOOT, mandando eu escolher na bios, mas se eu desligar e ligar dnv, ele liga tranquilo. PS: na bios, quando ativo PCI-EX, não dá vídeo nem offboard nem onboard, só consigo ter vídeo onboard com o PCI ou INTERNO. Vcs acham que o slot deu ruim? o que me deixa com mais raiva ainda, é que levei meu gabinete no técnico que comprei a AMD, falando que offboard nao da video de jeito nenhum, e no monitor dele deu. adicionado 23 minutos depois PS: Ela não aparece no Gerenciador de dispositivos, eu teria que formatar o pc como última alternativa?
  2. @BCP nn cara, queria dar vídeo offboard.
  3. @BCP Cara, vou te falar tudo que testei essa noite: Resetei o CMOS, Entrei Modo Seguro, Baixa Resolução, Baixei programas para atualizar os internos, Atualizei o Driver do Monitor ( antes tava Monitor Genérico PnP, agora tá a marca dele.) Já mudei as frequências do monitor ( 60, 70, 75) Hz testei com os 3. Já carreguei valores seguros da Bios. Minha placa-mãe é uma (POS-MIG31AG) a versão dela é 2.4B6 (07/02/2009) (On-Board Chipset Intel P35/G33/G1) Cara, se você conseguir me ajudar se quiser pode até me passar sua conta que com certeza retribuirei, porque ja to com mais de 1 mes fuçando em foruns, video aulas no youtube, e nada!
  4. Quando comprei essa placa de vídeo, e o técnico instalou, ele passou saliva no pente dela, isso é normal?
  5. CARA... DPS DE 1 MÊS, FIZ ISSO DAI. A PLACA DA VÍDEO ONBOARD, OFFBOARD AINDA NAO TA DANDO, PORÉM JA CONSIGO ACESSAR A BIOS COM ELA PLUGADA.. COISA QUE NAO DAVA ANTES... MAIS O ***** É QUE MINHA BIOS É EM PORTUGUÊS, porque É DA POSITIVO.. AI NAO CONSIGO ACOMPANHAR OS TUTORIAIS.@BCP adicionado 21 minutos depois você me salvou mano... como faço pra dar video offboard agora? onboard já da vídeo... com ela plugada, antes só se eu tirasse do slot..@BCP
  6. Cara, como vou entrar em modo seguro se não aparece nada? Só da pra dar f8 e ajustar se tiver onboard, com a placa fora do slot. Com ela no slot nao aparece absolutamente nada. E quando coloco no modo seguro, resolução mínima, parece que quando coloco a placa dnv volta tudo dnv. O que eu tava pensando era; tentar ajustar na televisão, já que não tenho outro monitor. Mas também estou sem cabo HDMI. você acha que se eu comprar um cabo HDMI e tentar, vai?
  7. Olá, fiquei um tempo com o pc desligado, e após trocar de placa de vídeo, o monitor não dá vídeo com ela, porém quando a tiro, ele da vídeo normal onboard, levei o pc num técnico e no monitor dele ligou na mesma hora, nao é problema com os internos do gabinete e sim com o monitor, como faço para ele aceitar offboard? obrigado
  8. Boa Tarde! Liguei na VGA da placa de vídeo ( o monitor nao tem HDMI ) E também tentei ligar na placa-mãe, com a placa plugada, e assim nao da vídeo, nem aparece a imagem da positivo no BIP inicial. Apenas quando retiro a placa de vídeo, que da vídeo.. Meu Setup é: MONITOR > Samsung SyncMaster 540n placa-mãe > POS-MIG31AG 4 gb de ram DDR2 Intel Core 2 Duo E8400 3.0 3.1 GHZ Placa de Vídeo RADEON R5 230 HD SATA 320GB
  9. Exatamente cara, pelo fato de você ta usando onboard, sua memória dedicada fica 0mb. você precisa pelo menos de uma placa de 64 / 128mb para poder acessar essas configurações de vídeo. É bem semelhante ao problema de Pixel Shader 3.0 que aparece ao iniciar o game, mas esse dá pra "burlar" no ignorar, porque o jogo nao reproduz com a qualidade máxima.
  10. Olá, fiquei um tempo com o pc desligado, e após trocar de placa de vídeo, o monitor não dá vídeo com ela, porém quando a tiro, ele da vídeo normal onboard, levei o pc num técnico e no monitor dele ligou na mesma hora, nao é problema com o gabinete e sim com o monitor, como faço para ele aceitar offboard? obrigado
  11. Cara, amigos próximos que poderiam emprestar só tem notebook. Mas como citei, se no monitor do técnico funcionou liso, provavelmente terei de trocar...
  12. Cara, se você realmente quer ficar no pes 2013, uma 8400gs já da conta, uma gt210... ou uma r5 230.. Eu jogava pes 2017 no médio com uma 8400gs 4 de ram(DDR2) e um core 2 duo, na resolução 1024 x 768
  13. Olá a todos, troquei de placa de vídeo porque a minha antiga queimou, no monitor do técnico deu vídeo tranquilo, cheguei em casa, meu pc bipa, liga os leds, o fan da placa de vídeo, porém não da vídeo... apenas quando tiro a placa de vídeo do slot e ligo onboard... Pedi para uns amigos entrar no Teamviewer, e desinstalar os drivers nvidia, já que a minha nova placa é uma RADEON... Pedi para abaixarem a resolução para 800x600 e nada.. Devo comprar outro monitor ou formatar o PC? (Desculpem criar mais um tópico, mas nao achei nada relativo ao meu problema.) minhas configs: placa-mãe POS-MIG31AG MEMÓRIA RAM 2X2 GB DDR2 667MHZ FONTE CORSAIR 400W 80PLUS CORE 2 DUO E8400 3,0 3,1GHZ HD SATA 320GB (Já tentei ligar sem uma memória ram, Já tentei fazer Clear CMOS, mas o que acho estranho é que no monitor do técnico deu vídeo perfeitamente, ele até instalou os drivers que vem no cd da placa...)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×