Ir ao conteúdo
  • Cadastre-se

ySmokeScreeN

Membros Juniores
  • Total de itens

    8
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

0

Sobre ySmokeScreeN

  • Data de Nascimento 01-05-1998 (20 anos)

Informações gerais

  • Cidade e Estado
    Porto Alegre/RS
  • Sexo
    Masculino

Meu PC

  • Processador
    AMD FX-6300 Six-Core
  • Placa de vídeo
    Radeon RX 460 4GB
  • Placa-mãe
    MSI 970 Gaming (MS-7693)
  • Memória
    8GB DDR3
  • Mouse
    Infokit X-Soldado 220
  • Teclado
    Multilaser TC160
  • Monitor
    Philips 23ITE
  • Sistema Operacional
    Windows 10
  • Browser
    Chrome
  1. Atualizando: Agora pelos últimos tempos, tem acontecido algo que aconteceu antes, mas não tão frequentemente. Quando abro algum jogo, eu jogo por alguns segundos e meu PC da tela verde (as vezes preta), da um barulho estranho, provavelmente de áudio travado e só consigo arrumar isso reiniciando o PC. Isso é problema da fonte?
  2. O uso da GPU fica entre 50% e 60%. Já o da CPU fica oscilando de 50% a 70% e as vezes vai pra 80%
  3. Baixando o driver da placa de video direto do site da AMD, quando terminar de baixar/instalar, já testo e venho aqui atualizar adicionado 55 minutos depois Atualizando: Atualizei os drivers da placa de video pelo site da AMD, e deu uma melhorada, porém o jogo no Very Low fica entre os 20 fps, mas não oscila mais pra 10, ou trava.
  4. Sim, o driver da RX foi instalado pelo Driver Booster. Som e rede funciona normalmente adicionado 4 minutos depois Observação: Um amigo meu pediu pra liberar os núcleos do processador no msconfig, eu liberei e abri o MSI Afterburner com The Amazing Spider-Man (mundo aberto), e o meu fps fica em torno de 10-20, porém a gpu pega 50% (as vezes 40, as vezes 60) e a cpu pega 40% (as vezes sobe pra 60, e as vezes desce pra 20).
  5. Creio que não tenho outra, mas vou dar uma olhada nos meus PC's antigos. adicionado 52 minutos depois As fontes que tenho aqui são muito fracas, e os amigos que tem fonte pra emprestar, moram mais longe. Posso testar outra hora, mas fora a questão da fonte, pode ser outra coisa?
  6. De acordo com o Driver Booster, meus drivers estão 100% atualizados. Minha fonte é uma Hoopson Power Supply 500W. adicionado 2 minutos depois Aqui está, nada demais. E como eu já disse no comentario acima, minha fonte é uma Hoopson Power Supply de 500W.
  7. Opa, tudo bem? Queria ir mais direto ao ponto, mas queria deixar claro que não manjo muito dessas coisas. Bom, agora sim. A um tempo atrás comprei meu PC do capitão do meu pai (ele é militar), e desde então vim sofrendo algumas coisas. Logo quando recebi a maquina, percebi que nos reviews, ela tinha um desempenho ótimo, porém a minha, dava algumas travadas em alguns jogos, como Assassin's Creed Unity, GTA V, Fortnite, League of Legends (ambos com os graficos no mínimo, só o LoL e o Fortnite que pegam um FPS "jogável). Já formatei ele umas 3 vezes, já passei varios anti-virus, e nada resolve esse problema. Abri bastante tópicos aqui do CH, porém não tinha pensado em fazer o meu, já que a maioria não se encaixava no meu problema. Aqui estão minhas configs: AMD-FX(tm)-6300 Six-Core 3.50 GHz 8 GB de RAM Radeon RX 460 4GB MSI 970 Gaming (MS-7693)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×