Ir ao conteúdo
  • Cadastre-se

LTheLordh

Membros Juniores
  • Total de itens

    2
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Estou com uma duvida besta sobre C#, como eu posso mostrar o numero digitado na frase? int n1, n2; Console.WriteLine("Informe o Primeiro Número: "); n1 = int.Parse(Console.ReadLine()); Console.WriteLine("Informe o Segundo Número: "); n2 = int.Parse(Console.ReadLine()); if (n1 == n2) Console.WriteLine("Número: ",n1," é igual a ",n2,"."); // Quero mostrar os numeros que foram digitados nessa frase de cima, e assim por diante nas debaixo else if (n1 > n2) Console.WriteLine("Número: ",n1," é maior que",n2,"."); else Console.WriteLine("Número: ", n1, " é menor que", n2, "."); Console.ReadKey();
  2. Crie um algoritmo que leia um vetor de 10 posições e exiba seu resultado em tela. Em seguida mostre a posição e exiba o menor e o maior elemento. Eu fiz até na parte onde exibe o menor e o maior número, porém não to conseguindo achar uma forma de achar a posição do menor e maior. Segue o código até agora feito e a foto de como deve ficar: var valores: vetor [1..10] de inteiro maior, menor, contador: inteiro inicio para contador de 1 ate 10 faca escreva("Informe o",contador,"º Elemento: ") leia (valores[contador]) menor <- valores[1] se (valores[contador]>maior) entao maior <- valores[contador] fimse se (valores[contador]<menor) entao menor <- valores[contador] fimse fimpara escreval("O menor elemento é:",menor," na posição: ?") escreval("O maior elemento é:",maior," na posicão: ?") fimalgoritmo

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×