Ir ao conteúdo
  • Cadastre-se

SKVictor

Membro Pleno
  • Total de itens

    48
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Reputação

5

Informações gerais

  • Cidade e Estado
    Santo André SP
  • Sexo
    Masculino

Meu PC

  • Processador
    Ryzen 7 2700 @3.2GHz
  • Cooler
    CM Hyper 212X Black Edition
  • Placa de vídeo
    GTX 1660 Gainward Ghost OC Dual
  • Placa-mãe
    Asus Prime B450M Gaming BR
  • Memória
    16Gb Hyperx Fury 2666MHz
  • HDs
    Seagate 1Tb , WD 500Gb
  • SSDs
    Kingston A400 120Gb
  • Gabinete
    Liketec Streamer
  • Fonte
    EVGA 700W 80 Plus White
  • Extras
    Mousepad Philips Momentum, 4 Fans 120mm RGB Liketec Fantom
  • Mouse
    Gamemax MG8
  • Teclado
    Redragon Kala K557 ABNT2
  • Headset
    Redragon Zeus 2 7.1
  • Sistema Operacional
    Windows 10 X64
  • Browser
    Opera GX
  1. no caso um deles é com opera gx aberto e no outro fechado, tem algo anormal na score? já videos no yt dele batendo 4300/420 em stock
  2. Foi exatamente isso, no Multi ele fica nessa média de 4200, ele está na média?
  3. Ahh man então tá safe, tá eu vi que não tinha nenhum pino, tá funcionando perfeitamente. Só um fato curioso é que ele chega no máximo 4219 de multithread e 390 em single no bench do cpu z não sei se está na média ou abaixo disso, também ouvi dizer que o cpuz não é tão confiável assim com ryzen..
  4. @Shaman93 Sim, eu coloquei na posição correta e depois ele encaixou com aquele click típico. Mas se por exemplo, mesmo se ele estiver na posição certa só um pouquinho pro lado e não encaixar, o fato de eu empurrar ele bem de leve para encaixar pode entortar algum pino? e também se eu soltar ele de leve em cima? Eu retirei ele pra checar e está tudo alinhado, pensei que na hora de encaixar se eu movesse ele bem de leve pro lado poderia entortar o pino. E isso que me deixou com bastante medo... mas se eu encaixar com um pino torto, ele chega a ligar?
  5. Pessoal bem o título diz, cometi pequenos erros na instalação de um Ryzen que comprei e chegou hoje. Peguei ele normalmente, mas o nervoso e o medo foram tantos que não vi direito a seta indicadora no socket e acabei colocando ele errado, ele ficou meio que "deslizando" em cima do socket duas vezes, aí na terceira eu vi direito e coloquei. O problema foi que ele não encaixou de primeira, ficou meio que mal encaixado e quando movi ele um pouquinho já fez aquele barulho de encaixe. Tenho medo de ter danificado ou estragado algum pino, alguém pode me tirar essa dúvida e também a força que é feita
  6. Não exatamente, como eu disse anteriormente. depois que troquei de placa os problemas foram resolvidos. A minha dúvida é que no PC do meu amigo não bugou ou deu qualquer tipo de problema/artefato até agora. E no meu dava antes, mas depois da versão 20.3.1 da Adrenaline deu uma diminuída. Eu tava preocupado pensando se era defeito da placa, drivers ou era o pci da minha placa-mãe. Esse problema dava na minha placa-mãe antiga também, por isso tenho essa dúvida. Não limpei o Pci até hoje, como disse tenho medo de entortar algum pino da trilha..
  7. @Leonardo Rey Obrigado pela informação, porém nunca usei msi ou rtss quando tinha a radeon, usava a sobreposição do próprio adrenaline..
  8. Boa noite pessoal, explicando resumidamente. Tinha uma RX 470 4GB modelo XFX BLACK RS XXX, que comprei na Aliexpress. Desde então ocorreram diversos problemas, como quadriculamento, tela azul na hora de instalar os drivers, reset de clock no wattman, quando alterava muitas vezes entre tela cheia e janela ela dava artefatos, drivers corrompendo e também fazendo o próprio Windows 10 corromper. Enfim, resolvi finalmente depois de um ano de sufoco vender ela e pegar uma 1660, e não tive absolutamente NENHUM problema até agora. Depois disso, vendi ela para um amigo e expliquei os problemas dela, o
  9. @brender @KairanD Acabei optando por um R3 3200G, porém o desempeho foi horrível e peguei um Ryzen 5 1600 usado, e a diferença foi surreal. esses Quad core não servem mais em 2020
  10. @GenesisG7 Mano, eu tenho essa KCAS com um R5 1600 e uma RX 470, aguenta muito bem, eu não confiei de primeira mano, mas vi que ela suporta sim, já tive FX 8300 e aguentava Full Load dele junto com RX em Overclock, o defeito dela é não ser modular sksksksksk
  11. Boa noite, alguém saberia me informar o nome desse defeito (vou deixar a imagem em baixo), eu fiz um tópico a uns meses sobre isso e constatei que era um defeito na Placa de Vídeo. Porém depois disso eu troquei todo meu PC, tinha tentando devolver a placa mas como Aliexpress é chato eu só consegui reembolso parcial e fiquei com a placa. Estranhamente quando fui usar pra testar o PCI da minha placa-mãe (que eu nem tinha usado pois faltava processador) a placa de vídeo ficou normal, tipo eu consegui jogar por 4 dias normalmente com ela sem nenhum defeito e depois disso começou a travar, apresent
  12. Pessoal ultimamente estou me deparando com um erro insuportável. Eu estou jogando ou vendo vídeos e o PC começa a travar o áudio e depois a tela trava e eu tenho que desligar. Minha placa de vídeo tem defeitos de artefato fora isso troquei meu PC todo, processador, placa-mãe, ram. Só a placa é antiga e tem esses problemas, eu uso pra quebrar o galho até pegar uma rx. Todas as peças já testei e estão zeradas, eu atualizei pra nova versão do win10 (19H9 SO 16) e começou a dar isso, mas no uso normal era de boas, até vendo vídeos passa 30min, trava tudo e tenho que desligar. Agora não tenho ideia
  13. @brender Ahh Obrigado pela informação, você sabe me dizer quando virá o Socket AM5? Qual Chipset vai suportar os Ryzen 4 Geração? E também quando irão lançar as memórias DDR5 (Eu quero adiantar logo a compra porque trocar todo o PC por causa de memória nova é complicado kkkk)
  14. Pelo que lembro só a RTX a recomendação seria 650-600W e de boa qualidade, agora tem que ver o consumo dos outros componentes
  15. Boa tarde pessoal queria tirar uma dúvida, comprei uma Asus Prime B450 Gaming BR, ontem fui instalar no PC pra deixar pronto, só depois de montar no reflexo que bateu vi uma marca estranha perto do VRM. É normal? Preciso me preocupar? A é eu achei que dava pra ligar sem processador só pra programar a BIOS porém não deu vídeo como era de se esperar, é perigoso? Liguei 2x e depois desliguei achando que ia dar vídeo.. A marca está bem embaixo do VRM a esquerda.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!