×
Ir ao conteúdo
  • Cadastre-se

Vitor S. Souza

Membro Júnior
  • Posts

    18
  • Cadastrado em

  • Última visita

Reputação

3
  1. Oi! Conseguem me ajudar a atualizar a BIOS desse computador? tenho uma rx 550 que apaga a tela durante o uso e tenho que reiniciar o PC para que ela volte ao normal, queria atualizar a BIOS para ver se resolve. Eu posso só pegar a BIOS baseado na versão que mostra ali ou tem que ser espcífica para a minha placa? É uma ZX H81. Fico no aguardo. agradeço desde ja Modelo da minha placa.
  2. Meu problema persiste kkk. Uso uma placa-mãe H81 da intel socket 1155, será que há problema? Antes eu já usava uma que deu problema,mas a placa de video funcionava 100%.
  3. @Allenky Me passa a versão que você instalou? O seu problema era exatamente igual ao meu? porque continuo com a ***** do problema, cara...
  4. Também estou com o mesmo problema
  5. @Rusuel Entendi, cara... Não sei como afirmar que o problema é com a fonte, desde que comprei esse foi o unico problema que aconteceu, a fonte é nova, não tem nem 3 meses que comprei. Vou instalar o driver e ver o que rola, qualquer coisa volto aqui e confirmo pra você. Obrigado pela força.
  6. @Rusuel Minha fonte é uma CV450. É o suficiente pra aguentar minha config. Eu vou tentar instalar uma versão antiga do drive pra ver se o problema deixa de acontecer, você sabe onde consegue as versões antigas? No site só tem atualizado, mas vou dar uma procura na internet. Obrigado pela dica!
  7. Olá, amigos! Recentemente comecei a ter um problema no meu setup que é basicamente: Estou utilizando o computador normalmente e em algumas situações a tela simplesmente apaga. Após a tela apagar duas coisas geralmente acontece: 1 - O computador apaga e o som continua saindo normal depois ele congela fazendo um som horroroso e reinicia. Mouse e teclado continuam ligados e cooler girando normalmente. 2 - O computador apaga a tela e o som continua saindo e após isso ele reinicia. Mouse e teclado continuam ligados e cooler girando normalmente. Fotos abaixo para entenderem: A configuração do meu pc é a seguinte: Placa de víde RX 550 16GB memoria ram 1 ssd 250 1 HD - 1TB 3 monitores (22',20',19') Mouse Teclado Eu tenho quase certeza que pode ser um problema com a placa de vídeo pois quando ligo o computador direto na placa-mãe o problema não acontece. Já abri a placa e tirei a poeira e troquei a pasta térmica, mas nada resolve. As vezes o computador funciona o dia todo sem dar problema, no outro dia de manhã quando vou ligar, após 5 minutos, as telas apagam e eu tenho que reiniciar o computador. Abaixo algumas especificações da placa e do processador, caso seja útil. Valeu pela atenção! Se puderem me dizer o que pode estar acontecendo... Placa de video está custando muito caro. Paguei 300 reais nessa rx 550 antes da pandemia, agora deve estar mais que o dobro. da PowerColor.
  8. @Imakuni Isso! eu errei na hora que tava escrevendo o texto @Pedro.Rigz vou pesquisar sobre ele, obrigado cara... Mas aí, vou precisar trocar minha fonte pra por esse processador? queria troca-la posteriormente...
  9. Boa noite, amigos! Seguinte, estou querendo dar um upgrade no meu setup pra jogar uns joguinhos mais legais mas não quero mudar toda a plataforma, gostaria de saber quais processadores consigo comprar para essa config abaixo: placa-mãe Gigabyte H81M-S3PH I3 4170 rx 550 2gb Fonte Aerocool 400W 80 Plus White KCAS ssd 120gb 16 gb ram 2 monitores 1 teclado 1 mouse Outra pergunta, se eu comprasse o processador xeon e3 1245 v2 teria que trocar a minha fonte ou essa que eu tenho segura suave? não tenho tanta grana pra mudar a fonte agora e queria um processador na faixa dos 300-400, tal qual o que citei agora, que custa R$ 330,00, no ali express. Valeu rapaziada!!! ❤️❤️
  10. Boa noite, galera! Recentemente percebi que meu windows era uma versão bem antiga do windows 10 e resolvi tentar atualiza-lo com a formatação para uma versão nova e aí surgiu um problema que não consigo resolver de forma alguma. Após usar a ferramenta da microsoft para baixar a iso do windows 10 me deparei com os seguintes problemas: 1 - Logo de inicio reparei que o HD que uso para backup aparece duplicado no momento da formatação, como o sistema não vai ser instalado nele eu acabei ignorando isso pois não quero perder os arquivos contidos nele. 2 - O sistema demora um tempão com essa bolinha girando. Aparece que está iniciando os serviços e preparando os dispositivos e após isso aparece "preparando-se" novamente por mais um tempo e reinicia o sistema e vai para o ponto 3. Vou deixar abaixo desta imagem> 3 - O windows não passa deste ponto. Já tentei diversas sugestões da internet e vocês estão sendo meu ultimo refúgio porque realmente não sei o que fazer, estava funcionando perfeitamente com a outra versão do windows e agora ele simplesmente não carrega. Conseguem me ajudar?? preciso muito resolver isso. Obs: Já regravei a imagem no pendrive e baixei diretamente do site oficial para ter certeza que não era um problema com a imagem. Não sei o que está acontecendo.
  11. Cara, não sei se pode ajudar, mas tipo, jogos como League of legends e fortnite não funcionam direito aqui. Um exemplo, quando instalei o fortnite, ele abria mas não carregava e então observei que o jogo só carregava os quadros quando eu dava ALT+TAB, como se eu precisasse minimizar pra ele carregar pra próxima parte, sabe? Acabei de notar que no jogo Jumanji acontece a mesma coisa. Ele fica travado em uma tela, quando eu dou o comando ALT+TAB, saio do jogo e volto, ele vai pra próxima parte e não roda direito. Acontece isso com o fortnite e o Jumanji. Gravei e coloquei no youtube pra vocês conseguirem ver. adicionado 6 minutos depois Vou deixar aqui um video do metal gear rodando suave:
  12. @Gabriel Benachio Sabe quando o jogo da lag? Ele fica lento,correto? O jogo travado em 60 fps às vezes da lag por uns 2-3 segundos com uns intervalos de 10 segundos. eu já mexi em todas as configurações. O lol pega 60 fps até no ultra mas ainda assim tem esses lags estranhos. Também ativei e desativei o anti-aliasing mas não resolveu. sinceramente eu to quase desistindo kkkkkk
  13. Galera, segui a dica que vocês deram e aparentemente resolveu. O problema agora é no lol, parece que jogos desse tipo estão com esse problema. O FPS ta sempre travado no 60 mas sempre ocorre aquelas leves "travadinhas". Isto está me deixando confuso pois todos os outros jogos estão sendo jogados perfeitamente. Acredito que o Metal Gear Solid V - The Phantom Pain seja mais difícil de rodar que o LOL e estou jogando ele com ZERO de lag. O que acham que pode ser? adicionado 42 minutos depois Pelo o que eu vi o uso de GPU e CPU estão equilibrados, correto?
  14. Boa noite, amigos! Vou deixar logo as configurações do meu pc e explico o "problema" em seguida Processador Intel® Core™ i3-4170 / Cache de 3 M, 3,70 GHz Placa de Vídeo PowerColor Red Dragon AMD Radeon RX 550 2GB, GDDR5 - AXRX 550 2GBD5-DHA/OC Fonte Aerocool 400W 80 Plus White KCAS placa-mãe H81M-S3PH/ LGA 1150 16GB de RAM - Hyprx Fury DDR3 Disco rígidos: 2 de 500. 1 de 300GB Monitor Led 19 Widescreen B1930n Samsung Recentemente troquei minha placa de video para esta que está na descrição e ao instalar alguns jogos percebi que os FPS estavam altos porém havia um travamento que torna a experiência com os jogos algo muito ruim. O League of legends foi o que mais me incomodou pois chega a bater 200 FPS porém com umas travadinhas frequentes que incomodam bastante e é assim com todos os outros jogos. Fifa 19,Pes 19,Stay of decay(rodo o jogo no gráfico mais alto, mas ainda assim percebo travamentos pequenos bem frequentes). Resumindo, acho que estou com um problema de gargalo mas não sei onde exatamente está o problema, será que meu processador não está acompanhando a placa de vídeo?? Eu precisaria de uma fonte melhor pra esses problemas? Caso vocês pudessem me ajudar eu ficaria grato.
  15. Alguém sabe o que quer dizer o erro [Error] expected identifier or '(' before '{' token??? Não faço ideia do que esteja acontecendo. #include <stdio.h> #include <stdlib.h> // Programa que calcula a média de idade de 5 pessoas.\\ int main () { int idade_1; int idade_2; int idade_3; int idade_4; int idade_5; int media_idade; int soma_idade; printf ("Vamos calcular a média de idade de 5 alunos! Digitem suas idades! \n"); Printf ("Digite aqui a idade 1 \n"); Scanf ("%i",&idade_1); Printf ("Digite aqui a idade 2 \n"); Scanf ("%i",&idade_2); Printf ("Digite aqui a idade 3 \n"); Scanf ("%i",&idade_3); Printf ("Digite aqui a idade 4 \n"); Scanf ("%i",&idade_4); Printf ("Digite aqui a idade 5 \n"); Scanf ("%i",&idade_5); soma_idade = idade_1 + idade_2 + idade_3 + idade_4 + idade_5; media_idade = soma_idade / 5; printf ("A media de idade de vocês e = %i",media_idade); return 0; system ("pause"); }

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!