Ir ao conteúdo
  • Cadastre-se

Usuario_HELP

Membros Juniores
  • Total de itens

    2
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Patropi Agradeço, vou anexar aqui um exemplo. Exemplo.xlsx
  2. Boa noite, pessoal. Estou com um problema e gostaria de uma ajudinha. Tenho uma lista com valores repetidos, uso uma formula porém as vezes ela me deixa na mão. Segue um exemplo COLUNA A = Formula da sequencia COLUNA B = Valor resultante da formula para usar de referencia COLUNA C = Valores repetidos na coluna, porém são codigos que estão relacionados a informações diversas. ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- =SE(DESLOC(A2;0;3)=DESLOC(A2;-1;3);DESLOC(A2;-1;0)+1;1) ||| =A2&"-"&C2 ||| 1 =SE(DESLOC(A2;0;3)=DESLOC(A2;-1;3);DESLOC(A2;-1;0)+1;1) ||| =A2&"-"&C2 ||| 1 =SE(DESLOC(A2;0;3)=DESLOC(A2;-1;3);DESLOC(A2;-1;0)+1;1) ||| =A2&"-"&C2 ||| 1 =SE(DESLOC(A2;0;3)=DESLOC(A2;-1;3);DESLOC(A2;-1;0)+1;1) ||| =A2&"-"&C2 ||| 1 =SE(DESLOC(A2;0;3)=DESLOC(A2;-1;3);DESLOC(A2;-1;0)+1;1) ||| =A2&"-"&C2 ||| 2 =SE(DESLOC(A2;0;3)=DESLOC(A2;-1;3);DESLOC(A2;-1;0)+1;1) ||| =A2&"-"&C2 ||| 2 =SE(DESLOC(A2;0;3)=DESLOC(A2;-1;3);DESLOC(A2;-1;0)+1;1) ||| =A2&"-"&C2 ||| 2 =SE(DESLOC(A2;0;3)=DESLOC(A2;-1;3);DESLOC(A2;-1;0)+1;1) ||| =A2&"-"&C2 ||| 2 1 || 1 - 1 || 1 2 || 2 - 1 || 1 3 || 3 - 1 || 1 4 || 4 - 1 || 1 ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- De forma que crie uma chave de pesquisa para cada celula repetida. Se houver opções para essa situação, agradeço a atenção.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×