Ir ao conteúdo
  • Cadastre-se

RodNobre

Membros Plenos
  • Total de itens

    20
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @grievous Qual processador você recomenda pra segurar os 144 fps? Tava pensando em pegar um kit ryzen
  2. @grievous Fx 8350, RX 580 8gb, fonte thermaltake tr2 500w, 8gb ram DDR3 1333mhz, HD Seagate 1Tb, Mobo Asrock 970 Extreme3 2.0
  3. Manos é o seguinte, comprei uma placa de vídeo nova para jogar fortnite, tenho um monitor de 144hz, e quando fui jogar, o fps caia mt em algumas horas, daí fui monitorar e vi que o uso da GPU tava em 40% e as vezes ainda caia, e o processador ficava entre 40~60%, como posso resolver?
  4. Eu estava com problema de HD com 100% de uso, daí pesquisei e vi que uma alternativa era usar o comando chkdsk -f -r, aí eu fiz isso e reiniciei o pc, e tá faz 2 horas travado em 14%, e agr n sei mais como ligar o computador/ cancelar o reparo, alguém me ajuda pfv
  5. @simforoso testei no Pc do meu amigo e também não funcionou ele usa uma 1050 ti
  6. @VinyBr eu sei mas é porque a fonte não era boa, amanhã testo no Pc de um amigo, mas a minha dúvida é, se o PC ligou e dps desligou por que pluguei a placa, então isso significa que ela não está queimada, apenas em curto? Eu não sei
  7. @VinyBr iniciou com a placa plugada no pcie, mas o vídeo era da onboard, a placa não ligou acho que porque não pluguei a fonte
  8. @VinyBr sim adicionado 20 minutos depois @VinyBr @simforoso Eu fui testar a placa em outro Pc daqui de casa, só que ele não tem a fonte boa, então só coloquei a placa no PCI express e não conectei a fonte. Dai eu liguei o PC, passou 2 segundos e ele desligou. Dps ligou dnv e iniciou normal. o que pode significar?
  9. @simforoso Cara eu tinha colocado minha placa antiga (R9 270) e aí fiz a atualização da BIOS, só que não adiantou, já não sei mais o que fazer. Tô começando a achar que comprei uma placa queimada :// eu já tentei colocar as 2 placas e ir na BIOS, mas não reconhece a 1060
  10. @simforoso Cpu fx 8350, ram 8 GB DDR3 1333mhz, MB AsRock 970 Extreme3. A fonte é uma Tr2 500w da Thermaltake. Uso direto na tomada :/, nao tenho outro Pc pra testar e não tenho como entrar em contato com o vendedor (burrice minha)
  11. Preciso mt de ajuda estou desesperado (quase chorando) Comprei ontem uma placa de vídeo usada, uma gtx 1060, negociei com o vendedor pela olx e a placa visualmente tá bem nova. Daí cheguei em casa e fui testar e ela de início não ligou nem deu vídeo (não sabia mt o procedimento, apenas instalar fisicamente). Dei uma pesquisada, fiz de tudo, atualizei a BIOS, limpei as entradas, tirei os drivers da placa antiga (R9 270), e agora não tenho como ligar o PC pois não tenho placa onboard, e algumas vezes que liguei o PC o mouse e teclado não ligaram. Eu tô mt achando que fui tapeado pelo vendedor, foi muita inocência minha, mas me digam se tem como resolver ainda pfv
  12. Manos é o seguinte, comprei uma placa de vídeo nova e estou desesperado. Eu tinha uma R9 270 e resolvi trocar pra uma 1060, tenho uma fonte Tr2 500w da Thermaltake. Daí eu instalei ela, e quando fui ligar o PC, a placa não ligou, nem o cooler rodou e tá tudo conectado, e não consigo usar o PC porque não tenho onboard, me ajudem pfv
  13. Sim, são usadas, aqui geralmente as 1060 tão na faixa 950~1100@grievous
  14. TR2 500W Thermaltake @Bryan Sheldon O freesync compensa tanto assim?
  15. @grievous o vendedor mandou um teste de Benchmark e me pareceu tudo ok. Minha fonte é 500W 80 plus da Thermaltake. tenho um fx-8350 e 8gb DDR3 mas pretendo trocar o kit até final do ano

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×