Ir ao conteúdo
  • Cadastre-se

TXTDBR

Membro Pleno
  • Total de itens

    30
  • Registro em

  • Última visita

  • Qualificações

    0%
  1. Essa versão do node (13.6.0) é a ultima versão que funciona do windows 7, por isso não instalei uma mais recente. Ainda uso o windows 7, porque meu pc não é muito potente. Instalei uma versão mais antiga (12.18.0v) e funcionou sem problema, mas não posso utilizar essa versão para sempre, então vou ver se instalo o linux ou vou para o windows 10 mesmo.
  2. Olá, estou com seguinte problema: Estou tentando praticar knexjs, mas na hora de criar o arquivo knexfile.js com o comanda "npx knex init" aparece o seguinte erro da imagem abaixo. á usei knex antes e fiz esse procedimento de criar o arquivo knexfile e não tive problema, mas agora depois de formatar o pc e instalar os programas novamente estou com esse problema. obs: -PC recentemente formatado -node versão: 13.6.0 -windows 7 se tinha um tópico mais apropriado para a pergunta, peço desculpas. Agradeço desde já!!!
  3. Funcionando está, só que parece que o tal slote foi para o ralo...
  4. Fui trocar a memória de slote porque está travando o pc, mas quando fiz o cooler do pc acendeu por um momento como se estivesse ligando. embora foi bem rápido não é a primeira vez que acontece. OBS: PC fora da tomada e cabo do monitor desconectado. Gostaria de saber se isso tem algum problema. agradeço desde já!
  5. A fonte deveria ser mais do que suficiente. Fonte com 500w 80 plus(ao não ser que esteja com defeito), a temperatura do cpu fica bastante bacana com o um cooler duplo e nunca fiz overclock nesse PC. também não acredito que seja a memória com aquecimentto
  6. Olá a todos, Estou com o seguinte problema meu PC está tando tela azul por um bom tempo. na melhor das vezes ficava uns 7 dias sem desligar, mas o tempo foi diminuindo ao ponto de desligar várias vezes ao dia. troquei memória, troquei HD, mas depois de 3 dias desligou novamente. Não sei o que fazer... meu pc placa-mãe vs company mcp61m hd de 500 seagate memoria 4 kingston fonte 500w thermaltake smart processador phenom ii x2 placa off radeon 5450 verifiquei o log: -System -Provider [ Name]Microsoft-Wi
  7. Ati radeon 5450
  8. O "Diagnostico de memora do windows" server? Porque eu já fiz uma vez e não apresentou nenhum problema.
  9. Você não quis peguntar se ela cabe sua fonte ?????
  10. Olá, tenho um pc que já está reiniciando faz tempo. Ele dá tela azul e reinicia sozinho. O pc foi piorando e nem conseguia instalar um sistema operacional mais nele seja windows ou linux então comprei um novo HD, mas o problema continua depois de uns dias... O desligamento pode acontecer várias vezes em um dia, como demorar dias para a acontecer. Tá difícil encontrar o problema já que nem tenho peças para testar e não pode sair comprando pesas as cegas... Gostaria saber se tem como encontrar o problemas pelo log de erros do windows.
  11. @WOZ Dods , tentei fazer a partição na instalação, mas a opção não estava habilitada (não sei se é porque instalei o linux mint antes), por isso que instalei sem fazer a partição, mas ao usar a "ferramenta de redimensionamento de unidades", não estava permitindo reduzir mais que mostra na imagem, por isso tive que recorrer ao aplicativo indicado acima. Se de alguma forma começar a dá problema vou tentar formatar o HD com outra ferramenta e instalar novamente o sistema com partição certa
  12. @bngomes , muito obrigado. Consegui resolver o problema facilmente com sua dica.
  13. Pode ser uma pergunta *****, mas... você está usando o usb traseiro, né? por que é capaz de não reconhecer o frontal para boot... e também conta administrador, você quer dizer a conta do windows? porque se for você nem precisa formatar realmente....
  14. Olá, Tive que comprar um novo HD de 500G para usar ao instalar o windows 7 não estava deixando particionar o HD, por isso instalei com uma só partição e criar uma nova depois da instalação, mas agora só consigo diminuir a partição C: para 200G++... Eu não precisos de tanto espaço na unidade C: quero ficar com apenas uns 100G na unidade C: e os 400G restantes na unidade D: se alguém tiver uma solução, agradeço desde já.
  15. Olá, Tentei ver qual era minha placa de video pelo linux e apareceu algo parecido com isso: AMD Radeon HD 5000/6000/7350/8350 Series mas ao pesquisar não encontro o que quero, então gostaria da ajudar para rosolver isso... tenho que pesquisar o quê? - AMD Radeon HD 5000 Series - AMD Radeon HD 6000 Series - AMD Radeon HD 7350Series - AMD Radeon HD 8350 Series Quero saber para instalar no Windows 7... não estou entendendo isso... Aliás... Não sei se escolhi o tópico certo, senão já peço desculpas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!