Ir ao conteúdo
  • Cadastre-se

NeguinDaVinch

Membros Plenos
  • Total de itens

    36
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Estava com esse problema em um PC de um amigo e consegui resolver vendo esse vídeo na internet : https://www.youtube.com/watch?v=ND66mdNXfN0 @HumanK agradeço pelo vídeo. pois já aprendi para a versão windows7 (caso eu precise). @f_neto O site que você mencionou segue o passo a passo desse vídeo que achei na internet, muito obrigado. só lembrando que nenhum desses métodos funcionam para quem usa contas Microsoft (Live ID), ou seja, pra quem fez logon com e-mail. att
  2. Eu tenho um computador que não sei a senha, não quero formatar, pois quero saber se há alguma forma de acessar o CMD na inicialização sem ter que fazer o login, pois quando vou fazer acesso no prompt pede a senha e essa eu não tenho.
  3. Entre essas duas configurações a 2 melhor LOL roda de boa e sem problemas; CS GO também; agora FORTNITE voce ira precisar de mais memoria ram, 4gb é muito pouco hoje em dia, isso nao quer dizer que nao vai rodar, vai rodar...mas nao em 60 fps cravado do jeito que voce quer. PUB esquece... vai precisar de 8 GB no mínimo uma GTX 1050 ou equivalente Diga o orçamento e podemos ajudar melhor.
  4. @LeonardoSP4321 As fontes da Gigabyte são boas .... leva numa boa, mas uma de 500w (De preferência marcas conhecidas) seria melhor e é sempre bom ter um pouco de energia a mais para evitar qualquer problema ainda mais que voce esta levando um GTX 1050 que pede no mínimo 300w.
  5. @mick.07 sim,eu fiz todos aqueles procedimentos e não deu certo.
  6. @Guilherme Souza Miranda Amigo o processador E5200 e para placa-maes com o socket LGA 775, e o processador E8400 também. Entao creio que tem suporte sim. agora por ser antiga essa placa-mãe e nao ter nenhum manual dela na internet(pelo menos nao encontrei) fica difícil dar mais detalhes. Realmente e necesario esse update? att
  7. Nao sei mais o que fazer, ja formatei o windows 10 3 vezes e nada ja fiz todos os procedimentos que achei na internet como desativar windows update, superfetch,windows search, iniciar o windows so com os services essenciais, desabilitar windows defender, desligar a memoria virtual, desabilitar a caixinha para nao ter acesso remoto entre outros. O meu computador e novo (3 semanas), comprei na terabyte ... sera que é o HD? (espero que nao pois ele é novo). Meu PC: Processador: AMD Ryzen 2700 placa-mãe: Biostar PRO TB350-BTC AM4 DDR4 Memoria Ram: Crucial Ballistix 8GB 2400Mhz DDR4 GPU: Geforce GTX 1070ti 8GB HD: 1TB
  8. @diiogo45 amigo eu sei como é, 2Mbps e muito pouco pra hj em dia, um video do facebook enquanto esta jogando ping ja fica a mille . Tenho 2Mbps aqui em casa pra 15 pessoas(claro que pode ser menos pessoas na sua casa, mas mesmo assim) e acabo passando um sufoco danado, Infelizmente se voce quiser ficar sem lag, voce puxa toda a banda pra você ou desligue o wifi quando for fazer algo ou também você pode limitar a banda. seria bom também entrar nas configurações e dar uma olhada no que esta consumindo banda.
  9. @engeeu_sk cara, eu uso o driver booster mas com um cuidado. uma vez eu utilizei ele no meu notebook e ele acabou instalando driver de video basico da intel sendo o meu processador da amd e acabou dando conflito e o windows deixou de inicializar. adicionado 0 minutos depois @engeeu_sk Qual seu windows?
  10. Entao, mesmo instalando a placa de video com vga, o computador nao vai ligar sem o processador. e pensando bem isso abre outro tópico porque o seu esta ligando, so nao da imagem. agora, resta a duvida será que quando a placa-mãe esta desatualizada e e colocado um processador ryzen 2 geração a maquina pelo menos ligaria?
  11. @Técnico DC Caso a loja que voce comprou tinha a propaganda de que a placa-mãe viria atualizada, eu sugiro a troca. e lembrando que mesmo nos dizendo que o problema pode ser a att da placa-mãe, mas vai que talvez ela possa estar atualizada e o problema para o micro nao dar imagem possa ser outro... nao sei... isso so pode ser dito com mais alguns testes.
  12. @Técnico DC bom dia! a BIOS da placa-mãe esta atualizada para os ryzen da segunda geração? e como o amigo disse acima, os ryzen nao suportam vga voce ira precisar comprar um adaptador
  13. @Math.Pi me expressei mau , mas quando disse VGA (estava me referindo a placa de vídeo) ou só eu chamo assim? -PLACA DE VIDEO (VGA)

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×