Ir ao conteúdo
  • Cadastre-se

Irwing Seiji Ato

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Como faz para configurar essa rede o seguinte problema está em configurar o PC, o PC 5 e PC 6 não estão comunicando com a rede, resolver atividade de rede 1.rar
  2. Tentei fazer o exercício porém não consigo fazer a parte de substituir números nulos por 0 olhem o código Var // Seção de Declarações das variáveis n: vetor [1..10] de inteiro substituto: vetor [1..10] de inteiro c:inteiro Inicio // Seção de Comandos, procedimento, funções, operadores, etc... para c de 1 ate 10 faca leia (n[c]) fimpara para c de 1 ate 10 faca se (n[c] > 0) entao substituto[c]<-n[c] fimse fimpara para i de 1 ate 10 faca escreva (substituto[c]) fimpara fimalgoritmo
  3. Criar um algoritmo que lê um vetor de 10 posições e o escreve. Substituir todos os valores nulos desse vetor por 1 e escrevê-lo novamente Não consigo fazer com que leiam e substitua os vetores como se faz?

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×