Ir ao conteúdo
  • Cadastre-se

Walker Felipe

Membros Juniores
  • Total de itens

    2
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Olá. Consegui resolver meu caso, era um problema parecido/ ou o mesmo Biostar Racing B350GT3 com um Ryzen 3 Ryzen 3 2200g na caixa da placa-mãe vem escrito que está pronto par ao Ryzen 2000 porém ainda sim não dava imagem nem nada. O problema era mais simples do que eu pensava, estava relacionado a compatibilidade de memória RAM No site da Biostar possui um update de bios "Improved Memory Compatibility" Basta pegar a mais nova e instalar, conseguimos outra memoria ddr4 mais antiga com um amigo, o pc ligou normalmente com essa outra memória. Atualizamos a bios e voltamos a nova memoria que não funcionava antes , works like a charm
  2. Ideal seria isso mesmo. Está testando pelo celular em rede 5 Ghz ou 2.4 Ghz ? O bom de testar direto no cabo, é que ao ligar para o provedor para relatar a falha, já pode iniciar com esse argumento "testei direto no modem, sem passar pelo roteador" já adianta muita coisa. Também tem que verificar o site de teste. Um que eu acho melhor é http://speedtest.net tem que verificar qual servidor ele esta utilizado para teste.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×