Ir ao conteúdo
  • Cadastre-se

Adilio Almeida

Membros Plenos
  • Total de itens

    29
  • Registro em

  • Última visita

  • Qualificações

    N/D

Tudo que Adilio Almeida postou

  1. Cara, com esse dinheiro você consegue montar um PC bem melhor. Essas configs rodariam esses jogos em pessíma qualidade e com uma taxa de frames baixíssima... Se quiser posso te recomendar um setup melhor pelo mesmo preço, basta estar disposto a montar seu próprio pc
  2. Possuo um headset warrior rama, conexão p3. Meu PC possui entradas p2 (uma verde e uma rosa).Juntamente com o headset veio um adaptador p3 para p2. Quando conecto a entrada do headset na entrada verde obtenho um áudio estéreo (escuto direita e esquerda), e fico sem ter como utilizar o microfone. Quando uso o adaptador eu não tenho mais o áudio estéreo e o microfone funciona. Gostaria de saber se pode ser um problema no adaptador ou um problema de software, já que o headset funciona perfeitamente sem o adaptador. Minha placa-mãe é uma ASUS a320m-k br prime, ela possui entrada p3?
  3. @brun152 eu te recomendaria uma Corsair CX600, dá de sobra pra este setup e será útil para futuros upgrades.
  4. @RyotaKDz Vou tentar fazer isso. Mas se for esse o problema porque será que deu vídeo em outro monitor e no meu não?
  5. @RyotaKDz atualizar driver de vídeo do monitor ou do PC em si?
  6. Olá @Andre V Te recomendo este mouse. Comprei por menos de 50,00, tem botões extras e 3200 DPI. https://m.kabum.com.br/produto/82192/mouse-gamer-fortrek-raptor-series-usb-6-bot-es-3200dpi-om801-60839
  7. placa-mãe: Asus a320mK-BR Processador: Ryzen 3 2200g Memória:2x( HyperX 4gb 2400MHz) HD: WD Blue 1tb Fonte: Corsair CX 450 Gabinete: Nox Coolbay Monitor: LG Flatron W240S Placa de vídeo: On-board, Vega 8
  8. Eu tava com problemas para ligar meu PC pela primeira vez, uma Asus a320m e um Ryzen 3 2200g. O computador ligava, emitia um beep, os coolers giravam, USB funcionava mas não dava vídeo. Levei em uma loja para testarem com outro monitor e com meu cabo de força e curiosamente no monitor deles deu vídeo. Então pensei que poderia ser um problema com meu cabo VGA ou com meu monitor, mas levando os dois pra testar o monitor também deu vídeo com outro Pc. Eu já tentei ligar sem o estabilizador, já verifiquei até o funcionamento da rede elétrica aqui de casa e não consigo encontrar um erro, era pra tá tudo funcionando normal. Meu monitor é um LG flatron W204S, e o botão fica piscando em vermelho. Alguém pode me ajudar?
  9. RESOLVIDO!! O problema não era em nenhum dos meus componentes nem na BIOS. Levei em um técnico e ele trocou a bateria da minha placa-mãe e ligou normal, isso foi só pra melhorar. O verdadeiro problema era no meu VGA, o cabo está danificado. Quero agradecer ao @Elder Nauvirth , você é muito atencioso, muito obrigado!
  10. Eh... Já não sei mais o que fazer. Tentei usar o Pc sem o estabilizador por fim, pra eliminar mais um problema, sem sucesso. O que tá me assustando é que sem as memórias o Pc não emite os beeps que deveria. Ainda não consegui testar com um cabo HDMI, pois chegando na loja o cara me disse que não é normal uma placa saudável dar vídeo só no VGA, ou só no HDMI.@Elder Nauvirth
  11. Bem lembrado, mas se eu conseguir um conversor HDMI to VGA, vai funcionar?@Elder Nauvirth
  12. @dasdasdsad no meu caso não tenho um cabo DVI, vou arrumar com alguém e ver no que dá, só que no meu não dá os 3 beeps, apenas o de inicialização normal.
  13. Poxa então deve ser a BIOS mesmo, o processador tá perfeitamente encaixado, alimentei tudo que era necessário. Agora ou eu mando pra garantia ou acho uma alma caridosa com um Ryzen de primeira geração e além dele uma placa off-board. Obrigado!@Elder Nauvirth
  14. Cara eu acho que são as memórias mesmo, tava olhando uns outros modelos de DDR4 e eles são retos na parte dos pinos, se olhar o modelo das minhas verá que tem uma pequena curva. HX424C15FB/4 @Elder Nauvirth
  15. Se for a BIOS desatualizada, então não dá vídeo de jeito nenhum né? Quanto as memórias acho que dificilmente o problema é nelas.
  16. Bom, acabei de fazer alguns testes, descobri que o segundo beep mais longo era porque não tinha nenhum teclado conectado, conectei e o Pc beepa uma vez só, bem rapidinho, como se estivesse funcionando normalmente. fiz testes com 1 memória só e com as duas, todos os testes beepando. Sem as memórias não beepou, o que eu encarei como um bom sinal, já que se beepasse era problema nas memórias. Eu tô desconfiado que é problema no meu monitor VGA, faz sentido?@Elder Nauvirth @dasdasdsad
  17. @dasdasdsad Fica tranquilo que se eu resolver meu problema eu falo aqui, espero que faça o mesmo!
  18. @dasdasdsad exatamente. O seu também a tela fica preta? E não aparece nada? Até as memórias são iguais? adicionado 1 minuto depois Eu tava pensando em dar um clear CMOS mas não tenho certeza se isso volta a BIOS pra de fábrica, ou seja, uma BIOS incompatível com o Ryzen, ou se só apaga os dados mas mantém a BIOS do Ryzen instalada(caso a BIOS esteja atualizada).@Elder Nauvirth
  19. O que eu acho curioso é que vários outros clientes que compraram lá disseram que a BIOS já veio atualizada, e eu dei o azar de pegar uma desatualizada. Agora é perguntar o setup de todos os coleguinhas e ver se algum deles tem um Ryzen de 1° gen.
  20. @Elder Nauvirth É mano eu acho que é a BIOS mesmo, tá tudo ligando perfeitamente agora, até com as duas memórias. Essa Kabum é *****, falou que a BIOS tava atualizada pra receber esse Ryzen. Valeu pela ajuda. adicionado 0 minutos depois @juniorzzonda eu vou tentar ver se acho algum, obrigado.
  21. Galera as peças do meu PC chegaram hj e já montei tudo. Porém ao ligar o computador a luz do botão Power acende, o cooler gira e até a fan adicional gira, porém o Pc não dá boot, fica tela preta eternamente. Ryzen 3 2200g Asus a320mK-BR Fonte Corsair cx450 Memórias HyperX 4gb HX424C15FB/4 São duas memórias, tentei as duas nem som* deu, tentei só com uma deu dois beeps mais continuou do mesmo jeito.
  22. @Elder Nauvirth tomara que não dê problema no meu lolzinho kkkkk
  23. Obrigado@Elder Nauvirth A memória tá na lista de compatíveis com o Ryzen 3 2200g, não com a placa-mãe (me expressei mal). Mas já estou mais tranquilo e tomara que dê certo!!
  24. Então tá tranquilo, o processador que vou comprar é um Ryzen 3 2200g e a memória que comprei está na lista de compatíveis. Muito obrigado@Phoenyx
  25. Recentemente adquiri uma a320M-K/BR e duas memórias HyperX HX424C15FB/4 DDR4. Ao comprar me atentei ao máximo para a compatibilidade, e apesar de teoricamente serem compatíveis eu não achei este modelo exato de 4GB de RAM na lista de memórias suportadas, no site da fabricante. Eu vou conseguir utilizar esta memória nesta placa? Na lista tem memórias iguais, só com maior quantidade de GB. Alguém verifica pra mim? PRIME_A320M-K_Memory_QVL_20170705.pdf

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!