Ir ao conteúdo
  • Cadastre-se

Claudio Pqn

Membros Plenos
  • Total de itens

    25
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Resolvido galerinha, já tinha os recursos dos link passados ai, mais obrigado. ativei alguns recursos do sistema operacional windows 7 proissional que estavam desabilitado, ( recurso do windows ) agor está tudo ok, valeu.
  2. Sei que posso muito bem ter facilidade utilizando server windows, para dministrar rede e usuarios nele dentre outras regras. É POSSIVEL USAR O AD (Active Directory) NO WINDOWS 7 profissional ? se sim, links por favor;
  3. @GabrielSennaMs @ArThDsL valeu, mesmo muito obrigado pelo tempo dedicado à ajudar, vou tentar aqui @ArThDsL realmente já tenho tudo padronizado e funcionando, e comunicando com banco de dados . Só falta essa parte mesmo, de reconhecimento somente de quem fez o login, e entrar na pagina, irei tentar agora mesmo, deixo retorno aqui. Grato! vou novamente deixar aqui, as duas paginas com os códigos. index.php (pagina de login) <?php require_once 'logincadastro/usuarios.php'; $u = new Usuario(); ?> <html lang="pt-br"> <head> <meta charset="utf-8"/> <link rel="shortcut icon" href="img/rc.png"> <title>Login WebSite</title> <link rel="stylesheet" href="CSS/estilo.css"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width"> <meta name="viewport" content="width=320"> <meta name="viewport" content="width=device-width"> </head> <body> <!-- Animação de fundo!--> <canvas id="canvas"></canvas> <div class="js" style="position:absolute;top:-20px;left: 455px;"> <script> D=document;d=D.body.style;d.margin=0;d.overflow="hidden";c=window,d=c.innerWidth,e=c.innerHeight,g=D.body.children[0],i=d/2,j=e/2;g.width=d;g.height=e;k=g.getContext("2d");k.globalAlpha=0.7;l=Math,m=l.random,n=l.sin,o=l.floor,p=10,q=[],r=0,s=0.1,V=500,W=190,Q=0.3;function E(n,f){g.addEventListener(n,f,!1);}E("mousemove",function(a){i=a.clientX;j=a.clientY});function t(a){var f=0;if(a.detail) f=-a.detail/3;else f=a.wheelDelta/120;if(f>0&&s<1||f<0&&s+f/25>0.1)s+=f/25}E("DOMMouseScroll",t);E("mousewheel",t);function u(a){a.x=(m()*d-d*0.5)*p;a.y=(m()*e-e*0.5)*p;a.a=p;a.b=0;a.c=0}for(var v=0,w;v<V;v++){w={};u(w);q.push(w)}setInterval('k.fillStyle="#000";k.fillRect(0,0,d,e);for(a=i-d/2+d/2,f=j-e/2+e/2,h=0;h<V;h++){b=q[h],x=b.x/b.a,y=b.y/b.a,z=1/b.a*5+1,A=n(Q*h+r)*64+W,B=n(Q*h+2+r)*64+W,C=n(Q*h+4+r)*64+W;if(b.b!=0){k.strokeStyle="rgb("+o(A)+","+o(B)+","+o(C)+")";k.lineWidth=z;k.beginPath();k.moveTo(x+a,y+f);k.lineTo(b.b+a,b.c+f);k.stroke()}b.b=x;b.c=y;b.a-=s;if(b.a<s||b.b>d||b.c>e)u(b)}r+=0.1;',25); </script> <!-- Animação de fundo!--> <!-- login no sistema!--> <div id="corpo-form"> <div class="moldura-dois"> <center><img class="img-circle" class="mouduraimg" src="../img/admin/pic02.jpg"></center> <center> <img src="img/logo.png" alt=""></center> <h1 style="color: #acf40d" >Login</h1> <form method="POST"> <input type="email" placeholder="E-mail" name="email" style="color: #FAFAFA"> <input type="password" placeholder="Senha" name="senha" style="color: #FAFAFA"> <input type="submit" value="Entrar" style="color: #FAFAFA"> <a href="https:///cadastrar.php"><strong style="color: #acf40d">Cadastre-se! Para ter Acesso.</strong></a> <a href="https://t/adminlogin/VersoesdoSistema.php"><strong style="color: #acf40d" >Versão das Atualizações</strong></a> <a href="https://rcclariceserver.ddns.net/contato/form_contato.php"><strong style="color: #acf40d" >Enviar Mensagem ao Administrador</strong></a> <a data-toggle="modal" data-target="#myModal" style="color: white; cursor: pointer;">Termo de uso</a> <div> <strong> <a href="https:///recuperarsenha/perdipassword.php" style="color: #FF0066;"> Esqueceu a senha? vou lhe ajudar !!!</a> </strong></div> </form> <?php if(isset($_POST['email'])) { $email = addslashes($_POST['email']); $senha = addslashes($_POST['senha']); if(!empty($email) && !empty($senha)) { $u->conectar("login_no_sistema","localhost","root",""); if($u->msgErro == "") { if($u->logar($email,$senha)) { header("location: https://rcclariceserver.ddns.net/loading.php"); esse(url redereciona se positivo o login+senha) } else { ?> <div class="msg-erro"> Dados Incorretos! </div> <?php } } else { ?> <div class="msg-erro"> <?php echo "Erro: ".$u->msgErro; ?> </div> <?php } }else { ?> <div class="msg-erro"> Preencha os campos! </div> <?php } } ?> <!-- login no sistema!--> ................. html> abaixo e essa a index.html (pagina a qual entra apos login.) <html class="no-js"> <head> <meta charset="utf-8"/> <link rel="shortcut icon" href="img/rc.png" /> <title>RC Clarice</title> <!--[if lt IE 9]> <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <link rel="stylesheet" media="all" href="css/style.css"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <!-- Adding "maximum-scale=1" fixes the Mobile Safari auto-zoom bug: https://filamentgroup.com/examples/iosScaleBug/ --> ................ Cont. da pagina sem php .
  4. Então você quer ajuda para criar um sistema de usuário? Sim, um sistema de validação de usuários . fazendo ele não poder entrar na próxima pagina, sem antes ter passado pela diretriz de E-mail e Senha. já tenho tudo ok, comunicação , cadastro e login, com o banco de dados. cria o cadastro e loga com ele, porém .. só falta isso.
  5. há como poder colocar, um servidor web totalmente local para ser acessado através de fora ?? vi diversos tutoriais mais eles apresentam falhas.
  6. Tenho comunicação do login com banco de dados php my admin porém ao acessar a próxima pagina ele entra sem ter precisado colocar senha, aceito acesso remoto para ajudar INDEX.PHP (INICIAL PAGINA DE LOPGIN <?php require_once 'logincadastro/usuarios.php'; $u = new Usuario(); ?> <form method="POST"> <input type="email" placeholder="E-mail" name="email" style="color: #FAFAFA"> <input type="password" placeholder="Senha" name="senha" style="color: #FAFAFA"> <input type="submit" value="Entrar" style="color: #FAFAFA"> <a href="#.php"><strong style="color: #acf40d">Cadastre-se! Para ter Acesso.</strong></a> <a href="#.php"><strong style="color: #acf40d" >Versão das Atualizações</strong></a> <a href="#.php"><strong style="color: #acf40d" >Enviar Mensagem ao Administrador</strong></a> <a data-toggle="modal" data-target="#myModal" style="color: white; cursor: pointer;">Termo de uso</a> <div> <strong> <a href="#.php" style="color: #FF0066;"> Esqueceu a senha? vou lhe ajudar !!!</a> </strong></div> </form> <?php if(isset($_POST['email'])) { $email = addslashes($_POST['email']); $senha = addslashes($_POST['senha']); if(!empty($email) && !empty($senha)) { $u->conectar("projeto_login","localhost","root",""); if($u->msgErro == "") { if($u->logar($email,$senha)) { header("location: URL REMOVIDA, OK"); } else { ?> <div class="msg-erro"> E-mail/senha não localizado! </div> <?php } } else { ?> <div class="msg-erro"> <?php echo "Erro: ".$u->msgErro; ?> </div> <?php } }else { ?> <div class="msg-erro"> Preencha todos campos! </div> <?php } } ?> POR FAVOR FAZER A ALTERAÇÃO POR CIMA DESSE CÓDIGO,
  7. HD defeituoso, ha troca resolveu valeu, e problema resolvido!
  8. A fonte funcionando e disparando os volt's corretamente sendo disparados aos terminais placa-mãe inicia, porém unica coisa que não roda de inicio ou roda depois de 15 minutos é o HD problema principal dessa enquete, é por que o HD não está iniciando, já foram testados 7 HD que tenho bons! placa-mãe com periféricos danificados ou Fonte ? valendo pontos, para determinar uma ação já prevista .
  9. Problema solucionado, na troca de outro HD adicionado 2 minutos depois Problema solucionado, na troca de outro HD
  10. banir o HD? verificar se o bot não está iniciando pela rede? ajuste do boot?
  11. Reinicie sua maquina, apos isso pressione DEL+F1 em alguns casos so F1 já entra no setup, ajuste a hora no setup inicial, como o amigo ali já disse configure o boot para seu padrão de inicialização. isso deverá ajustar a inicialização, caso contrario a memoria precisará ser trocada, pós ela que segura esse parâmetro das horas. se caso persistir, dê um reset na bios, e refaça o procedimento.
  12. Estou com um problema na qual o computador não sai da tela de boot, o que fazer?
  13. Pega uma Corsair CX450 com certeza
  14. Cooler Para Processador 1155 1156 Dex I3 E I5 ta uns 40 a 50 reais porém no seu caso o seu eu já acho que fica de boa não superaquecer,
  15. Uso uma, Placa de Vídeo VGA Gigabyte NVIDIA GeForce GTX 1050 OC 3GB, GDDR5, 96 Bits - GV-N1050OC-3GD Porém lhe indico AMD, com toda certeza para mim <<<= é a melhor ^^ poxa te deixei na duvida né rsrsrs Com 3 mil você consegue montar um mega PC destinado a jogos com certeza.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...