Ir ao conteúdo
  • Cadastre-se

Pedro Petrilli

Membros Juniores
  • Total de itens

    8
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. O monitor esta ligado, mas é um monitor um pouco antigo, pode ser esse o problema? ele não aguentar a resolução da placa de video? adicionado 1 minuto depois E consegui ligar ele com o adaptador no HDMI mas continua não usando a placa de video. O que seria essa intel 630?
  2. Sim, liguei a saida VGA do monitor no adaptador e a porta HDMI do adaptador na saida da placa de video do PC, mas o monitor fica com uma luz amarela e não liga
  3. Eu comprei o adaptador, conectei mas o monitor não liga e fica um luz amarela ligada
  4. é desktop, mas como ligaria o monitor nela? a saida do meu monitor é aquela azul
  5. Quando entro em '' Gerenciador de Dispositivos''>Adaptadores de vídeo aparecem dois adaptadores, intel(R)HD Grapic 630 e NVIDIA Geforce GTX 1050 TI que é minha placa de video, mas ele esta usando a intel em vez da nvidia.
  6. São varios jogos, por exemplo vejo um video com as mesma configurações que a minha e rodando com por exemplo 60 fps cravado, quando eu vou tentar jogar esse mesmo jogo roda com 15,20,30 de fps
  7. Não lembro, tem como eu ver? adicionado 1 minuto depois Ja tentei formatar se o problema fosse algum vírus, mas não adiantou.
  8. Estou atualmente com um processador intel i5-7400, 8gb de ram e uma gtx 1050ti. Procurei varias gameplays de games para ver como iriam rodar nessas configurções, mas quando vejo videos com essas config o game roda liso, mas quando vou tentar jogar esse mesmo jogo roda com fps muito baixo mesmo tudo no minino queria saber o porque.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...