Ir ao conteúdo
  • Cadastre-se

Overdark109

Membros Juniores
  • Total de itens

    16
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Rodrigo Gregório Aqui vai um link que ensina a desativar o HPET:https://www.reddit.com/r/GlobalOffensive/comments/8p9h2j/making_csgo_feel_smooth_again_disabling_hpet/ Que bom que melhorou o desempenho aí dps de instalar o SSD, é realmente chato quando se monta um pc e tem que se preocupa com essas coisas, em vez de só instalar os games e se divertir, seria estão mais simples ne? mas acontece faze o que...
  2. @Rodrigo Gregório Rodrigo, observando seu setup percebi que você faz over na CPU, ja testou com o processador em stock? Acho que o causador do seus travamentos pode não ser a GPU, ou pelo menos eu tentaria outras coisas antes de me importar com ela, como você disse consegues obter FPS acima de 200 no csgo, aqui não passava dos 170 de FPS, mesmo com uma gtx 1060 6gb e um ryzen 5 2600, e também por que cs go é cpu bound.Pode ter alguma configuração de windows, bios ou driver dando imcompatibilidade com o teu overclock/CPU.Vou te passar umas coisas que fiz para tentar resolver meu problema sem sucesso pois o problema aqui aparentemente era com defeito na placa de vídeo, mas que se você quiser tentar pode resolver o seu. Desabilitar/habilitar todas as opções de economia de energia da CPU na bios (Cool'n'Quiet; C state, PowerNow, SMT); habilitar todos os núcleos como inicialização; otimizar o game no painel de controle para desempenho máximo em games; Mudar a escala de vídeo e ir alternando entre as 3 e testar pela gpu e vídeo no painel nvidia; opção de energia do windows alto desempenho ou baixar o drive do chipset e testar o Ryzen Balanced; desabilitar o tímer de eventos de alta precisão pelo cmd e Gerenciador de dispositivos > Disp. do sistema; verifica se o driver do seu monitor esta como "Monitor genérico PnP" se estiver, instala o dríver original do teu monitor pelo site do fabricante.Dentre essas a que mais pode te ajudar pode ser a primeira, porêm recomendo que você dê uma pesquisada antes pra ver se não há risco em desabilitar opções de energia em um processador overclockado, aqui eu desabilitei em stock, não sei em over, provavelmente não há risco pois muita gente desabilita essas opções para fazer overclock mas pesquisa mesmo assim, principalmente em fóruns gringos onde vai obter bastante informação sobre isso.É bom testar no máximo de games possíveis pra ver se não ocorre em um só jogo também. É tentativa e erro mesmo mano, ate descobrir o gargalo.
  3. @Rodrigo Gregório Então cara, aqui as frequências da GPU oscilavam no máximo de 55 mhz pra baixo nos momentos mais críticos do game, acredito que é normal e não era a causa dos stuttering que tinha, pois em momentos dos testes nos games a frêquencia caia e não ocorria travamentos, assim como com a frequência estável ocorria os travamentos.Uma coisa que reparei em um game é que habilitando a opção de Reduzir consumo de Energia (Recursos) melhorava a estabilidade e meio que reduzia os stuttering drasticamente, o que pode ser porque minha placa estava com algum problema de gerenciamento de energia ou que não estava conseguindo entregar os frames na sua maior capacidade para o monitor.Enviei hoje um email a pichau perguntando qual foi o defeito constatado na placa, pra ver se bate com o que testei aqui, e informarei aqui caso eles respondam. Aqui vai um vídeo que monitorei a placa com o MSI Afterburner, da pra observar as frequências e uso da GPU aparentemente okay pra 1680x1050 mas a estabilidade tava péssima. https://www.youtube.com/watch?v=IOZP8UE2oxo
  4. @Rodrigo Gregório Chegou sim, o problema persistiu.Até a 1 semana que resolvi enviar a placa de vídeo para o RMA e recebi uma resposta confirmando o defeito que mencionei pra eles, agr to esperando eles trocar e me enviar pra eu testar pra ver se resolve.Muito provável que irá resolver, qualquer coisa aviso aqui.
  5. @Lenon_Fernandes Deu pra perceber, a diferença com certeza é considerável, porém não acredito que vem ao meu caso como uma solução para esses travamentos, na real, ja era pra funcionar sem esses travamentos com apenas single channel, conheço gente que usa o mesmo processador com single channel e joga liso.O máximo que ocorreria seria um aumento pequeno no desempenho que ocasionaria uma redução minima nos travamentos, mas eles continuariam existindo pois o problema central que causa os stuttering não foi resolvido, entende? Uma coisa que aprendi testando soluções para o problema é que não adianta deixar windows mais leve, jogo mais leve, jogar no full low minecraft, se não resolver a causa não adianta.E eu to tentando descobrir qual é a minha causa.
  6. @Lenon_Fernandes Então, na primeira imagem é um ryzen 5 1600 + b350 e na segunda e um ryzen 7 2700x + x470, não será por isso a diferença das imagens? Seila, acho que deveriam testar com o mesmo setup nos 2 casos.
  7. @Anderson K Acho que isso de ser um problema geral de tal processador ou combo com GPU é bem relativo, tem muita gente que tem esses problemas, mas também tem muitos que simplesmente não os tem e consegue jogar liso com as mesmas máquinas, é por isso que ainda não me rendi aos:"Precisa de dual channel pra rodar liso com os ryzen" ou "tal combo com tal processador não funciona direito para tal tipo de jogo, SO etc...".Sempre abro lives ou videos para ver pessoas jogando os mesmo jogos com o mesmo setup do meu, pra ter certeza se é um problemas especifico do meu hardware ou algo geral, e na maioria das vezes é problema da minha máquina mesmo.É importante acompanhar os foruns das marcas pra ver qualquer diagnóstico e correção de bugs, mas também tem que procurar saber se é só com você que da esses problemas. Meu HD novo deve chegar daqui a uns dias e informo a vocês se mudou algo. adicionado 21 minutos depois @Hayashilucas Bom, tive as quedas de desempenho mesmo com o Black Desert instalado no SSD, junto do SO, no HD deixava apenas os arquivos mais pesados do sistema, como as pastas e programas que uso pra monitorar o sistema.Porêm por incrivel que pareça, era como se meu HD gargalasse o sistema mesmo sem ter o windows nele, se eu desconectasse ele e deixasse apenas o SSD e ligasse o pc normal, ficava tudo travando, nada abria, tinha que desligar no botão power e formatar o pc e instalar tudo no SSD pra funcionar normal, ou conecta-lo de novo, talvez isso ocorria por que eu instalava todo o conteúdo das pastas do windows nele.Outra coisa, logo quando ele paro de funcionar, gargalou o sistema de novo, corrompendo e impedindo o windows de ser inicializado, precisei reparar o windows com um pendrive com o SO para iniciar normalmente.Depois começou a fazer os sons que gravei no video abaixo e então nem conectei mais ele. https://www.youtube.com/watch?v=vGMcTU7a77g
  8. Na verdade não são estalos, gravei um vídeo hoje do som que ele emite, segue o vídeo: de novo nao iniciou o windows a partir da tela da placa-mãe, desconectei ele e iniciou normalmente. https://youtu.be/vGMcTU7a77g
  9. Meu monitor so chega até a resolução 1680x1050, então acho difícil conseguir extrair 99% 100% dela com essa resolução, ja tentei mudar pro ultra do ultra do Black desert mas fica injogável pois precisa de um hardware muito mais forte pra rodar com mais de 30/40 FPS nessa qualidade, escala de render ja setei pra GPU e testei as 3 escalas de proporção disponíveis no Painel NVIDIA, observei uma pequena melhora na opção "sem escala", as outras não fizeram diferença, também marquei pra usar como padrão para os jogos.Ontem meu HD de 7 anos queimou e vou trocá-lo por um novo, vamos ver se resolve algo, se não, não terei escolha a não ser enviar a placa e talvez o setup inteiro para o RMA para análise, melhor do que fica no prejuízo né '-'.
  10. Bom galera, tive uma surpresa ao acordar hoje e ligar o pc, na tela de transição da marca da placa-mãe estava carregando e dando aquela verificação de disco D, esperei uns minutos e não saia de 0% concluido, daí desliguei no botão de power e liguei de novo, a verificação voltou e não saiu de 0% de novo, dessa vez deixei cerca de 1 hora pra ver se ia, porém cancei e dei boot com o pendrive com windows 10 instalado e acessei as opções de reparo, foi quando tentei restaurar o windows excluindo todos os aplicativos e programas, na qual consegui entrar normalmente na área de trabalho após o reparo, porém não conseguia acessar os dados instalados no HD mostrando uma mensagem de erro mais ou menos desse tipo "não foi possível acessar os dados contidos nessa unidade" e que estava corrompido, foi quando reiniciei o pc e comecei a ouvir uns sons de tec tec constantes vindo do HD, parece que não estava conseguindo ler nada e so para quando desligo o pc, desde então desliguei as conexões dele e to so usando o SSD depois de formatar o pc. Meu windows esta no SSD e de alguma forma acho que o HD corrompeu o windows mesmo não estando instalado nele, ele ja e bem velho, tem uns 7 anos acredito Fica a pergunta, devo realmente gastar com outro HD ?
  11. Minha placa e da marca PNY, não sei se ela tem um TDP maior que os outros modelos, porém a fonte é de 450 real, ja pensei nessa possibilidade, mas n sei como monitora isso sem ter uma outra fonte mais forte pra testar com o setup.Meu monitor é um da LG LX26W 59/60hz bem antigo até, eu ia testar com outro monitor que tenho da sala mas não tenho o cabo VGA que ele exige e nem a placa tem essa conexão.Outra coisa que ja fiz foi limitar os FPS a 40/50, diminuiu um pouco as percas mas não resolveu sabe. To com medo de acabar a garantia e eu ainda não ter resolvido isso, e ficar no prejuízo :(.
  12. Boa noite clube, ainda estou com o problema de desempenho na minha máquina, desde a ultima atualização do post durante esse tempo realizei todos os testes citados e outros tipos de testes e otimizações para tentar resolver o problema, porém a maioria não surtiu efeito ou ate mesmo piora o problema.Então hoje eu resolvi testar se não era a GPU que estava gargalando o sistema, peguei a minha placa antiga do pc velho (uma GTS 450) e substitui pela minha atual e ver como fica o desempenho, para a minha surpresa as travadas sumiram e consegui uma fluidez melhor do que com a placa nova (GTX 1060), mesmo jogando com fps baixo (20 a 40) por ser uma placa bem fraca ja.Então surgiu a pergunta, sera que o problema é realmente minha placa nova ou outro componente do computador não estar funcionando bem e acaba gargalando o desempenho da gtx 1060 enquanto que consegue empurrar melhor a GTS 450 por ser mais fraca? Nos testes percebi a GTS 450 o tempo todo em 99% de uso na resolução 1680x1050, enquanto que a 1060 fica oscilando de 75% a 93% na mesma resolução.Se algum puder dar uma moral agradeço, preciso desta resposta para envia la para o RMA. Minha specs: Biostar A320mh Ryzen 5 2600 8gb RAM DDR4 SSD 120GB(Windows) HD 500G Fonte Corsair CX 450 adicionado 6 minutos depois
  13. @L3x0 Meu fone é um bem simplezinho da marca United, nem micro tem, e é com fio. adicionado 7 minutos depois @Narak13 Vou mover o Apex pro SSD e ver no que dá, mas já atualizei a bios ontem a noite e melhorou apenas um pouco os stutterings, percebo que a linha do frametime fica um pouco mais constante agora, mas as engasgadas e picos continuam.To começando a achar que pode ser minha fiação aqui em casa que não fornece a energia correta pro meu pc, ela é bem antiga, filtro de linha pequeno e acabado já, Tzinho também todo acabado dando mal contato nas coisas que ligamos nele (Ligo 2 filtro de linha nele, na mesma tomada: sendo um do pc e outro que uso pra carregar o celular do lado da cama).Alguem sabe algum método de testar se o fornecimento de energia esta correto para o pc?.
  14. Então, atualmente jogo 2 games, 1 esta no SSD (Black desert) e o outro (Apex) esta no HD, e enfrento o mesmo problema em ambos, ate mais um pouco mais no black desert, acredito que não seja problema relativo ao HD, porém se você puder me recomendar um programa ou forma de testar o HD testarei com certeza e mandarei os resultados.
  15. Boa tarde pessoal do Clube do Hardware, bom, venho tendo problemas de stuttering em jogos desde que meu pc chegou a mais ou menos 1 mês, é como eu estivesse jogando numa taxa de 60 fps e dropasse pra 40 45 e stuttering logo em seguida, o clock da gpu também cai e as vezes observo picos de frametime no momento e outras não, tendo stuttering mesmo com frametime aparentemente okay.Monitorei as jogatinas pelo MSI Afterburner e percebi que o uso de GPU fica oscilando em torno de 85 a 97%, o que esta normal visto que jogo na resolução do meu monitor (1680x1050) sendo abaixo do full hd.Uso de CPU fica em torno de 60%.Sobre as temperaturas todas ok também, GPU bate no máximo 75 grau e a CPU 56 graus. Aqui vão algumas fixs que ja tentei sem sucesso: todo tipo de otimização de windows incluindo: desabilitar e habilitar serviços, memória virtual, marquei pra deixar a interface e transições do windows mais leves, habilitei todos os núcleos do processador como inicialização, formatei diversas vezes e instalei todas as versões do w10 possíveis pra ver se não era incompatibilidade de windows, habilitei modo de desempenho máximo na energia do Windows e no Painel de controle Nvidia, desabilitei e habilitei V sync, dei downgrade em atts do windows entre outros...Passei o DDU nos drivers, tanto da GPU quando do chipset e busquei drivers mais antigos e mais novos, sem sucesso. Talvez a única coisa que ainda não fiz foi atualizar a bios, pois não tenho certeza se é necessário ou se posso instalar a bios de 04/03/2019 para meu modelo de placa-mãe.. Bios instalada atual: A32ES807.BSSAGESA - Pinnacle PI 1.0.0.4c de 07/08/2018 Última bios lançada: A32ES304.BSS - AGESA ComboAM4 PI 0.0.7.2 de 04/03/2019 Minha placa-mãe: Biostar A320MH rev do chipset:00 rev da southbridge: 51 Meu setup completo: Biostar A320MH Ryzen 5 2600 PNY GTX 1060 6gb 8gb RAM DDR4 SSD Kingston 120gb (windows) HD 500g Fonte Corsair CX 450. E aqui vão 2 videos de dois jogos diferentes mostrando o problema, quem puder ajudar ficarei muito grato! https://www.youtube.com/watch?v=IOZP8UE2oxo https://www.youtube.com/watch?v=K4AVDoAD5iI

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!