Ir ao conteúdo
  • Cadastre-se

Adson Mateus

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @grievous Agradeço a dica man, irei garantir o meu sem dúvidas.
  2. @grievous Isso ai. Agradeço a ajuda dos amigos, vou tacar meu estabilizador no mato pra que isso não aconteça de novo.
  3. Fiz o teste de mesa com a fonte ligada na tomada, mais uma vez sem sucesso, placa-mãe acende, fan do processador funciona, mas periféricos não funcionam. @Edvaldo J. Frederico tentei também colocar um speaker velho lá de uma máquina do meu irmão mas não houve beep, arranjar isso aqui na minha cidade é complicado. Acho que vou usar a garantia da Kabum mesmo pra ver se eles diagnosticam, se não for a placa-mãe, vai ser o processador né possível.
  4. Vocês tão me acordando pra isso em, realmente, tenho um PS4 e ligava ele no estabilizador, tinha vezes que ele desligava sozinho por isso, coloquei na tomada funciona de boa até hoje. Espero que esse seja realmente o problema.
  5. Tudo bem amigo, hoje a noite irei fazer o teste, espero que funcione, isso nem passou por minha cabeça.
  6. A fonte é Corsair CX600, uso estabilizador cara. adicionado 1 minuto depois Então cara se eu tivesse uma placa-mãe com o mesmo socket do meu Ryzen até testaria hahah. Infelizmente não conheço ninguém uma placa-mãe ou um Ryzen.
  7. Opa pessoal, tô com um problema que me deixou muito frustrado na última semana que eu tava utilizando o pc normalmente, quando de repente a tela apaga e o teclado e mouse também seus RGB deixam de funcionar e não funcionam. Aconteceu do nada, foi muito estranho. O computador liga, fans funcionam, placa-mãe acende e tal, mas não dá vídeo e os periféricos não funcionam. Essa placa-mãe não possui speaker ai não dá pra ter uma ideia do que se passa. Dai pra cá tentei um monte de coisa, sorte que meu irmão tem um pc e testei algumas coisas: Só citando aqui que meu processador não possui vídeo integrado. Removi a RAM, passei borracha nela, inseri de novo e nada. Desconectei todos os componentes (placa de vídeo, HDs, drive de CD-ROM, fans) e nada. Resetei a CMOS e nada. Resetei a placa-mãe pela CLRTC e nada. Testei outra fonte, monitor e nada. Testei outra placa de vídeo e nada. Não pude testar com outra memória nem outro processador pois não possuo nenhum extra. Eventualmente testei o teclado e mouse do meu irmão e eles acenderam, curioso que os meus teclado e mouse acendem no PC dele mas no meu não. É isso galera, espero que possam me ajudar, alguns itens possuem garantia, placa-mãe, memória e processador, comprei tudo em março, vou passar os specs pra vocês: Processador: AMD Ryzen 5 2600x placa-mãe: Asus PRIME B450M-GAMING/BR Memória: Ballistix Tactical Tracer RGB 8GB DDR4-2666 Placa de Vídeo: GTX 960 4gb
  8. Opa man, A Asus usa o Aura Sync mas mesmo assim não detecta a DRAM e nem muda a placa-mãe mas na própria caixa da placa-mãe diz que suporta o Aura Sync, inclusive baixei a versão mais atualizada que dá suporte a essa memória, mas não tive sucesso, a memória continua apagada.
  9. Olá pessoal, Estou com uma dúvida aqui em relação ao RGB desta memória, instalei ela e outros componentes novinhos hoje, porém ela sendo RGB, não funciona, já tentei ver pelo MOD Utility da Ballistix mas não funciona. VÍDEO Segue o modelo da placa-mãe, processador e memória ASUS PRIME B450M-GAMING/BR AMD RYZEN 5 2600X Ballistix® Tactical Tracer RGB DDR4 2666mhz Grato pela atenção!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!