Ir ao conteúdo
  • Cadastre-se

pk30x

Membros Juniores
  • Total de itens

    9
  • Registro em

  • Última visita

  • Qualificações

    N/D

Reputação

1

Sobre pk30x

  • Data de Nascimento 05/08/1988 (31 anos)

Informações gerais

  • Cidade e Estado
    Rio de janeiro
  • Sexo
    Masculino

Meu PC

  • Placa de vídeo
    GTX 1660
  • Fonte
    VS 650 Corsair
  • Headset
    G933 Artemis Spectrum
  • Sistema Operacional
    Windows 10 Pro

Meu Smartphone

  • Marca e modelo
    S7
  1. Boa tarde, estou com uma dúvida.. Tenho uma B360M Aorus Gaming 3 e surgiu uma oportunidade de pegar um i5 9600k barato... Minha dúvida é, Mesmo se a bios da minha B360M n estiver atualizada para a geração 9000, o pc liga e da video normal se eu por o i5 9600k?
  2. Comprei ele barato vou pegar hoje... Alguém faz ideia? Ele lembra muito os Phantom mais procurei e não achei esse ai como phantom.
  3. Entao eu testei a GTX 1660 no pc do meu irmão que tem uma 1060 e reconheceu na hora a placa, testei em games em full hd no ultra e rodou tudo ou seja o problema e a minha placa-mãe. adicionado 1 minuto depois Resolvido brother e a placa-mãe, ***** que vou ter que montar outro kit haha, valeu ai.
  4. Vou fazer isso hoje meu irmão tem uma 1060 6GB e o Monitor dele e um 144hz, se nao pegar e a placa de video ne mano?
  5. Entao, Comprei uma GTX 1660 6GB e pluguei ela no PCI x16 tudo certo o PC liga da video e no boot mostra que a 1660 foi reconhecida, eu logo com ela no windows 10 e baixo o driver dela pelo Geforce experience ou direto do site, reconhece a placa so que quando esta instalando o driver, a placa perde o sinal de video e fica sem sinal e n sai disso, ai reinicio o pc... E na hora que vai entrar no windows ela perde o sinal, eu testei entrando em `modo segurança` e ela da video, e quando acesso o gerenciador de dispositivos mostra la a GTX 1660 sendo reconhecida pelo windows, mais no boot normal a placa n da sinal... Uso cabo Hdmi e um conversor Display port pra VGA, ja deixei so um cabo ligado ou os dois e da a mesma coisa.. Ja formatei pro windows 8.1 e da a mesma coisa, instalei o windows 10 atualizei ta na ultima versao e da a mesma coisa. eu tenho outra placa aqui uma Geforce 210 eu uma GTX 760 que funciona normalmente baixo os drivers e instala tudo certinho, penso que nao e problema no PCI x16 Estou com 3 Duvidas agora, #1 Sera que a placa nao reconhece meus monitores? #2 Tem uma entrada DVI D Na placa de video e nao tenho esse cabo sera que comprando ele daria video? # 3 Ou a placa de video esta com defeito? fonte e nova vs 650 corsair. placa-mãe Asrock N68-GS4 FX R2.0 Processador Fx 8320 12 GB de ram OBS: meu teclado e russo e nao esta configurado os acentos.
  6. valeu vou ver quanto ta a CX 550 adicionado 1 minuto depois Tenho sim, ela pega atualizando a bios uso a 2 anos assim
  7. Ta por 260 reais em uma loja aqui perto
  8. Então uma VS 550 Corsair suporta essa Configuração de boa? Ou preciso de uma Fonte melhor? placa-mãe: N68 GS4 FX Processador: FX 8320 125w Placa de video: GTX 1660 6 pinos 1x SSD 120GB 1x HD 1.5 Tera 2x Fan 120

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!