Ir ao conteúdo
  • Cadastre-se

Maria Fernanda Bittelbrunn

Membros Juniores
  • Total de itens

    12
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. Argh! Será que trocando a interface pode melhorar? Estava pensando em usar XFCE ou trocar para o Debian.
  2. Boa tarde! Após não ter me adaptado com o Fedora e ter pesquisado melhor, estou usando o Manjaro com ambiente KDE e gostaria de saber se a inicialização está adequada para uma instalação recente. Após o comando systemd-analyze: Startup finished in 3.186s (firmware) + 2.136s (loader) + 3.587s (kernel) + 16.922s (userspace) = 25.832s graphical.target reached after 15.863s in userspace Ou seja, um pouco mais de 41s. Processos da inicialização descritos no systemd-analyze blame: systemd-analyze blame 6.432s lvm2-monitor.service 4.552s dev-sda3.device 4.435s ModemManager.service 2.287s avahi-daemon.service 2.178s grub-boot-indeterminate.service 2.116s NetworkManager.service 2.114s systemd-logind.service 1.746s polkit.service 1.699s systemd-journal-flush.service 1.676s systemd-udevd.service 1.183s systemd-backlight@backlight:intel_backlight.service 1.100s udisks2.service 1.054s tlp.service 759ms systemd-tmpfiles-setup-dev.service 722ms systemd-fsck@dev-disk-by\x2duuid-3189\x2dCFFA.service 677ms upower.service 569ms systemd-modules-load.service 532ms org.cups.cupsd.service 518ms systemd-fsck@dev-disk-by\x2duuid-42589dbd\x2dfc9e\x2d48ca\x> 459ms systemd-journald.service 394ms dev-disk-by\x2duuid-0124e2d4\x2d727d\x2d43e4\x2d97c9\x2d67e> 276ms home.mount 275ms systemd-rfkill.service 246ms systemd-udev-trigger.service 194ms boot-efi.mount 167ms systemd-binfmt.service 154ms kmod-static-nodes.service 153ms dev-hugepages.mount 153ms systemd-sysctl.service 152ms wpa_supplicant.service 147ms systemd-random-seed.service 129ms user@1000.service 112ms systemd-tmpfiles-setup.service 76ms proc-sys-fs-binfmt_misc.mount 63ms sys-kernel-debug.mount 54ms systemd-update-utmp.service 37ms rtkit-daemon.service 37ms systemd-tmpfiles-clean.service 31ms dev-mqueue.mount 22ms systemd-remount-fs.service 16ms systemd-user-sessions.service 9ms user-runtime-dir@1000.service 8ms tmp.mount 2ms sys-fs-fuse-connections.mount 2ms sys-kernel-config.mount Já desabilitei o serviço Bluetooth porque não o uso, também tentei desativar o lvm2-monitor, mas o comando não funcionou. Configurações do PC: Samsung Expert x41 NP300E5M-XF3BR (i7 7500U, 8GB de RAM). Ah, instalei o Qbittorrent e ele inicializa junto com o computador sempre, não achei a opção de desabilitar diretamente pelo programa, nem o processo no systemd-analyze. Como impedir que ele inicie?
  3. Baixei a ISO do Fedora workstation e tentei colocar como MBR, mas assim vai para a tela de recuperação do GRUB ao reiniciar. Estou instalando o Workstation 30 no HD (estava usando KDE), vamos ver se consigo. adicionado 52 minutos depois CONSEGUI! Era algum problema na instalação KDE, agora só tô tentando baixar o Strem.io, rs. Pra quem disse que não roda no computador, tá aí.
  4. Putz, não. Não abriam todas as opções do menu, vou tentar refazer. Como faria isso durante a instalação? adicionado 11 minutos depois Experimentei selecionar o boot Pelo HD no YUMI e deu certo. Parece ser a BIOS mesmo.
  5. Sim, consigo. Lá que verifiquei que estão.todos os arquivos da instalação e tudo funciona normal até concluir a instalação e reiniciar.
  6. @Lucas Emanuel Valério então, já fiz esse procedimento de acessar e restaurar as configurações. No momento está assim, como disse, é estranho não aparecer os dispositivos para seleção de prioridade. Não consigo mandar foto das configurações por conta do tamanho, mas Secure Boot, Fast Bios e PXE OPROM estão todos off e o modo de OS foi selecionado CSM OS adicionado 3 minutos depois Será que baixar uma ISO Windows e usar o modo de recuperação pode ajudar?
  7. @Lucas Emanuel Valério você diz ir na opção restore/default, enfim, voltar para as configurações padrão? Se for isso, sim. Se for aquele reset manual vou ter que fazer amanhã, porque levaram minha chave que abria o note.
  8. @Lucas Emanuel Valério não aparece a opção para desabilitar o Windows boot manager... E quanto a formatar, tentei reinstalar o.Fedora como disse. O estranho é que dá boot pelo HD que usei pra instalar e por lá consigo verificar que estão todos os arquivos do Linux já instalados, mas não quer dar boot.
  9. Olá, pessoal. Estava cansada dos problemas do Windows 10 e resolvi instalar o Fedora no meu notebook. Baixei a ISO e fiz o procedimento normalmente, porém durante a instalação deletei as várias partições que o Windows cria, entre elas duas da Samsung Recovery. Estava tudo normal no sistema, mas reiniciei após fazer algumas alterações de aparência e retornou o erro "all boot options are tried . press f4 key to recover with factory image" Vi que pode ser causado pela exclusão dessas partições Recovery, mas todas as soluções são voltadas para instalação do Windows, ou então trocar a placa-mãe... Alguém sabe como ajudar? Já tentei reinstalar o Fedora e dá certo até o boot pelo HD, estou com medo de que tenha sido corrompido de alguma forma. Informações do notebook: Samsung Expert X-41 NP300E5M-XF3BR Processador Core i7 7500U

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!