Ir ao conteúdo
  • Cadastre-se

Luan Frare

Membro Pleno
  • Total de itens

    55
  • Cadastrado em

  • Última visita

  • Qualificações

    0%

Tudo que Luan Frare postou

  1. @WOZ Dods Perfeita explicação. Obrigado.
  2. Desculpem-me pela ignorância. Tenho uma placa-mãe B450M Gaming e quero pegar um processador high-end. Vi que existe compatibilidade entre o Ryzen 9 5900x e a placa supracitada, mas creio que há uma discrepância extrema de performance entre ambos componentes. Qual seria o resultado dessa junção? É realmente possível suportar essa CPU com uma B450M? Obrigado. https://pcpartpicker.com/products/motherboard/?compatible_with=KwLwrH#page=2 (site que menciona a compatibilidade entre as peças)
  3. @Van Jacques Obrigado por tentar ajudar. Eu não consigo ao menos acessar a BIOS.
  4. Há dois dias meu computador sofre de um problema ao ligar: o logo da placa-mãe aparece rapidamente, em seguida, a tela fica preta. Ontem, era possível iniciar o sistema após algumas tentativas, mas quando tentei hoje, fracassei. Já estou há 3 horas em função disso e sem êxito algum. Informação importante: antes do início do problema, na tela em que aparece a marca da placa-mãe (não sei o nome dessa tela, mas é por onde você consegue acessar o boot, logo depois de clicar no botão para iniciar o PC), o computador levava um tempo para "carregar", algo entre 5 segundos, após isso, seguia para a tela em que eu selecionava o sistema operacional para usar (tenho hd e ssd, ambos possuem sistemas operacionais distintos). Lá, eu podia tranquilamente escolher entre os discos rígidos. Quando o problema surgiu, tudo começou a "aparecer" muito rápido. A tela que mostra a logo agora passa instantaneamente, menos de 0,5 segundos. O mesmo acontece no momento em que preciso escolher entre meu hd ou ssd. Não da nem tempo de pegar alguma opção antes da tela ficar preta eternamente. Numa tentativa de solucionar o problema, reconectei os discos rígidos. Agora, a placa-mãe simplesmente não os reconhece. Obs: não consigo acessar a tela de boot, a placa-mãe sequer aceita qualquer comando. Já tentei resetar a placa-mãe, desconectei-a e tirei a "pilha" por uns 5/10 minutos, não consigo afirmar se o reset foi bem sucedido. Logo atualizarei o post com um video ilustrativo do problema.
  5. @OPiantino Tentei agora. Sem sucesso. Na resolução 1600x900 quando seleciono 60hz surge uma black bar no topo da tela, não faço ideia do motivo. Já quando uso 75hz essa barra some. Na resolução 1440x900, nada acontece, apenas muda para 60hz adicionado 1 minuto depois Diversas opções que antes não apareciam nas resoluções agora aparecem, já outras que apareciam não mais aparecem... Estranho. Parece que eu troquei de monitor. adicionado 12 minutos depois Acabei de testar o monitor do meu irmão (um monitor 1600x900) no meu computador. Instalei o monitor e reiniciei o pc. Quando entrei no painel de controle da nvidia, todas as resoluções estavam como deveriam estar, a nativa 1600x900, 60hz etc. Tudo perfeito. Fiz novamente a troca pelo meu monitor. Reiniciei. Abri o painel de controle e a resolução voltou a ficar estranha. Com 85hz, 1024x768 como resolução nativa e tudo q já citei anteriormente. adicionado 15 minutos depois É possível ocorrer um erro interno no monitor? Nas suas configurações (não sei como funciona um monitor). @OPiantino @GabrielLP14
  6. @GabrielLP14 Sim. Quando eu crio uma resolução personalizada que de fato é a correta para meu monitor, 1440x900 (sim preciso mudar de monitor urgentemente kkkkk) a tela fica um pouco embaçada, semelhante a quando tentamos forçar uma resolução full hd num monitor hd, por exemplo. Porém, no momento a resolução menos ''embaçada'' que estou conseguindo usar é 1600x900. Outra coisa estranha que aconteceu: surgiu a opção de 85hz para meu monitor, sendo que ele suporta apenas 75hz. Lógico que quando seleciono 85hz a tela fica preta e surge um aviso sobre a incompatibilidade.
  7. @GabrielLP14 infelizmente usei o ddu e não funcionou. Quando vi que a resolução estava incorreta, simplesmente instalei o driver. Não funcionou. Em seguida, utilizei o ddu e novamente instalei o driver de vídeo e nada..
  8. @OPiantino Ok. Alterarei para um filtro de linha o quanto antes. Obrigado pela recomendação. @GabrielLP14 Minha fonte é uma cx600m, da corsair. adicionado 3 minutos depois @GabrielLP14 ST1000DM003-1ER162, seria esse o modelo do hd né? kkkk. Não entendo, desculpa.
  9. @OPiantinoO windows e todos os drivers estão instalados no ssd. O hd só uso para depositar jogos, gravações etc. Vou encontrar minha fonte. Obrigado pela resposta. Havia lido sua resposta incorretamente, por isso estou editando.
  10. processador: ryzen 5 2600 memórias: 2x HyperX Fury, 8GB, 2400MHz, DDR4 placa-mãe:Gigabyte B450M ssd: Kingston A400, 120GB hd: não vem ao caso placa de vídeo: gtx 970 fonte: não sei te responder sistema operacional: win 10 64bits versão do driver de vídeo: 26.21.14.4575 adicionado 0 minutos depois
  11. Estava com o pc ligado, meu irmão desligou o estabilizador e ligou novamente. Após ligar, a resolução nativa do computador se tornou 1024x768. Caso eu force uma resolução superior a qualidade fica péssima. Já reinstalei os drivers de vídeo, não resolveu.
  12. @A G da Silva Sim cara tenho certeza que foi isso! Eu fui fazer a troca e puxei o hd para fora acabando de soltar o cabo todo. Reconectei tudo certinho e o pc ligou normalmente! Obrigado pela tua paciência maluco, você é fod* acabei de ver aqui, o ssd tambem funcionou!! Na bios reconheceu tanto o hd como o ssd
  13. @a g da silva ***** que ***** doido tu me salvou agora que me toquei não me zoa mas eu não estava com o cabo desconectado da fonte kkkkkkkkkkkkkkkk velho não creio mano;;;;;;;;;;;;;;;; prova viva, estava me estressando o dia todo achando que era algo a mais e na realidade era a coisa mais basica do mundo
  14. @A G da Silva Não uso e estão sim bem conectados eu não sei o que está acontecendo realmente
  15. @A G da Silva Eu liguei o pc normalmente com o hd antes de fazer esse processo. Agorinha ha pouco. Como assim caraaa agora tentei conectar o hd novamente e essa ***** não apareceu....
  16. @A G da Silva Farei isso! kkk sim, eu desligo o computador. Te falar, acho que ja o desliguei umas 50 vezes hoje. adicionado 12 minutos depois @Sergio NewSonic @A G da Silva Não estou mais entendendo o que está acontecendo com esse computador... Alterei o cabo entre os dois e nenhum aparece na BIOS.. parece q em momentos a entrada funciona, já em outroos não
  17. Não mano Sabe o que é estranho? Acabei tentando pela primeira vez conectar tanto ssd como hd. Resultado: em uma das portas informa que o hd está conectado, porém em nenhuma outra o ssd aparece. Como pode...
  18. @A G da Silva Não verifiquei mano. Mas ele tem que ser, não? Abre o instalador do windows, então ele está sim reconhecendo os arquivos do pendrive. Fiz algo que não havia realizado até agora, troquei a entrada SATA. Ao ligar, uma mensagem informa: Reboot and Select proper boot device or insert media in selected boot device and press a key... Ué, será que é realmente o pendrive? Valeu pela força q tu ta dando! Vi agora, na BIOS ta dizendo assim: Chipset SATA Port0 [NOT INSTALLED] isso se repete para port1, port2 e port3...
  19. @Sergio NewSonic Há uma opção chama sata mode, a essa que você esta se referindo ne? Esta como AHCI, já tinha tentado mexer ali! adicionado 2 minutos depois O pendrive esta sendo reconhecido se não eu não chegaria ao assistente de instalação eu acho kkk. O mouse e o teclado funcionam na hora de instalar no windows 10. Acho que não funcionava no win7 pois ambos estavam conectados a entradas 3.0 e eu nao havia me tocado.
  20. Depois de muito tempo pra conseguir fazer o mouse e teclado pegar na hora da instalação do windows (na real não consegui e tive q pegar um p2), eu vou instalar e aparece uma mensagem: A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD ou USV flash drive, please insert it now. Há três opções após o aviso BROWSE/OK/CANCEL, clicando em OK outro pop-up informa: No device drivers were found. Make sure that the installations media contains the correct drivers, and then click ok. Se clicar em browse aparecerá a mesma coisa. Isso no win7. Não consegui resolver, baixei a iso do windows 10 e pra minha surpresa outro erro ocorre..... Uma mensagem diz que não foi possivel encontrar unidades. Para obter um driver de armazenamento, clique em Carregar driver. Quando clico em carregar driver, outro mensagem informa que para instalar o driver de dispositivo para a unidade, é para inserir a mídia de instalação que contém os drivers e clique em OK. EU NÃO SEI O QUE FAAAZER TO O DIA TODO EM FUNÇÃO DISSO. Detalhe, quando estava tentando instalar o windows 7 mudei para o hd para ter certeza que o problema não era no ssd, e o erro persistiu. Antigamente tudo ocorria sem problema nenhum na formatação. Por favor, me ajudem
  21. Obrigado pela ajuda mas não é. Anteriormente utilizei meu HD para garantir que o problema não estava no SSD e o mesmo erro aconteceu. Agora estou baixando o windows 10 mesmo. Cansei de me estressar kkkkkkkkk
  22. @Math.Pi Estou fazendo o processo desde o início. Caso aconteça o mesmo erro, tentarei sua solução e darei um veredito. Valeu adicionado 46 minutos depois @Math.Pi mano não encontro nada de 3.0 na minha bios... É da gigabyte. Tem algum outro nome para usb 3.0?
  23. @Math.Pi brother, depois de muito tempo pra conseguir fazer o mouse e teclado pegar na hora da instalação do windows (na real não consegui e tive q pegar um p2), eu vou instalar e aparece uma mensagem: A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD ou USV flash drive, please insert it now. Há três opções após o aviso BROWSE/OK/CANCEL, clicando em OK outro pop-up informa: No device drivers were found. Make sure that the installations media contains the correct drivers, and then click ok. Se clicar em browse aparecerá a mesma coisa. O que posso fazer? O SSD é novo, nunca tive problemas no meu antigo hd.
  24. Como faço para formatar o meu hd? Sempre usei apenas ele, agora vou instalar o windows no ssd, para isso é necessário a restauração do hd
  25. @DropSZerA ´é nós meu manoo!

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!