Ir ao conteúdo
  • Cadastre-se

Kavel

Membros Juniores
  • Total de itens

    3
  • Registro em

  • Última visita

  • Qualificações

    N/D
  1. @Shaman93 sim o driver esta atualizado e não foi exatamente com esse modelo mas o desempenho ta realmente bem abaixo até do que uma 1050ti
  2. faz 1 semana que eu comprei uma 570 4gb nova da redragon e ela vem apresentando desempenho bem abaixo do que eu via em testes na internet minha config é Asrock h310m-hg4 8gb ddr4 2666mhz tforce i3 9100f fonte pw400 400w gigabyte eu não faço ideia do que pode ser, pesquisei sobre problemas semelhantes no forum e não achei nada alem de que o msi afterburn fica indo de 0 a 100% o uso da gpu enquanto na aba desempenho do gerenciador de tarefas ela fica com uma utilização normal li em outro post parecido sobre ver se o cabo da fonte de 8 pinos é realmente pci-e e ele é sim
  3. Eu comprei um i3 9100f e uma h310 pra minha máquina e gostaria de saber se a placa ja possui compatibilidade nativa com a nona geração ou se terei de ir atras de um coffe lake para atualizar a bios

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!